Swap skrzyni Multitronic na manualną
15 15

    528 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Napisano (edytowane)
    21 godzin temu, Mariusz 74 napisał:

    Właśnie jutro wymieniam pompkę i wysprzęglik  , okaże się czy to coś da . Jeśli chodzi o typ skrzyni to mogę polegać tylko na tym co okazało się po rozkodowaniu vinu i kodów wyposażenia ,i tam jasno napisane 5 biegowy tiptronic 

    Jeżeli nie ma nigdzie wycieków to pomoże na 100%...Obstawiam wysprzęglik w skrzyni.Nie zakładaj czasem zamienników,tylko ORYGINAŁ bo znowu będziesz miał problemy[100x lepiej używany oryginał niż nowy zamiennik].Co do skrzyni to jeżeli masz A4 B7 2007r i przód napęd FWD tak jak masz w opisie to nie wiem jakim sposobem po vinie wyszło Ci że tam był tiptronic 5 biegowy...
     

    Edytowane przez A4 B6 Multi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zacznę od tego że usterka usunięta i jak na razie problem z wpadającym pedałem sprzęgła nie wraca , co prawda jeden dzień jazdy ale wcześniej powtarzało się to często . Zamówiłem wysprzęglik i pompkę sprzęgła (SACHS)  i obie te części dla pewności zostały wymienione  lecz problem był z pompką , po pierwsze została wcześniej nieprawidłowo zamontowana , pewnie z powodu niełatwego dostępu przewód  który wchodzi   do pompki nie był do końca wciśnięty i ten kołnierz na przewodzie który powinien znajdować się za zabezpieczeniem  w pompce wystawał na zewnątrz . Po za tym w samym wejsciu pompki brakowało plastikowej tulejki uszczelniającej. Jeśli chodzi o typ skrzyni  to na naklejce w książce serwisowej jak i  pod kanapą tylnych siedzeń widnieje typ skrzyni JZQ  i tak jak pisałem wcześniej po rozkodowaniu kodów z tych naklejek też wychodzi że pięcio biegowy tiptronic. Na wykonaną przekładkę wskazywało by też parę innych rzeczy a mianowicie ,najpierw zamówiłem pompkę według katalogu i dostałem pompkę z uchwytem do pedału typu klips  , okazało się że stara pompka miała uchwyt z wersji b5 bodajże , co za tym idzie pedał sprzęgła też nie był oryginalnie od b7 .  Skrzynia musiała być na bank zmieniana u niemca , mój znajomy mechanik który wymieniał mi te części stwierdził że wszystko zrobione było z głową ,sama skrzynia i zmiana biegów bez zarzutów ,  działają światła cofania , tempomat , a z tego co wiem czytając forum od paru dni że często są z tym problemy .  Nie działa tylko parktronic tył ale z czasem i tym się zajmę , jestem posiadaczem tego auta od niecałych dwóch tygodni , liczę że więcej niespodzianek już nie będzie . 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Godzinę temu, Mariusz 74 napisał:

    Zacznę od tego że usterka usunięta i jak na razie problem z wpadającym pedałem sprzęgła nie wraca , co prawda jeden dzień jazdy ale wcześniej powtarzało się to często . Zamówiłem wysprzęglik i pompkę sprzęgła (SACHS)  i obie te części dla pewności zostały wymienione  lecz problem był z pompką , po pierwsze została wcześniej nieprawidłowo zamontowana , pewnie z powodu niełatwego dostępu przewód  który wchodzi   do pompki nie był do końca wciśnięty i ten kołnierz na przewodzie który powinien znajdować się za zabezpieczeniem  w pompce wystawał na zewnątrz . Po za tym w samym wejsciu pompki brakowało plastikowej tulejki uszczelniającej. Jeśli chodzi o typ skrzyni  to na naklejce w książce serwisowej jak i  pod kanapą tylnych siedzeń widnieje typ skrzyni JZQ  i tak jak pisałem wcześniej po rozkodowaniu kodów z tych naklejek też wychodzi że pięcio biegowy tiptronic. Na wykonaną przekładkę wskazywało by też parę innych rzeczy a mianowicie ,najpierw zamówiłem pompkę według katalogu i dostałem pompkę z uchwytem do pedału typu klips  , okazało się że stara pompka miała uchwyt z wersji b5 bodajże , co za tym idzie pedał sprzęgła też nie był oryginalnie od b7 .  Skrzynia musiała być na bank zmieniana u niemca , mój znajomy mechanik który wymieniał mi te części stwierdził że wszystko zrobione było z głową ,sama skrzynia i zmiana biegów bez zarzutów ,  działają światła cofania , tempomat , a z tego co wiem czytając forum od paru dni że często są z tym problemy .  Nie działa tylko parktronic tył ale z czasem i tym się zajmę , jestem posiadaczem tego auta od niecałych dwóch tygodni , liczę że więcej niespodzianek już nie będzie . 

    Sachs może być jak najbardziej.Fajnie że udało się rozwiązać problem.
    A JZQ to Multitronic ,więc coś z tym VIN-em nie tak...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    16 minut temu, A4 B6 Multi napisał:

    Sachs może być jak najbardziej.Fajnie że udało się rozwiązać problem.
    A JZQ to Multitronic ,więc coś z tym VIN-em nie tak...

    To się wyjaśniło :) czyli multitronic  , widocznie coś źle przetłumaczyło. Dzięki 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    pewno był kod 0G7 - tiptronic co oznacza że jest ręczny tryb zmiany biegów na wybieraku a nie skrzynię ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To ja też zgłaszam pozytywne "zmanualowanie" multitronika ..., jestem po i nie ma się czego obawiać.
     Dla rozwoju tego tematu chciałbym opisać swój przypadek swapu w a4 B7 2.5 tdi bdg ośka.
    Przekładkę kompletną kupiłem z anglika(łącznie ze śrubami)i dokupiłem tylko  europejskie "geje".
    Sama przekładka mechaniczna sprawiła mi  problemy tylko z podpięciem pompki sprzęgła z wysprzęglikiem ale to dlatego,że nie znalazłem europejskich przewodów płynu.
    Odpalanie -zworka na przekaźniku ,wsteczny sygnał do modułu komfortu.
    Czujnika sprzęgła nie montowałem ,bo tempomatu nie było.
    Kodowania:-czytając posty,że sterownik silnika nie przyjmie,trzeba kupić od manuala?...,sądziłem,że nic nie zdziałam.
    Po przeczytaniu tematu z innego forum wywnioskowałem,że przed kodowaniem modułów skrzynia i wybierak multi powinna być podpieta do auta !.
    Jako,że skrzynia manualna już siedziała na miejscu,podniosłem lewą stronę i wsunąłem multitronika pod lewe nadkole, podpiołem pod okrągły wtyk i wykasowałem błędy.
    Pierwsze kodowanie zacząłem od zegarów i zmiana jednej cyfry (z podpowiedzi)na manuala przyjęta .Po wyłączeniu i włączeniu zapłonu paska biegów już nie było.
    Następnie abs: tu miałem problem,bo abs na can-ie i zmiana kabla -już podpowiedzi nie miałem...,kilka prób i przyjęty.
    Sterownik silnika przyjął kod manuala za drugim razem (2002 awd). Pierwsze 2005 fwd nie weszło.
    Wracając do samej mechaniki,pedały przekładałem bez samej podstawy- pasuje od automatu dokręciłem tylko pompkę sprzęgła,potencjometr gazu dałem angielski ,przełożyłem sam pedał (plastik)od europy.
    Ogólnie akcja trwała ok 5 dni roboczych ,z tym,że pomocników nie miałem i inne obowiązki też trzeba było ogarnąć...

    Wyprzedzając pytanie dlaczego?: brak przyśpieszenia i w trakcie tego braku  trzęsło całym nadwoziem.
    W samym sterowniku brak błędów,skrzynia we wszystkich trybach zmieniała biegi prawidłowo,żadnych skoków obrotów itp.

    Po wyjęciu skrzyni okazało się ,że lewy przegub wewnętrzny ma duży luz a dwumasa multitronica nie istniała - stąd te wibracje...Kabla od multi nie uciąłem,wisi i czeka na nowe trendy w motoryzacji?

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam , ja miałem robiony swap skrzyni Multi z audi a4 b7 na manual i problem teraz tkwi w przekodowaniu sterowników  (esp,abs,check,tempomat) byłem u kilku elektryków i każdy mówi ze sie nie da 😕

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    30 minut temu, michu9517 napisał:

    Witam , ja miałem robiony swap skrzyni Multi z audi a4 b7 na manual i problem teraz tkwi w przekodowaniu sterowników  (esp,abs,check,tempomat) byłem u kilku elektryków i każdy mówi ze sie nie da 😕

     

    Widać nie trafiłeś na odpowiednich fachowców,tak jak pisałem wyżej najlepiej przekodować przed przekładką jak skrzynia multi jest w aucie,wtedy kodowania wchodzą,bo błędów w modułach nie ma. 

    Tak czy inaczej można to zrobić i gdybyś miał problem tylko z ecu silnika to bym się nie dziwił,ale abs/esp,czy licznik? -to przesada.

    Auto jeździ,światło cofania/parktronik działa?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Światła i czujniki parkowania działają, auto normalnie jeździło do przed wczoraj, tylko że nie było esp, abs, tempomat i check się pali.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 19.08.2018 o 21:42, michu9517 napisał:

    Światła i czujniki parkowania działają

    To połowa sukcesu,teraz tylko podłączyć czujnik sprzęgła żeby tempomat działał ,gdybyś miał kabel hex to ogarnął byś to kodowanie abs-u sam,jest wiele opisów w sieci,kody podpowiada vcds...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    14 godzin temu, solar66 napisał:

    To połowa sukcesu,teraz tylko podłączyć czujnik sprzęgła żeby tempomat działał ,gdybyś miał kabel hex to ogarnął byś to kodowanie abs-u sam,jest wiele opisów w sieci,kody podpowiada vcds...

    Witam ja zrobiłem przekładkę w B7 sam jeździłem parę dni nic nie kodując pojechałem do elektryka wszystko przekodowanie i zadnych błędów wszystko śmiga pieknie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Czy posiada ktoś może loginy i kodowania do ECU i ABS a4 b7 2.0 tdi 2007 r. Czy trzeba ECU zmieniać od manuala? Silnik BRE

    Edytowane przez kwiator

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    10 godzin temu, kwiator napisał:

    Czy trzeba ECU zmieniać od manuala? Silnik BRE

    Trzeba zmienić

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jest tu ktoś z kuj.pomorskiego kto by ogarnął i przekodowal te sterowniki? ( tempomat, esp, abs, check  ) pozdrawiam  :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jestem swiezo po przekladce. Troche mi zeszlo ze wzgledu na pojawiajace sie problemy. :)

    Moja rada - kupic komplet gdzies blisko od handlarza bo co chwila bedzie cos brakowalo.

    Czesci;

    skrzynia jem+wysprzeglik+przewod sprzegla od b7 i b6 jest inny+spinka do wysprzeglika+dwumasa,tarcza,docisk+kryza miedzy silnik a skrzynie i na rozrusznik+poloski+wtyczki do wstecznego i sprzegla i stopu+pedaly z pompka b7 i b6 inne europa+rozrusznik+lapa pod skrzynie i belka+lozysko igielkowe - to chyba wszystko

    Kodowania:

    - ecu mialem FQ flashowanie na KN kodowanie 72

    - licznik channel 60 

    - abs u mnie z 4402 na 4401

    - pdc zmiana bajtu z 1 na 0

    - tempomat dziala - pin T94/43 zielono szary + 3 pin z czujnika stopu

    - wsteczny  - pin 7 czarna wtyczka 12 pinowa modul komfortu + zasilanie 31 bezpiecznik 15A czarno-nieb

     

    Pozdrawiam

     

     

     

     

     

    IMG_0178.JPG

    IMG_0187.JPG

    IMG_0188.JPG

    przek.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    możę ktoś mi podpowie

    szwagier od jakiegoś czasu ujeżdża a6 c5 lift AWX po swapie z multi na manuala, robił mu to ktoś obcy

    temat jest tego typu, że pedał hamulca jest na maxa wysoko, gniecie czujnik stopu i w ogole jest to niekomfortowe
    czy mógł coś spierniczyć ? wiem że na serwie jest regulacja ale nawet jak skręcę ją na minimum to wraz nie wystarczy

    mógł np. wsadzić jakieś niepasujące pedały ?
    pedał sprzęgła jest ok

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    już ogarnięte, skróciliśmy trzepień serwa i nakrętke z bolcem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Heloou!

    Czy jest tutaj ktoś, kto zrobiłby przekladkę w ALT? Mam multi ale jest z nią problem odkąd mam samochód-od roku poszarpuje sobie przy jeździe poniżej 2tys obrotów. Z tego co się rozgladalem to naprawa wychodzi więcej niż swap.. 

    Dlatego szukam kogoś kto zrobilby to kompletnie? Dolnośląskie lub śląskie byłoby najlepiej :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    15 15

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.