[B5 ABC] Naprawa podgrzewania w fotelach przednich

    128 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Dzisiaj naprawilem podgrzewanie w swoim fotelu i przy okazji poprawilem robotę bo ktoś to ewidentnie spartolil. Rozginanie tych spinek to moment jeżeli ma się odpowiednie narzędzie. Polecam uważać aby nie wyrwać tego drutu z gąbki bo później po złożeniu okaże się że przetloczenia w fotelach zniknęły. U mnie tak było i naprawilem to przy pomocy miliona trytytek. Przypinalem ten drut wyrwany z gąbki do stelaża fotela pod gąbką. Cała impreza zajęła mi z 10 godzin. Jak ktoś jest cierpliwym pedantem to polecam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Czy obwod ciagly bo buzer na multimetrze piszczy 032 wartosc jest prawidlowy czy to xnaczy se cos nir tak. Chodzi mi o mate grzewcze wokol siedziska gdzie sprawdzamy 2 duze bolce w zielonej kostce. Ogolnie grzeje ale slabiej niz srodek i sie zastanawiam czy cos zle polaczylem. Moze byc ak z powofu zaplecenia tego sznurka do kabelka i srednim zlutowaniu? Maty sprwdzalem i sa oks1174.photobucket.com/user/dropsone/media/fotelobwody_zps89ee1a68.jpg.html wg rys obwod 2.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam. odświeże troche temat.mam problem z podgrzewaniem fotela kierowcy otóż jak ustawie pokrętło n pozycje 6 to nagrzeje mi sie tylko siedzisko i to po długim czasie coś dopiero czuć,oparcie nic,wogóle nie grzeje,czy to bedzie przerwany któryś obwód?

    Chciałem dzisiaj zdemontowac fotel,ale patrze a tam przewody od poduchy podłączone na stałe,tzn.kosti ominięte są,poprzecinane na koncach kable i polutowane ze sobą pomijając kostke...dlaczego i w jakim celu ktoś to zrobił? Dlatego dałęm sobie dzisiaj spokój z tym bo bałem sie ze jak utne to to mi może wystrzeli poducha. co o tym myślicie koledzy?doradzicie coś? pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    przerwany masz kabel w oparciu to raz, na siedzisku mozliwe ze tez i rezystancja ci wzrasta przez co mniejszy prad płynie, Ominiete kostki od poduszki poniewaz albo nie łaczyła i wywalało bład na desce dlatego została ominieta. Przy poduszkach najlepiej odłaczyc akumulator wtedy pewnosc masz ze nie wybuchnie 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Dnia 9.01.2016 o 13:43, tkamicki5 napisał:

    Witam. odświeże troche temat.mam problem z podgrzewaniem fotela kierowcy otóż jak ustawie pokrętło n pozycje 6 to nagrzeje mi sie tylko siedzisko i to po długim czasie coś dopiero czuć,oparcie nic,wogóle nie grzeje,czy to bedzie przerwany któryś obwód?

    Chciałem dzisiaj zdemontowac fotel,ale patrze a tam przewody od poduchy podłączone na stałe,tzn.kosti ominięte są,poprzecinane na koncach kable i polutowane ze sobą pomijając kostke...dlaczego i w jakim celu ktoś to zrobił? Dlatego dałęm sobie dzisiaj spokój z tym bo bałem sie ze jak utne to to mi może wystrzeli poducha. co o tym myślicie koledzy?doradzicie coś? pozdrawiam

    przerwany masz kabel w oparciu to raz, na siedzisku mozliwe ze tez i rezystancja ci wzrasta przez co mniejszy prad płynie, Ominiete kostki od poduszki poniewaz albo nie łaczyła i wywalało bład na desce dlatego została ominieta. Przy poduszkach najlepiej odłaczyc akumulator wtedy pewnosc masz ze nie wybuchnie 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Napisano (edytowane)

    W weekend się biorę za swój fotel. Grzeje ale wolno. Co może być? Oparcie chyba całkiem padło. Jest jeszcze ktoś tutaj i kojarzy temat?

    Nie wiecie jaka powinna być rezystancja siedzenia i oparcia i tego termistora czy cos?

    Edytowane przez Radek91

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Zbyt duza rezystancja przez co prad ze wzoru ohma zmniejsza się. Rezystancja termistora waha się w zależności od temperatury  jaka panuje w otoczeniu. Będzie wyrazona w kiloohmach. Jak coś pisz na pw

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Napisano (edytowane)

    A4 B5 97' Avant
    Ok, postanowiłem opisać przebieg moich pomiarów na kostkach mat itp.
    A więc naprawę chciałem zrobić na drugą zimę bo niby fotel grzał, ale powoli, po ok 10 km coś tam było czuć.
    Powodem było nadpalenie kabelka łączącego dwie maty grzejne pod tyłkiem. Dobrze, że zacząłem to ogarniać bo jeszcze chwila i miałabym dziurkę wypaloną.
    Ok, przejdźmy do parametrów.
    Parametry teraz mam podobne na fotelu kierowcy jak i pasażera więc wydaje mi się, że będzie ładnie działać.

    Mierząc opór na zielonej kostce pod fotelem (dwa grube kabelki pin 4, pin 3) - 2,5ohm.
    Odpinając oparcie głębiej pod fotelem (czarna kostka) - 1,5ohm oparcie.
    Wtedy na zielonej opór mam ok 14,5 ohm.
    14,5 ohm powinno być również na tej małej czarnej kostce ale idąc w stronę kostki zielonej.
    Podobno wynik 14,5 ohm maty pod tyłkiem to bardzo dobry wynik.

    No i pora na termistor.
    Jeżeli jest chłodno będzie pokazywał powyżej 8 kOhm i w raz z ogrzewaniem go (np. ręką, suszarką) opór powinien maleć czyli mniej niż 8. Mi udało się zejść do ok 4,5 kOhm.
    Dalej nie próbowałem. Na zewnątrz w aucie wskazywał ponad 10. W domu rozbierając fotel miał ok 8-9 kOhm.
    Żeby go wgl sprawdzić czy działa poprawnie (mierzymy opór w zielonej kostce pomiędzy cienkimi przewodami, pin 1, pin 2). Należy sprawdzić czy taka sama wartość jest na odwróconym połączeniu w kostce. (mówiąc łopatologicznie zamieńcie przewody miernika).
    Jeśli jest inny pomiar, termistor zamiast oporu posiada również pojemność i jest do wyrzucenia/wymiany.
    Mata nie dostanie napięcia z regulatora jeśli będzie rozłączony obwód termistora.

    Uwaga. To są moje pomiary, na których fotele grzeją bardzo ładnie.
    Dziwi mnie fakt jakim cudem opór 14,5 ohm miałem na kostce(pin 3, pin 4) skoro przerwałem obwód maty odpinając oparcie, które jest połączone szeregowo z matą siedzenia :o
    Może jakieś spec mi to wytłumaczy ;)

    Po wyciągnięciu włącznika ogrzewania foteli, wychodzi bez zdejmowania ramki, przynajmniej w 97'.
    Ukazuje nam się kostka 6pin.
    Dwa grube czerwone pin 4 jest to plus po zapłonie na włącznik z bezpiecznika nr 44 i powinno być powyżej 12v.
    Brązowy pin 6 wiadomo, że masa.
    Pin 1 podświetlenie włącznika.
    Pin 2 - wyjście plusa na matę, powinno być tyle samo co pin 4 lub trochę mniej, ale dopiero po kreceniu potencjometrem (w zależności od temperatury napięcie pojawi się na którymś z "biegów", w zależności od temp fotela. Mi wyskoczyło napięcie dopiero na "3") .
    Pin 3 - sygnał z termistora.
    Pin 5 to plus z bezpiecznik nr 5.

    Rezystancja na pinie 3 i 6 powinna być pomiędzy 0-11 :D w zależności od temp fotela. Jeśli zimny to coś w granicach 10-11. 
    Rezystancja na pinie 6 i 2 chyba była zbliżona do 2,5 ohm, jak na zielonej kostce pod fotelem.
    Zwrócić szczególną uwagę czy po włączeniu maty na pinie 2 nie jest większe napięcie niż na pinie 4.
    Czytałem, że takie coś jest możliwe i się może zdarzyć, wtedy włącznik do wymiany.
    Chyba na tyle, jak czegoś zapomniałem, pytać ;)

    Edytowane przez Radek91

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy