Jump to content
26 26
wrclaguna

VCDS ( VAG-COM ) Kodowania A4 B8

Recommended Posts

Panowie mam wrażenie że Wyłączył mi się servotronic kiedyś jak przekraczałem prędkość 50 km na godzinę to kierownica stawała się jakby sztywniejsza teraz takiego efektu nie mam czy to da się jakoś ustawić w którym momencie ma robić się sztywna a w którym chodzić łagodnie? 

Share this post


Link to post
Share on other sites
32 minuty temu, wrclaguna napisał:

Nie wiem jakiego masz clona VCDS ale normalnie dodajesz poszegolne wartosci wg twojego wyposazenia w aucie

Powinienes miec chmurke z podpowiedziami

tak jest chmurka i właśnie chciałem dodać ADS na mmi Concert tylko nie wiem jak dopisać tą wartość +32 do obecnej wartości

Share this post


Link to post
Share on other sites
5 godzin temu, skwaru 23 napisał:

tak jest chmurka i właśnie chciałem dodać ADS na mmi Concert tylko nie wiem jak dopisać tą wartość +32 do obecnej wartości

Przez Dodawanie ( nie patrz na to 65535)

Np. 2+9+32=43


ケミカル・ブラザーズ
DOPOSAZANIE MONTAŻ NAWIGACJI MIB MMI 3G 3G+ PL MENU LEKTOR USA EU A4 B9 A5 Q5 A6 C7       

 

Share this post


Link to post
Share on other sites
1 minutę temu, wrclaguna napisał:

Przez Dodawanie ( nie patrz na to 65535)

Np. 2+9+32=43

No to teraz żeś mi przybił gwoździa ....😩 to skąd ja mam wiedzieć co dopisać 😱 

Czyli co jak chcę dopisać ADS to wystarczy że wpiszę 32 zrobie test i zapiszę inne funkcje na MMI nie znikną?

Share this post


Link to post
Share on other sites

daj fotke z ta chmurka z podpowiedziami VCDS


ケミカル・ブラザーズ
DOPOSAZANIE MONTAŻ NAWIGACJI MIB MMI 3G 3G+ PL MENU LEKTOR USA EU A4 B9 A5 Q5 A6 C7       

 

Share this post


Link to post
Share on other sites
34 minuty temu, wrclaguna napisał:

daj fotke z ta chmurka z podpowiedziami VCDS

Sory za jakość

IMG_20190401_175223[1].jpg

Share this post


Link to post
Share on other sites

Chciałbym aby radio mi sie samo nie wyłączało, co tutaj mam zrobić. 

IMG_20190402_174906.jpg

Share this post


Link to post
Share on other sites

Gdy włączone światła mijania to ledy słabo swiecą, czy można zakodować aby świeciły mocą zbliżoną do xenona a zarazem gdy włącze kierunek żeby całkowicie gasły??? Czytałem kodowania na pierwszej stronie ale nie mogę tego ogarnąć

Share this post


Link to post
Share on other sites

Witam wszystkich, czy może ktoś napisać gdzie i na jaką wartość trzeba zmienić, aby wyłączyć obrysówki przednie? A4 B8 Allroad polift. Lampy zmienione z USA na Eu i wywala błąd. Dzięki i pozdrawiam

Share this post


Link to post
Share on other sites

Masz na pierwszej stronie tego postu 



+48 693 45 66 99

Gdybym nie odbierał albo obiecał że oddzwonię a nie oddzwaniam to dzwonić do skutku.

Share this post


Link to post
Share on other sites

Niestety u mnie jakaś funkcja o wycieraczkach tylko wyskakuje. Nic na temat świateł.

 

Share this post


Link to post
Share on other sites
13 godzin temu, skwaru 23 napisał:

Sory za jakość

IMG_20190401_175223[1].jpg

dodałes wartosci ?


ケミカル・ブラザーズ
DOPOSAZANIE MONTAŻ NAWIGACJI MIB MMI 3G 3G+ PL MENU LEKTOR USA EU A4 B9 A5 Q5 A6 C7       

 

Share this post


Link to post
Share on other sites
20 minut temu, wrclaguna napisał:

dodałes wartosci ?

To co jest na zielono to już było a nowa wartość to była tylko testowo ale takiej wartośći nie przyjmuje bo wyskakuje info że musi zawierać się między 0 a 65535

Share this post


Link to post
Share on other sites
21 minut temu, wrclaguna napisał:

2+4+32

Ja chyba muszę zapisać się na jakieś studia z logiki😁

Dzięki jak wrócę z roboty to będę działał

Share this post


Link to post
Share on other sites
10 godzin temu, wrclaguna napisał:

2+4+32

Dzięki Grzegorz nareszcie zrozumiałem o co chodzi z tym dodawaniem wartości 😀

Ale niestety u mnie na Concercie nie da się włączyć ADS bez guzika  chyba że coś zrobiłem nie tak

Masz u mnie browara za pomoc

Share this post


Link to post
Share on other sites

Na Concert nic nie zrobisz bez przycisku. Masz tutaj wszytko dokładnie opisane:

 

 


====== B5 1Z ====== B6 AVF ====== B8 CGLC  :quattro:  ====== 

Share this post


Link to post
Share on other sites

Podtrzymuje moje pytanie jak wylaczyc obrysowki przednie. Wg instrukcji z 1 strony mam taki wybor jak na foto

15544045740178913460361903122606.jpg

Share this post


Link to post
Share on other sites
W dniu 2.04.2019 o 21:13, dzwiedziu napisał:

Gdy włączone światła mijania to ledy słabo swiecą, czy można zakodować aby świeciły mocą zbliżoną do xenona a zarazem gdy włącze kierunek żeby całkowicie gasły??? Czytałem kodowania na pierwszej stronie ale nie mogę tego ogarnąć

Jeszcze trzy pytanka.

1. Czy można zakodować aby mmi pokazywało ciśnienie opon???

2. Czy jest jakaś skala na radio aby pokazywało na ile jest ustawiona głosność.

3. Wczoraj słuchałem cicho muzyki, a dziś rano było bardzo głośno, gdzie szukać regulacji zeby po odpaleniu auta było ciszej.

 

W dniu 4.04.2019 o 23:07, dzwiedziu napisał:

Jeszcze trzy pytanka.

1. Czy można zakodować aby mmi pokazywało ciśnienie opon???

2. Czy jest jakaś skala na radio aby pokazywało na ile jest ustawiona głosność.

3. Wczoraj słuchałem cicho muzyki, a dziś rano było bardzo głośno, gdzie szukać regulacji zeby po odpaleniu auta było ciszej.

Już te trzy punkty ogarnełem.

 

W dniu 2.04.2019 o 21:13, dzwiedziu napisał:

Gdy włączone światła mijania to ledy słabo swiecą, czy można zakodować aby świeciły mocą zbliżoną do xenona a zarazem gdy włącze kierunek żeby całkowicie gasły??? Czytałem kodowania na pierwszej stronie ale nie mogę tego ogarnąć

Ktoś coś podpowie???

 

Zakodowałem sobie wentylacje pomocnicza z pierwszego postu i wszystko zostało przyjęte, ale nigdzie nie moge znaleźć gdzie to się ustawia jak to sprawdzić czy działa. Mam mmi 3g h.

Czytałem że to działa w każdym.

Share this post


Link to post
Share on other sites
W dniu 6.11.2018 o 17:33, lycha340 napisał:

Sprawdziłem przed chwilą z 80 do 0 ,hamowanie na max i nic . Wszystko zakodowane jak należy.  Może jednak nie wszystkie sterowniki to obsługują a na dodatek uwaliłem kabel przez nieuwagę nie wyłączyłem internetu .

Wracając do tematu , wszystko zakodowane a pulsacyjny stop ani awaryjne podczas gwałtownego hamowania nie działają. Może jakieś nowe pomysły ?

awaryjny stop.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Dlaczego zaznaczyłeś na raz 2 opcje (kierunki i światła hamowania) ?. Moim zdaniem tak nie zadziała. 

Edited by Lukasz_N

====== B5 1Z ====== B6 AVF ====== B8 CGLC  :quattro:  ====== 

Share this post


Link to post
Share on other sites

Może masz rację. Spróbuję po pracy jedno odznaczyć.

 

Po zakodowaniu tylko opcji pulsowania świateł stop też nic się nie zmieniło .

Share this post


Link to post
Share on other sites
W dniu 8.04.2019 o 07:39, Lukasz_N napisał:

Dlaczego zaznaczyłeś na raz 2 opcje (kierunki i światła hamowania) ?. Moim zdaniem tak nie zadziała. 

Jak nie 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Czy ktoś zmieniał w B8 prędkość obrotowa silnika ? Nie mam możliwości przez kanał 06. Przed UDS idzie znalazłem funkcję IDE00259 korekta prędkości obrotowej biegu jalowego. Jakie tu są wartości minimalne \ maxymalne ?

Mam teraz 840rpm chce 900rpm.

 

 

Edited by sssemmm

Share this post


Link to post
Share on other sites

Rozwiązane.

Poniższy link wiele pomógł

 

Share this post


Link to post
Share on other sites
W dniu 8.04.2019 o 07:52, lycha340 napisał:

Może masz rację. Spróbuję po pracy jedno odznaczyć.

 

Po zakodowaniu tylko opcji pulsowania świateł stop też nic się nie zmieniło .

Na pewno dobrze hamujesz? U mnie to działa bodajże powyżej 65km/h i przy naprawdę nagłym i bardzo mocnym depnięciu na hamulec. Aczkolwiek ja mam tylko światła awaryjne póki co włączone.

Share this post


Link to post
Share on other sites
4 godziny temu, luk330 napisał:

Na pewno dobrze hamujesz? U mnie to działa bodajże powyżej 65km/h i przy naprawdę nagłym i bardzo mocnym depnięciu na hamulec. Aczkolwiek ja mam tylko światła awaryjne póki co włączone.

Hamowałem z 90 do 0 na suchym z pełną mocą i nic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
26 26

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...