Klima przestaje działać po kilkunastu minutach
1 1

    9 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam,

    Chcialbym zasięgnąć waszej opinii na temat błędów klimatyzacji.

    Objawy: po kilkunastu minutach jazdy z klimatyzacją przestaje działać (zapala się Econ). Do tego momentu chłodzenie jest dobre i nie ma powodów do narzekań. Proces wyłączenia klimatyzacji można przyspieszyć uruchamiając osuszanie szyb (lewy dolny przycisk). Wtedy wystarczy kilka minut i klimatyzacja się wyłącza (zapala się Econ, przestaje chłodzić). Nie da się już jej włączyć, nawet zgaszenie i odpalenie ponowne silnika nic nie daje. Jedyne co pomaga to wyłączenie silnika na kilka - kilkanaście minut (podejrzewam że trzeba poczekać aż CANy zgasną) i potem znowu działa przez jakiś czas i się wyłącza.

    Kody błędów:

    3 Faults Found:

    00819 - High Pressure Sensor (G65)

    29-00 - Short to Ground

    00819 - High Pressure Sensor (G65)

    07-10 - Signal too Low - Intermittent

    00819 - High Pressure Sensor (G65)

    16-00 - Signal Outside Specifications

    Nie wiem co to za sensor, nie wiem gdzie go szukać? Da się to samemu naprawić czy lepiej podjechać do jakiegoś zakładu?

    Będę wdzięczny za odpowiedzi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wkręcony jest z przodu po lewej stronie w okolicy lampy.

    Możesz go śmiało wykręcić gaz nie ucieknie.

    Sprawdź kostkę i kabelki idące do niego.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sensora niestety naprawić się niedawno , tylko wymiana .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    odświerzę temat mi wyskakiwało tak:

    00819 - Shareware Version. To Decode all DTCs
            30-10 - Please Register/Activate - Intermittent

    wymieniłem czujnik, klima ruszyła na chwilę bo poczułem chłód i przewód koło filtra zrobił się zimny ale za moment zapalił się ECON i wyskoczył błąd:

    00819 - High Pressure Sensor (G65)
            16-00 - Signal Outside Specifications


    czasem na chwilę zgaśnie ECON ale zaraz się znowu zapala, pytanie brzmi czy to może też być wina za małej ilości czynnika ? Pytam bo nie chcę ewentualnie wywalić kasy na nabicie nabitej klimy

    Edytowane przez Ziewal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zobacz jakie ciśnienie pokazuje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    33 bary czasem na sekunde lub dwie pokaże 5 bar i econ wtedy na parę sekund się wyłącza

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    uszkodzony czujnik lub kable/wtyczka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    temat zrobił się ciekawszy bo pojechałem nabić klimę, na 500 było 330 po nabiciu klima wariuje bo włącza się i wyłącza sama jaj jej się podoba (jak się włączy to chłodzi okrutnie :D )dodatkowo na zegarach pokazuje temperaturę otoczenia 4,5 stopnia a na vagu 13 stopni i jest to prawidłowa temperatura bo auto stoi w hali garażowej i to jest dziwne a czujnik ciśnienia klimy jest nowy oryginalny więc wykluczam że jest zepsuty

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No i wszystko już działa [emoji16] problemem był zablokowany silniczek od obiegu zamkniętego po rozebraniu i rozruszaniu go wszystko zaczęło działać tak jak powinno czyli Econ nie wariuje na liczniku już jest wyświetlana dobra temperatura, błędu czujnika nie ma a na vagu ciśnienie na włączonej klime wacha się między 5 a 9 bar [emoji16]

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    1 1

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy