Błąd airbag 01222 crash sensor airbag g180

    14 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam wyskakuje mi błąd airbag:
    01222-crash sensor side airbag passenger side [G180]
    012-electrical fault in circuit
    Airbag w czasie jazdy zapala się i sam gaśnie[bez kasowania kompem],problemy zaczęły się zaraz po wymianie rozrządu ,więc byłem pewny że to przedni czujnik zderzeniowy na pasie przednim,psikałem kontaktem ,wymieniłem kostkę i dalej to samo.Coś teraz czytałem że może to być kostka lub wiązka pod siedzeniem ,niestety sprawdziłem i to nie to.Zostaje jeszcze czujnik boczny ,ale gdzie on się dokładnie znajduje?I dlaczego po wymianie rozrządu byłby problem z czujnikiem bocznym skoro nie był ruszany?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    znajduje sie w drzwiach

    Wysłane z mojego SM-A510F przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    10 minut temu, koloboro napisał:

    znajduje sie w drzwiach

    Wysłane z mojego SM-A510F przy użyciu Tapatalka
     

    Nieprawda . G-180 znajduje się na wzmocnieniu podłogi pod fotelem pasażera. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    27 minut temu, jacek70 napisał:

    Nieprawda . G-180 znajduje się na wzmocnieniu podłogi pod fotelem pasażera. 

    sorry nie doczytałem że to g180

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    pęknięta kostka w okolicach pasa bezpieczeństwa. przerabiałem to w dwóch B6. na oko była cała, jak się jej bliżej przyjrzałem, to miała już dość i zwierała z sobą sygnały. do wymiany i będzie ok.


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Koledzy a jak ściągnąć tą plastikową osłonę słupka,bo mocuje się z nią i jakby była "przyspawana":(

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    1 godzinę temu, A4 B6 Multi napisał:

    Koledzy a jak ściągnąć tą plastikową osłonę słupka,bo mocuje się z nią i jakby była "przyspawana":(

    Mam ten sam problem - crash sensor circuit open passanger side. Co prawda nie z mocowaniem osłony słupka bo widzę, że plastik jest w całości od progu do samego słupka, w takim razie domyślam się, że wystarczy zdjąć plastik na progu bo schodzi dość łatwo i pociągnąć delikatnie w dół całość i powinno zejść ale przygotowuję się do wymiany go na nowy żeby mieć od razu załatwiony problem. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    W dniu 8.10.2017 o 16:41, kaju napisał:

    pęknięta kostka w okolicach pasa bezpieczeństwa. przerabiałem to w dwóch B6. na oko była cała, jak się jej bliżej przyjrzałem, to miała już dość i zwierała z sobą sygnały. do wymiany i będzie ok.

    Wystarczy sama kostka czy nie da się określić jednoznacznie czy to czujnik czy kostka? 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    zacznij od kostki


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    22 minuty temu, kaju napisał:

    zacznij od kostki

    dużo zabawy z tym? bo nie wiem czy mam się za to zabierać jeszcze dziś ewentualnie przy latarce czy już jutro 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    za dnia lepiej


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ale o której kostce dokładnie mowa?Gdzie ona dokładnie się znajduje?Bo jeżeli ta pod siedzeniem to jest sprawdzona i jest OK.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Dzisiaj udało mi się ściągnąć tą osłonę słupka,gdyby nie opis na forum to nigdy bym tego nie zrobił i nie jest tak łatwo jak kolega pisał wyżej...Kostka na pasie sprawdzona ruszałem nią airbag ani nie mrugnął,wykręciłem pas pod nim ,gąbka nasiąknięta wodą ,pod gąbką czujnik lekko podmoknięty.Wyciągnąłem go, spryskałem contact spray -em wraz z kostką i dalej to samo airbag świeci ,więc ruszałem kostką ,też nie dało to żadnego efektu.Pod odpaleniu auta i przejechaniu kilku km airbag gaśnie i zapala się [tak jak wcześniej],nie raz poł dnia potrafi nie świecić .
    Aha teraz pas nie chcę się zwijać,jak go mam założyć z powrotem żeby działał?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A więc po raz kolejny odpowiadam sam sobie na pytania.
    Już wszystko wiadomo i problem rozwiązany.Przyczyną był czujnik zderzeniowy na słupku środkowym od strony pasażera.I nie jest tak jak koledzy wyżej pisali o jego lokalizacji bo w a4 B6 nie ma czujnika ani w drzwiach ,ani na wzmocnieniu podłogi pod fotelem pasażera.Tak jak pisałem wyżej contact spray nie dał efektu,więc wymieniłem czujnik[miałem z 2001r ,a moje auto z 2003r] i myślałem że nie będzie kompatybilny,ale okazuje się że pasuje i nie trzeba nic kodować,airgbag nie zaświecił się ani razu od wymiany.
    Tutaj opis jak ściągnąć osłonę słupka:

    Ps:pas też udało się zamontować i znowu działa.Szkoda tylko że tyle "niejasności" w tym temacie było i błędnych informacji. Temat rozwiązany do zamknięcia.

    Edytowane przez A4 B6 Multi

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy