Pytanie o działanie włącznika DRL
0

    8 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam czy ktoś z was wie na jakiej zasadzie działa wlacznik drl z exeo? Mam założone paski Led w lampach chce zrobić możliwość ich wyłączania bo jak pada lampy mi paruja przez wydzielane przez nie ciepło. 

    Mam taki wyłącznik tylko jak to podłączyć żeby działało ? Są tam 4 piny

    Proszę was o pomoc 

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pin 8 oraz 4 to podswietlenie napisow- podpiąć pod pin 17 wlacznika swiatel. Pin 5 podpiąć do masy. Na pin 3 wystawiana jest masa po wlaczeniu przelacznika w pozycję 1 - tym sygnałem możesz wysterowac przekaznik do zalaczania ledow. Bezposrednio ledow nie podpinaj pod przelacznik bo go spalisz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Ok wielkie dzięki kolego nie mam oryginalnej kostki ale znalazłem na necie fotkę i są tam numery pinów teraz sobie poradzę jeszcze raz dzięki 

     

    Edytowane przez buczek136

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Zrobiłem tak jak mówiłeś oczywiście przez przekaźnik i działa ale w odwrotna stronę światła świecą jak jest na 0 a jak przełącze na 1 wtedy gasną a i jak jest na pozycji 1 to podswietlaja sie obie pozycje na przełączniku a nie powinno być tak że tylko ta co jest włączona się podświetla ? Bynajmniej w CLH tak jest

    Edytowane przez buczek136

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 23.06.2018 o 20:32, buczek136 napisał:

    Mam założone paski Led w lampach chce zrobić możliwość ich wyłączania bo jak pada lampy mi paruja przez wydzielane przez nie ciepło. 

    To nie przez LEDY, które prawie nie wydzielają ciepła, ale raczej przez to że lampa nie jest szczelna masz to parowanie. Podejrzewam, że jak montowałes te LEDY to lampy dobrze nie posklejales i stąd ten problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety nie masz racji grzeją się i to dość dobrze dotykam ręką to czuje co nie 😏 chciałbym żeby było jak mówisz bo bym tylko skleil porządnie i byłoby po problemie a tak to nici dałem d*p* bo mogłem je zamontować trochę dalej od " szkła " i to by rozwiązało problem no ale coz. Za późno ratuje się teraz przełącznikiem

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    W dniu 7.07.2018 o 12:19, buczek136 napisał:

    Zrobiłem tak jak mówiłeś oczywiście przez przekaźnik i działa ale w odwrotna stronę światła świecą jak jest na 0 a jak przełącze na 1 wtedy gasną a i jak jest na pozycji 1 to podswietlaja sie obie pozycje na przełączniku a nie powinno być tak że tylko ta co jest włączona się podświetla ? Bynajmniej w CLH tak jest

    Jesli masz przekaznik samochodowy z 5 stykami to przełącz kabel od ledow ze styku 87 na 87a (lub odwrotnie). 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    bobikos dzięki to już jakiś trop sprawdzę zaraz a już tak przy okazji plus mam po odpaleniu od altka niebieski kabelek i pod przekaźnik i taka dziwna sytuacja ze jak jest niska temp rano po długim postoju poniżej 15 stopni to po odpaleniu świeci kontrolka aku i gaśnie jak przygazuje potem jest ok w ciągu dnia lub jak rano jest cieplej powyżej 15 stopni 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.