Jump to content
1 1
mariusz36

Montaż ładowarki indukcyjnej z A4 B9

Recommended Posts

Chciałbym podzielić się fajnym modem - zamontowaniem ŁADOWARKI INDUKCYJNEJ  w naszych A4 b8 .

Cała instalacja jest bardzo prosta -JEŚLI MAMY POD PODŁOKIETNIKIEM BAZĘ NA TELEFON !!!

Myślę że też nie droga , bo ładowarkę dostaniemy od 160 - 200 zł.

IMG_2243.jpg

 

Potrzebna nam będzie ładowarka indukcyjna  - posują z Audi A4 b9 ; A6 c7 , Q7 , i trochę zdolności manualnych - ja dałem radę to i każdy da radę .

Że by nam praca poszła łatwo , musimy zdemontować tunel ( dla osób które już tunel wyciągały to max 10 minut pracy )

Wykręcamy starą bazę i możemy tak jak ja wyciąć otwór na ładowarkę . Może ktoś będzie miał inny pomysł, jak ją tam umieścić - można próbować . Ja miałem też plan wycięcia uchwytu z A6 c7 i wspawania go do mojego tunelu , ale w końcu temat odpuściłem . Tak jak zrobiłem  - wyszło naprawdę dobrze . Po wycięciu zostaje niewielki otwór ( stara baza jest dłuższa ) zastawiłem go wykorzystując wycięty odcinek . Otwór wycinałem nożykiem .

IMG_2242.jpg

 

Podłączenie !!! - dla celów opisu przetestowałem ładowarki z A4 b9 i A6 c7

 

Ja finalnie u siebie zamontowałem ładowarkę z A6 , ale miałem oryginalną wiązkę ( 4G1 971178A ) - jednak na rynku wtórnym trudna do kupienia a w ASO ponad 350zł.

Ma być tanio , nie bawimy się w żadne wiązki .

 

Kupujemy ładowarkę z A4 b9 - różni się od A6 c7 wejściem - wtyczką  ( A4 b9 ma kwadratową 4 piny taką jak nasza baza , a A6c7 płaską 6 pin.)

IMG_2269.jpg

Tu wtyka A6

IMG_2268.jpg

 

Do ładowarki z A4 b9 wykorzystujemy nasz przewód antenowy ( ten który jest przy starej bazie taki krótki ) a brązową wtyczkę( cztery piny) do której była podpięta stara baza  wpinamy

bezpośrednio do ładowarki i to wszystko .

Jeśli kupimy ładowarkę z A6 c7 musimy tylko przerobić wtyczkę do ładowarki . Tak jak wspomniałem wcześniej , ma płaskie wejście . Oczywiście to żaden problem - wykorzystujemy naszą wiązkę z starej bazy .

Wiązka jest na stałe zamontowana do bazy ,  musimy uciąć i założyć wtyczkę , cztery piny i mamy wiązkę . Nr. wtyczki 4B0 971 978 B .

IMG_2274.JPG

 

I to wszystko , po podpięciu cieszymy się ładowarką 

 

Jeśli kupimy ładowarkę na której będzie znaczek„  keyless” to będzie ładowała dopiero po uruchomieniu auta , bez znaczka działa od razu .

IMG_2256.jpg

:hi:.

Share this post


Link to post
Share on other sites


MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

Kupilem ladowarke od b9. Wywalilem tunel a tu zonk po rozebraniu. Nie mam zadnej brazowej wtyczki. Polaczenie starej bazy telefonu z wiazką w samochodzie jest przez przez 12to pinową zlaczke. Ta antenowa ok. Ale z tą lipa.Co teraz jak to przerobic? Juz wkur.... jeste , ze w ogole kupowalem i to rozebralem.

Share this post


Link to post
Share on other sites

Tu zdjecie tego co mam. W aucie jest wiazka z wtyczka ktorą lacze jak widac na 1 zdjeciu. Jakies propozycje?

FD540093-F60D-4D3D-928A-7DED78479AC0.jpeg

48CBA748-BDF9-42C9-8264-A2294909F15F.jpeg

Share this post


Link to post
Share on other sites
2 godziny temu, dzinek5 napisał:

 

Kupilem ladowarke od b9. Wywalilem tunel a tu zonk po rozebraniu. Nie mam zadnej brazowej wtyczki.

 

Masz u siebie taką bazę na telefon jak pokazałem u siebie ?. Sprawdzałem przy trzech bazach z różnych roczników aut i wszystkie mają takie brązowe wtyczki łączące jak u mnie na zdjęciu cztero pinowe . Wtyczka ogólnie jest 6 pinowa . Masz może zdjęcie swojej bazy starej ? 

Share this post


Link to post
Share on other sites

Baza wyglada identycznie jak twoja. A z niej wystawal taki kabel. Spojz 1 zdjecie to szlo do kostki do auta i anteny od auta. A spojz 2 zdjecie to antena ktora wpieta byla w baze a ta wtyczka to odpielem dopiero po rozkrecenia tej bazy wlasnie. W srodku byla tam wsunieta. Na obu zdjeciach trzymam ten sam kabel

Share this post


Link to post
Share on other sites

Teraz chetnie bym kupil jak da sie taki kabel co ci wyslalem z allegro. Tylko zeby prawa jego czesc zostala. Bym mogl wpiac ją w auto. A lewa zeby byla taka by wpiac w ta baze ladowania z wymienianą przez Ciebie brazowa wtyczka. Jak wspominalem antenowa jest ok.

Share this post


Link to post
Share on other sites

Tu jeszcze foto tego co mam ja w calosci. Wzielem to z tej aukcji 

916242257_;slot=1;filename=eyJmbiI6ImN6N
WWW.OTOMOTO.PL

Części samochodowe

 

52FE2E87-61FC-43AB-87E2-02173DC697DC.png

Share this post


Link to post
Share on other sites

Faktycznie podobna , ale że tam tyle pinów wychodzi :eusathink:. do ładowarki idą tylko cztery , więc trzeba by z tej twojej tylko cztery obsadzić w wtyczce . Ty kupiłeś ładowarkę z wejściem na wtyczkę kwadratową ? Jutro poszukam takiej wtyczki i jak znajdę to Ci wyśle . Myślę że to ogarniemy :wink:

Share this post


Link to post
Share on other sites

Dzieki za zainteresowanie i chec pomocy.  No ja kupilem ladowarke z B9. Taka co wychodzą tak jak mowisz 4 piny. Tylko co ja bede mial podlaczyc gdy juz bede mial ta wtyczke od ciebie i tą swoją mase kabelkow (chyba 13) :)

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Mam taką wtyczkę , ale nie wiem czy Twoja mając więcej pinów czegoś dodatkowego nie obsługuje . Może to też zależy jaką mamy nawigację . Okazuje się że ta ładowarka nie pod każdą bazę podejdzie . Można spróbować z tymi pinami , może będzie wszystko działać . Wszystkie bazy , wiązki z A4 , A5 mam takie jak moja i nie mam jak tego sprawdzić .

U mnie tak wygląda baza IMG_2528 2.jpg

Jak chcesz tą wtyczkę to podaj na PW adres to Ci wyślę 

Czerwony kabel to pin 1

Share this post


Link to post
Share on other sites

Tu są 4 kable. A umnie wystaje 13z teraz ktore bede mial podlaczyc w ta kostke? Poszlo pw

Share this post


Link to post
Share on other sites

Witam

Zainstalowalem u siebie ladowarke indukcyjna mialem wczesniej uchwyt na telefon. Mam audi a6 c7 2013r a ladowarka jest od po lifta. Mam problem bo nie laduje mi telefonu. Kable wpielem w te same miejsca co byl wczesniej uchwyt pod telefon antena i kostaka z 4 kablami. Napięcie w kostce jest na czerwonym i brazowym 12v. Nie laduje mi rowniez podczas wlaczonego zaplonu i uruchomionego samochodu. Co moze byc przyczyna? Moze trzeba cos zakodowac w green menu?L adowarke mam taka jak na zdjeciu.

20190813_141704.jpg

Share this post


Link to post
Share on other sites
8 godzin temu, lezy1 napisał:

Witam

Zainstalowalem u siebie ladowarke indukcyjna mialem wczesniej uchwyt na telefon. Mam audi a6 c7 2013r a ladowarka jest od po lifta. Mam problem bo nie laduje mi telefonu. Kable wpielem w te same miejsca co byl wczesniej uchwyt pod telefon antena i kostaka z 4 kablami. Napięcie w kostce jest na czerwonym i brazowym 12v. Nie laduje mi rowniez podczas wlaczonego zaplonu i uruchomionego samochodu. Co moze byc przyczyna? Moze trzeba cos zakodowac w green menu?L adowarke mam taka jak na zdjeciu.

20190813_141704.jpg

Nie ładuje, bo to nie jest ładowarka indukcyjna. Musi być znaczek Qi, żeby ładowało bezprzewodowo.

Share this post


Link to post
Share on other sites

To co to jest? I jak dziala? Ma wtyczke na 4 piny kabel od anteny.

Share this post


Link to post
Share on other sites
10 godzin temu, lezy1 napisał:

 

To co to jest? I jak dziala? Ma wtyczke na 4 piny kabel od anteny.

 

To jest tzw. wzmacniacz antenowy . 

Share this post


Link to post
Share on other sites

Czyli wzmacnia tylko sygnal sieci i nic wiecej?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...