Jump to content
0
karbonek

Elektryczna klapa w polifcie - nie zamyka się

Recommended Posts

Cześć!

Zamontowałem do mojej A4 B8 polift elektryczną klapę według instrukcji z forum (MONTAŻ ELEKTRYCZNEJ KLAPY AVANT 2008-2012).

Sterownik komfortu nie posiadał gniazda na niebieską wtykę. Zakupiłem w ASO nowy moduł wraz z kodowaniem (8K0907064KJ).

Siłowniki oraz dociąg kupiłem w zestawie.

Moduł komfortu przyjął kodowania.

Efekt jest taki, że nie działa dociąg i klapa się nie zamyka z guzika.

Ręczne zamknięcie klapy i wciśnięcie przycisku otwierania klapy (nad tablicą rejestracyjną) powoduje jej otwarcie. Tak samo jest przy guziku na pilocie.

Gdy przymknę klapę do połowy i wcisnę przycisk zamykania klapy, to klapa się otwiera.

Sprawdziłem dociąg - działa. Podanie napięcia na silnik powoduje ruch dociągu w jedną lub drugą skrajną pozycję w zależności od polaryzacji. Złącza stykowe również działają. Dla pozycji dociągniętej zwarte są styki 4-5, dla odciągniętej zwarte są 3-4.

Wejście w 6D i Output Tests powoduje przy położeniu klapy na wpół otwartej - jej otwarcie i w kolejnym teście zamknięcie.

 

Proszę o pomoc!

Share this post


Link to post
Share on other sites

Naprawiłem.

Należy zakodować jeszcze opcję "Closing Aid installed" w module 46 bajt 6.

Następnie należy wykonać test dociągu w module 46, a później test klapy w module 6D.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...