Jump to content
0
pelonek1

Problem z instalacją LPGTECH

Recommended Posts

Potrzebuję pomocy w ogarnięciu tematu z instalacją LPGTECH.

Problem polega na tym że czasami ciepły silnik nie przełączał się na gaz. Wciskanie przycisku w przełączniku nic nie pomagało, trzeba było zgasić auto i później odpalić i dopiero wtedy przełączał się na gaz. Człowiek który montował instalację stwierdził że nie podpiął jednego przewodu który idzie razem z wiązką do przełącznika gazu. Wg niego przewód ten należy podłączyć do plusa po stacyjce samochodu. Po podłączeniu przewodu pod plus po stacyjce nie zauważyłem że poprawiło się przełączanie bo jak na razie przełącza się cały czas, być może jest dobrze, nie wiem, musiałbym dłużej pojeździć bo jak pisałem wyżej działo się to czasami. Pojawił się natomiast inny problem tzn. VCDSem nie mogę się łączyć ze sterownikami silnika na pewno bo z innymi nie próbowałem tzn. łączy się na chwile i pojawia się błąd "brak odpowiedzi ze sterownika" bądź "zbyt dużo błędów komunikacji żeby połączyć". O co chodzi?

Share this post


Link to post
Share on other sites

Być może masz podłączony sterownik gazowy pod obd. Spróbuj połączyć się w ciągu pierwszych 5 sekund po przekręceniu zapłonu albo spytaj gazownika czy podłączał sterownik pod obd (o ile Twój sterownik ma taką opcję).

Share this post


Link to post
Share on other sites
51 minut temu, ulisses napisał:

Być może masz podłączony sterownik gazowy pod obd. Spróbuj połączyć się w ciągu pierwszych 5 sekund po przekręceniu zapłonu albo spytaj gazownika czy podłączał sterownik pod obd (o ile Twój sterownik ma taką opcję).

Próbowałem połączyć się w ciągu 5 sekund i niestety nic to nie dało. Najlepsze jest to że przed podłączeniem tego przewodu pod plus nic się nie działo. Wczoraj ten przewód został wpięty i wydaje mi się że gazownik wpiął go w przewód przy gnieździe do podłączania VCDsa. Sterownik mam LPG TECH DUO z tego co pamiętam. Jeśli chodzi o gazownika to nie będę pytał bo nie trafiłem z Nim i mam bardzo dużo problemów z moją instalacją gazową.

Share this post


Link to post
Share on other sites

No to odepnij ten przewód i sprawdź czy się połączysz.

Share this post


Link to post
Share on other sites
34 minuty temu, ulisses napisał:

No to odepnij ten przewód i sprawdź czy się połączysz.

Nie odepnę bo niestety wszystkie moje narzędzia zostały poza miejscem mojego zamieszkania. Po drugie to gazownik coś przestawiał w sterowniku po podłączeniu tego przewodu i może coś nie działać teraz bez niego. Muszę poszukać kogoś ogarniętego od LPGTech w Olsztynie a teraz jeździć tak jak jest.

Share this post


Link to post
Share on other sites

Uderz do: https://www.facebook.com/Kondziu4LPG/ kawałek drogi od Olsztyna ale to jeden z niewielu ludzi którzy ogarniają lpg w Twoich okolicach.

Share this post


Link to post
Share on other sites

Przewód odpinałem, niestety to nie jego wina, winny okazał się mój kabel VCDS. Po podpięciu innego można było się łączyć chociaż w sterowniku silnika był jeden błąd:

18056 - magistrala danych układu napędowego

P1684 - 004 - uszkodzona - sporadyczny

Muszę ożywić mój kabel i wszystko powinno być ok. Problem uważam za rozwiązany.

Edited by pelonek1

Share this post


Link to post
Share on other sites

Kabel naprawiony, wszystko śmiga jak należy.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...