Jump to content

Podłączenie modułu haka


Recommended Posts

Witam czy jest ktoś wstanie mi wytłumaczyć podłączenie oryginalnej wiązki w moim aucie? Podłączyłem Can, zasilanie, kabel po stacyjce mase, zakodowałem tak jak pisali ale dalej coś nie działa. Może jest ktoś na forum kto ogarnięte ma to w małym paluszku?

Link to comment
Share on other sites

Potrzebujesz zasilanie stałe z bezpiecznika S227 (30A) - pin 1 modułu

Zasilanie po stacyjce do pinu 5 modułu

Masę do pinu 2 modułu

Sygnał z czujnika pedału hamulca pin 4 do pinu 8 modułu

Can komfort HIGH do pinu 3 modułu

Can komfort LOW do pinu 4 modułu

Wszystko do wtyczki oznaczonej jako 1

Wtyczka 2 to wiązką od modułu do gniazda przyczepki.

 

Link to comment
Share on other sites

No to mam podłączone oprócz światła stopu na krótko ale nie działa. Zakodwałem MCE niby tak jak piszą i nie działa jak mierzę próbówką 

 

Link to comment
Share on other sites

MCE musi wykryć obciążenie, podłącz przyczepkę i wtedy sprawdzaj.

Link to comment
Share on other sites

Posted (edited)

No a co jesli mam światła ledowe w przyczepce?

 

Edited by Robert Romaniuk Roman
Link to comment
Share on other sites

może być problem, ale to pewnie kwestia indywidualna w zależności od ledów :eusathink:ciężko powiedzieć, ori moduły haka z B6 były w czasach kiedy nie było ledów w zastosowaniu jako żarówki samochodowe, musisz przetestować sam, pierwsze co to podłącz się do przyczepki z normalnymi światłami i sprawdź czy moduł poprawnie działa, później testuj przyczepkę z LEDami.

Link to comment
Share on other sites

sprawdziłem teraz przez żarówkę bo aktualnie nie mam przyczepki żeby móc podłączyć i ogólnie stop jest i lewy kierunke(na próbówce też się pojawiał) a reszty i tak nie ma. Zaznaczę tylko że podłączam już drugi moduł i jest to samo bo wcześniej podłączałem z literką A ale myślałem że to z b7 a nie b6 i próbowałem teraz z samymi cyframi bez literek i jest dalej to samo. Co może być dalej nie tak?

 

Link to comment
Share on other sites

wszystkie obwody musisz obciążyć bo inaczej d*pa, tak robiłeś?

Sam ostatnio walczyłem i koledzy mnie tu pomogli.

Edited by Pieterb
Link to comment
Share on other sites

W dniu 19.07.2021 o 23:49, Robert Romaniuk Roman napisał:

nie, po kolei tylko podłączałem żarówkę 

 

W ten sposób nie sprawdzisz...

Jedź na circlek k gdzie mają przyczepy do wypożyczenia i sprawdź

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...