Jump to content
20 20
mk4

Czujnik deszczu świateł lusterko fotochrom oraz coming home

Recommended Posts

rusz i wlacza sie same


Grupa VAG , kontakt PW, diagnostyka pojazdowa, montaż, pl menu, aktualizacje softu i inne , oryginalny VCDS 17 TARNóW

audi 80 92' 2.0 | audi 80 2.3 quattro 94' | audi a4 b5 2.6 v6 95' | audi a4 b6 1.8t 02' | audi a4 b7 1.8t quattro 05' | passat 1.8 94' jest | audi a6 c6 3.2 v6 07' | audi a6 c6 3.0 08' | A4 B8 2.0 tdi 10' | A6 C6 3.0 Q 2011 | A4 B8 FL 2.0 TDI Quattro 14' |

Share this post


Link to post
Share on other sites

Panowie,

Zamontowalem sobie lusterko od audi a4 b7 w a4 b6. Wszystko pieknie smiga az do momentu kiedy robi sie ciemno, zimno i wilgotno. Lusterko mam podlaczone najproszym sposobem do masy w pinie 6 lampki i do przelacznika swiatel pin 17. Kablek mam rownie polaczony z pinu 6 lusterka do pinu 1 lampki.

W ciagu dnia lusterko dziala jak trzeba. Wieczorem i rano kiedy jest ciemno nie dziala wogole a czasami jak popstrykam wlacznikiem lampki w podsufitce to dioda zacznie mrogac przez chwile lub caly czas tak jakby bylo gdzies zwarcie lub slaba masa. Wypialem wszystko jeszcze raz sprawdzalem polaczenia i nic nie moge znalezc. Wszystkie kabelki mam poizolowane itd. Wczoraj zamowiem w ASO kostke do lusterka i piny wiec moze to pomoze bo na dana chwile mam je polaczone poza kostka. Rowniez przy wlaczeniu lamki lusterko dalej mi sie sciemnia. Czy ktos z was tak mial? Czy lusterko moze byc uszkodzone. (sory za brak polskich znakow ale pisze na angielskiej klawiaturze)

---------- Post dopisany at 19:37 ---------- Poprzedni post napisany at 07:19 ----------

Dzisiaj zauważyłem jak byłem na parkingu podziemnym, że lusterko znowu nie działa po odpaleniu auta. Jak włączyłem lampkę w podsufitce to nagle dioda w lusterku zaczęła mrugać. CO może to powodować? Najlepsze jest, że jak już wyjechałem z parkingu na zewnątrz i słońce oświetliło samochód to lusterko się włączyło :-/ . Czy kabelek który jest podłączony pomiędzy lampką a lusterkiem może coś kolidować? Czy możliwe, że mam uszkodzone lusterko? Proszę o pomoc!

---------- Post dopisany 06-09-2012 at 07:44 ---------- Poprzedni post napisany 04-09-2012 at 19:37 ----------

Przepiecie do Pinu 1 we wlaczniku swiatel rozwiazalo problem. Dzieki domin79

Share this post


Link to post
Share on other sites

Mam takie pytanie, czy do "prowizorycznego" zrobienia CLH nie wystarczyloby zmasowanie pinu 24/32 w MCE oraz kodowanie ??? Do wlacznika CLH idze masa i wychodzi wlasnie do pinu 24 w MCE. Pacjent B6


  CCCO   Y   A   Q   B  1.9 TDI AWX

[sIGPIC][/sIGPIC]

Share this post


Link to post
Share on other sites

Ja z kolei mam problem z tym modem ze nawet jak recznie wyłącze lusterko tym przyciskiem od niego to nastepnym razem przy przekreceniu zaplonu ono sie załącza i swieci - czyli działa. Po wyłączeniu zapłonu i zamknieciu samochodu lampka nadal się swieci. Podłączone raczej poprawnie chyba ze cos przeoczyłem.

Share this post


Link to post
Share on other sites

jak wygasna cany zgasnie i diodka


Grupa VAG , kontakt PW, diagnostyka pojazdowa, montaż, pl menu, aktualizacje softu i inne , oryginalny VCDS 17 TARNóW

audi 80 92' 2.0 | audi 80 2.3 quattro 94' | audi a4 b5 2.6 v6 95' | audi a4 b6 1.8t 02' | audi a4 b7 1.8t quattro 05' | passat 1.8 94' jest | audi a6 c6 3.2 v6 07' | audi a6 c6 3.0 08' | A4 B8 2.0 tdi 10' | A6 C6 3.0 Q 2011 | A4 B8 FL 2.0 TDI Quattro 14' |

Share this post


Link to post
Share on other sites

panowie mam od kilku dni czujnik deszczu i na włączeniu na auto wycieraczki nie za bardzo działają właściwie, deszcz padał delikatny i raz po szybie przejechały i koniec, czekałem tyle na drugie posunięcie ze nic juz nie widziałem i nie wytarły, dopiero jak tym przełącznikiem na manetce ruszyłem o jeden ząbek do góry znowu raz zadziałały i znowu nic.

drugie pytanie gdzie ustawia sie czułość czujnika zmierzchu bo mi cały czas czy dzień czy noc świecą sie xenony i deska, nie przełącza na dzienne wogóle ?


Było B5 , B6 , B7 , B7, B8 .......jest BWM ;)

Share this post


Link to post
Share on other sites
Guest ....
panowie mam od kilku dni czujnik deszczu i na włączeniu na auto wycieraczki nie za bardzo działają właściwie, deszcz padał delikatny i raz po szybie przejechały i koniec, czekałem tyle na drugie posunięcie ze nic juz nie widziałem i nie wytarły, dopiero jak tym przełącznikiem na manetce ruszyłem o jeden ząbek do góry znowu raz zadziałały i znowu nic.

drugie pytanie gdzie ustawia sie czułość czujnika zmierzchu bo mi cały czas czy dzień czy noc świecą sie xenony i deska, nie przełącza na dzienne wogóle ?

Mam nadzieje że kodowanie sobie zmieniłeś ? jak odłączysz wtyk z czujnika deszcz. to powinno Ci na fis wywalać błąd czujnika sprawdzisz sobie czy dobrze masz podłączone :wink:

Share this post


Link to post
Share on other sites

Dziś "skończyłem" walkę z lusterkiem z czujnikiem deszczu i światła, włącznikiem "AUTO" i CLH. Generalnie działa ale jest jedno ale. Gdy jest ciemno i przekręcam zapłon z włącznikiem w pozycji "AUTO" wywala błąd spalonej żarówki w tylnym kierunkowskazie, gdy włączę kierunek żarówka świeci i błąd znika. Gdy jest jasno po przekręceniu zapłonu wszystko jest ok, żadnego błędu nie ma. Co to może być??

Share this post


Link to post
Share on other sites

przy mocowaniu lustra na duzy uchwyt w b6(gdzie jest maly) potzrebna mi bedzie ta sprezynka do czujnika czy moge ja pominac i jesli tak to jak go zamocowac zeby nie ruszal sie, ktos juz robil i ma jakies rozwiazanie ciekawe?

---------- Post dopisany 21-03-2013 at 16:03 ---------- Poprzedni post napisany 19-03-2013 at 13:01 ----------

jestem w trakcie rezanka juz i zastanawiam sie w ktorym miejscu laczyliscie mase wiazki od lusterka i czujnika deszczu

wg schematu jest to "EARTH CONNECTION IN ROOF WIRING HARNESS"

moze ktos podpowiedziec gdzie jest dokladnie to miejsce polaczenia masy

:hi:z gory dziekuje


A4 B6 @ 226PS 327Nm by DYNOSOFT

A5 3.0 TDI Q 315PS 632 Nm by DYNOSOFT

Share this post


Link to post
Share on other sites

Ja masę pociągnąłem razem z resztą kabli w okolice MCE, i tam podłączyłem pod masę :)

Share this post


Link to post
Share on other sites

Można podpiąć masę pod pin6 w lampce

Share this post


Link to post
Share on other sites
Można podpiąć masę pod pin6 w lampce

z tego co pamietam to byly problemy potem jesli ktos sie wpinal w lampke wlasnie, mnie chodzi dokladnie o punkt masy w podsufitce w ktorym miejscu jest


A4 B6 @ 226PS 327Nm by DYNOSOFT

A5 3.0 TDI Q 315PS 632 Nm by DYNOSOFT

Share this post


Link to post
Share on other sites

W podsufitce raczej nie ma punktu masy, bo cała wiązka idzie w kierunku słupka ale jeszcze spróbuję poszukać

Według autodaty punkt masy jest u dołu słupka A. Nie ma punktu masy w części dachowej

W current flow diagram w tym tutorialu

44 to punkt masy w dolnej części słupka A

347 to połączenie do masy w wiązce dachowej, czyli musiałbyś rozpruć wiązkę i podłączyć się do przewodu masowego, który idzie również do pinu 6 w lampce

Share this post


Link to post
Share on other sites

Masy nie ma w podsufitce. Wiązka podsufitki ma na końcu przy wtyczkach zbiorczy punkt masy w postaci oczka pod śrubę fi 6.Sruba masy jest zlokalizowana obok gniazd u dołu słupka A.

Share this post


Link to post
Share on other sites

posiadam a4 b7 z czujnikami zmierzchu i mam zamiar zakodować na tryb skandynawski i chciałem się dowiedzieć czy jest możliwe żeby w dzień tylko przód świecił a tył żeby się automatycznie wieczorem zapalał dopisze że posiadam zwykłe światła jak i przód tak i tył i czy można zrobić opóźnienie zapalanie się świateł po przekręceniu zapłonu

Share this post


Link to post
Share on other sites

Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Share this post


Link to post
Share on other sites
Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Trzeba pociągnąć po jednym przewodzie od lusterka wewnętrznego do zewnętrznych

Share this post


Link to post
Share on other sites
Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Trzeba pociągnąć po jednym przewodzie od lusterka wewnętrznego do zewnętrznych

A nie po dwa? Z lusterka wewnętrznego wychodzą dwa kable do lusterek zewnętrznych, i oba trzeba do nich doprowadzić.

Share this post


Link to post
Share on other sites

3. PIN 3 (Fioletowo/żólty)- 14 PIN modułu centralnej elektryki (wtyk 32 pinowy)

NOTE: na zdjęciu widać szara kostkę (jest to ta 32 PINowa) wystarczy przesunąć tą różowa zasuwkę i wysunąć z niej wtyczkę z pinami

u mnie w tej wtyczce 23 pinowej jest kabelek o innych kolorach (niebiesko fioletowy)chyba ze jest to przyjete tez jako niebiesko czerwony:eusathink:

img9119p.jpg

zostalo mi tylko przylutowanie wlasnie tego kabelka i wole sie upewnic ze to dokladnie ten ma byc, niebiesko czerwony jest u mnie w pinie nr 5 :eusathink::eusathink::eusathink:

a dzisiejsza praca nad wiazka pod fotochrom, czujnik deszczu, CLH i wlacznik AUTO dala taki rezultat

img9135c.jpg

niestety nie mailem odpowiednich kolorow do kazdego pina wiec uzylem co bylo pod reka

pytanie jeszcze jedno gdzie sie wpiac i pod jakie piny dokaldnie dac sygnal fotochromu na lustra zew ?


A4 B6 @ 226PS 327Nm by DYNOSOFT

A5 3.0 TDI Q 315PS 632 Nm by DYNOSOFT

Share this post


Link to post
Share on other sites
Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Trzeba pociągnąć po jednym przewodzie od lusterka wewnętrznego do zewnętrznych

A nie po dwa? Z lusterka wewnętrznego wychodzą dwa kable do lusterek zewnętrznych, i oba trzeba do nich doprowadzić.

A jak niby napisałem?? Po jednym z wewnętrznego do zewnętrznych. Czyli jeden przewód do jednego lusterka i jeden przewód do drugiego.

---------- Post dopisany at 17:46 ---------- Poprzedni post napisany at 17:34 ----------

andr3i

Rzeźbisz to w b7 czy b6? Bo jeśli w b6 to połączenia elektryczne są trochę inne

http://a4-klub.pl/audi-a4-b6-b7-132/all-b6-lusterko-fotochromowe-montaz-podlaczenie-fotochrom-samosciemniajace-59649/

Share this post


Link to post
Share on other sites

A czym się różni lusterko zewnętrzne z fotochromem z lusterkiem bez fotochromu ?

Pytam jeśli chciałbym z lusterko bez fotochromu zrobić fotochrom, zapewne trzeba by było wymienić wkład lustra (jaki koszt?) i jeden/dwa przewody pociągnąć ?

Jaki koszt przeróbki takie lusterka ?

Share this post


Link to post
Share on other sites
Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Trzeba pociągnąć po jednym przewodzie od lusterka wewnętrznego do zewnętrznych

A nie po dwa? Z lusterka wewnętrznego wychodzą dwa kable do lusterek zewnętrznych, i oba trzeba do nich doprowadzić.

A jak niby napisałem?? Po jednym z wewnętrznego do zewnętrznych. Czyli jeden przewód do jednego lusterka i jeden przewód do drugiego.

no właśnie, piszesz że po jednym kablu, a z tego co wiem to oba trzeba doprowadzić do lewego i prawego lusterka.

Share this post


Link to post
Share on other sites

Maja isc 2 kabelki na strone - rozowy i rozowo-bialy

Ja u siebie nie mialem fotochromu a instalacje mialem - razem ze skladanymi elektrycznie lusterkami wiec sprawdz u siebie czy juz nie masz przypadkiem i moze wystarczy tylko szkielka zalozyc :decayed:

Share this post


Link to post
Share on other sites
Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Trzeba pociągnąć po jednym przewodzie od lusterka wewnętrznego do zewnętrznych

A nie po dwa? Z lusterka wewnętrznego wychodzą dwa kable do lusterek zewnętrznych, i oba trzeba do nich doprowadzić.

A jak niby napisałem?? Po jednym z wewnętrznego do zewnętrznych. Czyli jeden przewód do jednego lusterka i jeden przewód do drugiego.

no właśnie, piszesz że po jednym kablu, a z tego co wiem to oba trzeba doprowadzić do lewego i prawego lusterka.

Racja. Wzorowałem się tylko na opisach a według current flow diagram przewody z pinów 4 i 5 idą do lewego lusterka i do prawego lusterka.

Share this post


Link to post
Share on other sites

witam.mam takie pytanie.gość na diagnostyce powiedział mi ,ze w orginale mam comming home,lecz niestety mi nie świeci.zaznaczam,że włącznik świteł mam zwykły,bez funkcji "auto" i mam błąd na desce samopoziomowania ksenonów. czy to zależy od tego błędu,czy poprostu był zmieniany włącznik? proszę o pomoc

Share this post


Link to post
Share on other sites

Musisz mieć włącznik z CLH obok włącznika świateł.

Share this post


Link to post
Share on other sites

Już Ci odpisałem na PW. Ale włącznik nie jest niezbędny do działania CLH, możesz odpowiedni kabel z MCE zewrzeć do masy, ale wtedy nie będziesz miał możliwości wyłączenia :)

Share this post


Link to post
Share on other sites

Gdzie można takie fotochromowe szkiełka kupić ?

Share this post


Link to post
Share on other sites
Mam wewnętrzny fotochrom, muszę wymienić zewnętrzne lusterko gdyż mi się ślizga - nie rozkłada się :/ Składanie działa ok.

Pytanie, czy jak kupię zewnętrzne z fotochromem to dużo roboty jest aby to "uruchomić" ?

Trzeba pociągnąć po jednym przewodzie od lusterka wewnętrznego do zewnętrznych

A nie po dwa? Z lusterka wewnętrznego wychodzą dwa kable do lusterek zewnętrznych, i oba trzeba do nich doprowadzić.

A jak niby napisałem?? Po jednym z wewnętrznego do zewnętrznych. Czyli jeden przewód do jednego lusterka i jeden przewód do drugiego.

---------- Post dopisany at 17:46 ---------- Poprzedni post napisany at 17:34 ----------

andr3i

Rzeźbisz to w b7 czy b6? Bo jeśli w b6 to połączenia elektryczne są trochę inne

http://a4-klub.pl/audi-a4-b6-b7-132/all-b6-lusterko-fotochromowe-montaz-podlaczenie-fotochrom-samosciemniajace-59649/

Dzieki ze zwrociles uwage bo inaczej bym utknal z tym calym okablowaniem , faktycznie b7 ma inne polaczenia, poprawilem wiazke i podlaczylem wczoraj wszystko( oprocz czujnika deszczu) i wywala mi blad czujnika zmierzchu, polaczenia kabli ok wiec nie wiem czemu jest blad, jakies porady?


A4 B6 @ 226PS 327Nm by DYNOSOFT

A5 3.0 TDI Q 315PS 632 Nm by DYNOSOFT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
20 20

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...