Upgrade systemu PDC (Parktronic) - czujniki z przodu, zdalne załączanie

    560 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Przycisk.
    Na logikę. Każdy korek doprowadziłby nas do szału. Jakby co każde podciągnięcie piskało
    Włączenie biegu wstecznego automatycznie załącza również przednie czujniki.
    Więc to rozwiązanie jest najlepsze moim zdaniem b


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    To co opisuję jest w nowej octavii i dziala bardzo dobrze. W korku sie nie załącza, chyba że za blisko podjedziesz. Tu pozostaje klikanie. Swoją drogą zrobiłem wyciszenie radia podpięte pod diodę przycisku. Wystarczy mały przekaźnik zamontować na 12v.

    Wysłane z mojego HUAWEI VNS-L21 przy użyciu Tapatalka

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    To ciekawy jestem czy jest mniejsza czułość/odległość, przy której reaguje przedni czujnik, czy taka sama jak w b6/b7.
    Czy też inaczej rozwiązali postrzeganie przeszkody.


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Dnia 11.01.2010 o 19:19, Bart-S napisał:

    PDC_wiazkakabiny.jpg

     

    Czy dobrze ze schematu czytam, że włącznik PDC może działać jak zwykły przełącznik on/off?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Włącznik poddaje masę na PIN 4 sterownika, uruchamiając czujniki i diagnostykę układu.
    To nie jest zwykły przełącznik.


    Wysłane z iPad za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Czujniki z przodu działają mi w dość dziwny sposób. Gdy dojeżdżam do przeszkody PDC bardzo szybko zaczyna piszczeć na stałe mimo że jest jeszcze spora odległość, gdy dojeżdżam dalej stałe piszczenie znowu zamienia się w bardzo szybkie pikanie aż do momentu gdy znowu zaczyna piszczeć na stałe. Wtedy już wiadomo że jestem dosłownie przy przeszkodzie.  Wychodzi na to jakby czujniki przy pewnej odległości świrowały i widziały przez chwilę przeszkodę zbyt blisko.

    Poziomów informowania o przeszkodzie jest chyba 5 lub 6. Jeśli za 1 uznać piszczenie na stałe bo przeszkoda jest tuż przy zderzaku a za 6 pikanie bardzo rzadzko bo przeszkoda jest daleko, to świrowanie czujników jest na pozycji nr 3, gdzie powinien pikać w miarę szybko ale na pewno nie na stałe.

    Nie widziałem opcji kalibracji czujników, może to kwestia zbyt grubego malowania? Dziwne żeby wszystkie czujniki oszukiwały tak samo.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A Vag-u sprawdzałeś odległości na czujnikach?
    Każdy z osobna pokazuje od 255cm w dół.


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Zdarza się że są zużyte i świrują - sprawdź wskazania odległości od przeszkody oraz czas reakcji poszczególnych sensorów na froncie...

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    okazało się że jeden pomimo że udawał sprawny, to nie reagował na przeszkodzę - jego czas reakcji skał pomiędzy 1 a 2,5 ms.

    Inne działają, chociaż kolejny ma czas reakcji ok 3 ms, podczas gdy inne ocylują w okolicach 1ms. Wymienie dwa czujniki, zobaczymy jaki będzie efekt

    Edytowane przez bobikos

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Dnia 28.08.2017 o 13:34, bobikos napisał:

    okazało się że jeden pomimo że udawał sprawny, to nie reagował na przeszkodzę - jego czas reakcji skał pomiędzy 1 a 2,5 ms.

    Inne działają, chociaż kolejny ma czas reakcji ok 3 ms, podczas gdy inne ocylują w okolicach 1ms. Wymienie dwa czujniki, zobaczymy jaki będzie efekt

    Prawidłowo powinny reagować właśnie w okolicach 1ms.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Prześledziłem wątek, jednak nie znalazłem jednoznacznej odpowiedzi, otóż posiadam A4 B6,  jakiś czas temu zamontowałem kompletny oryginalny hak.  Kupiłem komplet PDC na tył (zderzak z czujnikami, sterownik i kawałek wiązki) w zestawie był sterownik 8Z0 919 283 A. W PDC wiązce nie ma przewodu podłączonego do pinu haka i nie wiem czy ten sterownik obsługuje hak :kwasny:.

    Wyczytałem, że do A4 B6 mogę założyć sterownik A4 B7 (mniej kabli do połączenia :)) i w związku z tym mam pytanie: czy każdy sterownik z B7 obsługuje hak?

    Edytowane przez piotreq1

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Tak każda wersja PDC współpracuje z hakiem. Tylko pamiętaj kupić wersję 4-kanałową (tylko pod czujniki tył).

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Mam pytanie odnośnie PDC tył. Jaki numer ma ori wiązka do podpięcia, jeżeli samochód nie jest wyposażony w pdc. Czytałem że można zrobić taki przewód, aczkolwiek jakby się udało dorwać ori to by było ok :-) Potrzeba kostkę 16 pin taka pomarańczowa i taka malutka która wchodzi do głośniczka, mam rozumieć że jak jest ori przewód to one są na jednym przewodzie czy już zgłupiałem całkowicie?

    Edytowane przez ParasoleK

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Wiązkę Ci zrobi Kaju.
    Oryginalnie.
    Każda wiązka jest robiona tak, by odpowiednie przewody kończyły się w miejscu przewidzianym przez producenta.
    Kaju robi dokładnie tak samo.
    Jeśli przewody układasz tak jak przewidział producent, odpowiednią trasą. To na pewno kabla nie braknie.
    Na tym wlasnie polega urok instalacji samochodowej że oba końce kabli są odpowiednio przygotowane. Wipnasz tylko (w), dany moduł czy odbiornik i działa.
    Samodzielne wykonanie wiązki też jest możliwe, jeśli się ma pojęcie o zasadach panujacych w instalacji samochodowej. Np. Punkty masy ukryte w wiązce i przytaśmowane wspólnie z resztą przewodów.


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ok dzięki kolego za wskazówki. Zaraz napiszę do niego :)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A może ktoś mierzył ile ma mniej więcej ta wiązka od PDC do licznika ? 4m styknie ? ? ? 

     

     

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Pomóżcie gdzie w vag'u/vcds sprawdzę wskazania odległości od przeszkody i czas reakcji czujników przód/tył ?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    4 godziny temu, olusem napisał:

    Pomóżcie gdzie w vag'u/vcds sprawdzę wskazania odległości od przeszkody i czas reakcji czujników przód/tył ?

    W sterowniku PDC (76 - Parking Aid) wchodzisz w bloki pomiarowe (08 Meas Blocks). Nie pamiętam teraz która grupa ale jadąc od pierwszej szybko to namierzysz... Czas reakcji będzie w podany w ms a odległość od przeszkody w mm (obie wartości są podawane oczywiście w osobnych grupach).

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Czy czujniki parkowania o numerze 4B0 919 275B i A można podłączyć razem? Inna litera na końcu nie będzie powodowała błędu? Chcę kupić w kolorze od razu - stąd te pytanie.

    Edytowane przez Zymek1989

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    generalnie to jest to samo, różnią się kształtem. Nie jestem pewien czy ten z literą A wejdzie tak jak trzeba.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Na tył wejdzie każdy. Z przodu wewnętrzne tylko pod kątem 45 stopni, zewnętrzne każde.

     

     

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Dzięki :) zamówiłem

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Czy jest jakaś opcja wymiany czujnika z tyłu (środkowy prawy) bez zdejmowania zderzaka? Samą wtyczkę udało mi się odpiąć.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Nie. Czujnik jest na zapadkach.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    nie, bo czujnik jest zablokowany w koszyczku dwoma zatrzaskami, i do tego siedzi w poszyciu pod belką.

    53lc2w.jpg

    zderzak-tyl-tylny-audi-a4-b5-kombi-avant

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Cześć,

    Wiem że nie do końca ten temat, jednak myślę że tutaj będziecie w stanie mi bez problemu pomóc.

    Odkąd kupiłem swoją B6 tylko raz zadziałały mi czujniki parkowania.

    Instalację mam fabryczną, tylko na tył.

    Próbowałem zeskanować błędy VCDS'em 17.1.3 jednak nie łączy się on z modułem 76 Asystent parkowania (jest to jedyny moduł z którym nie mogę się połączyć, więc kabel bym wykluczył). Próbowałem także Vagiem 311.2 i innym kablem i także nie łączy się on z tym sterownikiem.

    Kupiłem nowy moduł 8Z0 919 283 A - taki sam jak oryginalnie, jednak dalej to samo.

    -Sterownik się nie łączy

    -Nie ma żadnego sygnału dźwiękowego po wrzuceniu wstecznego

    Sprawdziłem bezpieczniki są okej.

    Głośniczek podłączyłem na chwilę do głośników od komputera i działał normalnie więc (chyba) bym go wykluczył.

    Na tym moje pomysły się kończą. Może coś doradzicie?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli nie łączy ci moduł to sprawdź czy masz Cany podpięte.


    Wysłane z iPhone za pomocą Tapatalk

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Witam. Prześledziłem cały temat, ale nie znalazłem jednoznacznej odpowiedzi. Sprawa wygląda tak, że obecnie posiadam Ori zwykły zderzak z pdc i spryskami - wszystko działa. Miałem mała stłuczkę tak, że zderzak Jest popękany do wymiany. Trafił mi się w dobrej cenie od S4 z dziurami pod spryski ale bez pdc do malowania. Stąd pytanie czy te trudnodostepne koszyczki pod czujniki będę mógł przełożyć ze starego zderzaka?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Mam dosyć. Dzisiaj pół dnia spędziłem w garażu i jedyne co wiem to to że ta wiązka może kiedyś była oryginalna ale już nie jest.

    Do 16 pinowej wtyczki było podłączone 12 kabli a jeden czarno żółty wisiał sobie luzem...

    Sprawdziłem tylko że zasilanie jest (stałe, po stacyjce i po włączeniu wstecznego). Prąd dochodzi także do głośniczka.

    Może jest ktoś z okolic Wrocławia, kto sam sobie to montował a teraz ma chęć dorobić.

    Dysonuję garażem i sprzętem, jednak cierpliwości i czasu na poprawki po poprzednim właścicielu brak.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    5 godzin temu, grappi napisał:

    Witam. Prześledziłem cały temat, ale nie znalazłem jednoznacznej odpowiedzi. Sprawa wygląda tak, że obecnie posiadam Ori zwykły zderzak z pdc i spryskami - wszystko działa. Miałem mała stłuczkę tak, że zderzak Jest popękany do wymiany. Trafił mi się w dobrej cenie od S4 z dziurami pod spryski ale bez pdc do malowania. Stąd pytanie czy te trudnodostepne koszyczki pod czujniki będę mógł przełożyć ze starego zderzaka?

    Koszyki dasz radę zdemontować i przełożyć ale... W zderzaku bez fabrycznego przygotowania pod PDC trzeba wyciąć otwory - i tu pojawia się problem natury estetycznej (będzie widać że to rzeźba).

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy