Lista Modułów Komfortu 46 z Opisem Funkcji wymiana kodowanie
52 52

    2003 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    znaczy nijak się to ma z punktu kto się w tym orientuje... lampki wewnątrz założyłem LED czerwone i ładnie sobie świecią i komponują razem z czerwonym podswietlaniem zegarów, przycisków itp. (ale o gustach sie nie dyskutuje) myslałem ze w boczkach drzwi czerwone lampki to standard o.0

    Nie. Standardem są czerwone odblaski. Jeśli ktoś dorwał bonusa i zamiast odblasków ma lampki to dołożenie białych lampek wsiadania to już pikuś. Natomiast co do dołożenia brakującej instalacji do drzwi w których są korby... I tak trzeba ryć w podłodze zarówno z lewej jak i prawej strony więc już chyba lepiej wymienić MK i położyć brakującą instalację w tym także pod lampki przestrzeni nóg?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam MK 8E0 959 433 BP :

    -STEROWNIE PILOTEM 433

    -OŚWIETLENIE KRATEK NAWIEWU

    -EL. SZYBY PRZÓD - TYŁ KORBY

    -PODGRZEWANE LUSTRA

    -USTAWIANY FOTEL KIEROWCY I PASAŹERA POD PLECKAMI

    -SZYBY DOMYKANE Z PILOTA

    -AUTOMATYCZNE ZAMYKANIE DRZWI PO PRZEKROCZNIU 15KM

    BYŁBYM WDZIĘCZNY JAK KTOŚNAPISZE CO OBSŁUŻY JESZCZE TEN MODÓŁ

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam:hi: mam MK o nr: 8E0 959 433 AR el. szyby przód tył korby podświetlane kratki nawiewów, popielniczka przód. ins. pod światło do łokcia ale nie mam podłokietnika:naughty: alarm raczej dokładany ale jest w scyzoryku:whistling: po wejściu w MK 46 później w adap. 10 i 61 po wpisaniu 3 i wciśnięciu test jest save czy to oznacza że mogę podłączyć podświetlenie w drzwiach x8 lub x4 lampki i ośw. przestrzeni nóg przód:jerk::co:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Cześć Panowie,

    obecnie w B7 mojego ojca siedzi moduł 8E0 959 433 CC. Z rozpiski wynika, że jest on zarówno pod korby jak i pod elektrykę tylnych drzwi. Jednak chcemy dołożyć jeszcze oświetlenie przestrzeni nóg po otwarciu drzwi. Który moduł należy kupić, żeby wszystko zagrało jak trzeba. Patrzyłem na drzewko i moduł 8E0 959 433 CE byłbym okej. Jednak czy tylko on? Czy można kupić jakiś inny. Nie chciałbym mieć ograniczenia co do jednego modułu? Gdy robiłem tego moda u siebie w B6, miałem 4 opcje modułów komfortu do wyboru i zawsze można było poszukać czegoś tańszego..

    Pilne!

    Z góry dzięki

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    CE CJ CN CR lub inny obsługujący to co obecny plus oświetlenie przestrzeni nóg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mam MK 8E0 959 433 BP :

    -STEROWNIE PILOTEM 433

    -OŚWIETLENIE KRATEK NAWIEWU

    -EL. SZYBY PRZÓD - TYŁ KORBY

    -PODGRZEWANE LUSTRA

    -USTAWIANY FOTEL KIEROWCY I PASAŹERA POD PLECKAMI

    -SZYBY DOMYKANE Z PILOTA

    -AUTOMATYCZNE ZAMYKANIE DRZWI PO PRZEKROCZNIU 15KM

    BYŁBYM WDZIĘCZNY JAK KTOŚNAPISZE CO OBSŁUŻY JESZCZE TEN MODÓŁ

    To moze wyjasnie jeszcze... MK nie ma nic wspolnego z oswietleniem kratek i ogolnie oswietleniem Ambient. Nie ma tez nic wspolnego z lusterkiem wewnetrznym.

    BP obsuluzy tylne szyby w elektryce - nie obsluguje alarmu i pakietu oswietleniowego przestrzeni nog.

    Pozostale funkcje wchodzace w sklad kodowania modulu moza uruchomic wedle zyczenia.

    ---------- Post dopisany at 11:53 ---------- Poprzedni post napisany at 11:48 ----------

    Witam:hi: mam MK o nr: 8E0 959 433 AR el. szyby przód tył korby podświetlane kratki nawiewów, popielniczka przód. ins. pod światło do łokcia ale nie mam podłokietnika:naughty: alarm raczej dokładany ale jest w scyzoryku:whistling: po wejściu w MK 46 później w adap. 10 i 61 po wpisaniu 3 i wciśnięciu test jest save czy to oznacza że mogę podłączyć podświetlenie w drzwiach x8 lub x4 lampki i ośw. przestrzeni nóg przód:jerk::co:
    Modul AR nie obsluguje alarmu (a zatem tak jak napisales jesli jest, to dokladany). Nie obsluguje tez pakietu oswietleniowego nog. No i jeszcze raz - MK nie ma nic wspolnego z podswietlaniem kratek, podlokietnika, popielniczek ITD.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Moduł z anglika podejdzie do wersji europejskiej czy mogą być jakieś problemy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Moduł z anglika podejdzie do wersji europejskiej czy mogą być jakieś problemy?

    czy angol czy europa jedeno i to samo , kwestia kodowania:wink:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam MK o nr: 8E0 959 433 AR na jaki zamienić abym miał pakiet ośw. drzwi i przestrzeni nóg i czy będą jakieś problemy przy swapie:whistling: alarm jak już pisałem dokładany w scyzoryk no to wyczytałem że odpowiedni będzie MK o nr: 8E0 959 433 BA czasami wystarczy "warknąć" i już wszyscy sobie sami radzą:nabijasie::nabijasie:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    PANOWIE od kilku stron to samo pytanie na jaki zamienić a wszystko jest opisane na górze wątku , czy tak trudno to przeczytać!!!!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    PANOWIE od kilku stron to samo pytanie na jaki zamienić a wszystko jest opisane na górze wątku , czy tak trudno to przeczytać!!!!!!

    Widzę, że i Ty w końcu nie wytrzymałeś :grin:

    Panowie czy naprawdę tak trudno zapoznać się z listą w pierwszym poście? Szukacie na niej własnego modułu - sprawdzacie co obsługuje (przy każdym module jest to opisane) i odnajdujecie inny moduł o takiej samej funkcjonalności + to co chcecie dodatkowego uruchomić. Jedyną uwagę należy zwrócić na to aby zachować w B6 zgodność między wariant I i wariant II - jeśli o tym zapomnicie, będzie problem z działaniem zamka centralnego. MK obsługujący alarm będzie działać w aucie które tego systemu nie posiada (po prostu nie uwzględnia się go w kodowaniu sterownika). Jedynym zdaniem - przestańcie udawać memeje i zacznijcie czytać z uwagą!

    Wywalam drzewka bo chyba robią tu trochę zamieszania (a to tylko graficznie przedstawiona historia pojawiania się kolejnych modułów a nie wykres "umiejętności").

    ---------- Post dopisany at 15:11 ---------- Poprzedni post napisany at 14:24 ----------

    Przygotuję FAQ na najczęściej zadawane pytania - będzie dodane na samym dole pierwszego posta (pomoc dot. kodowania już tam jest). Jeśli jeszcze raz ktoś zada pytanie na które w FAQ jest odpowiedź - dostanie strzał w PAPĘ ! Już prościej się nie da tego opisać :facepalm:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Brawo! Każdy nowy post dotyczył praktycznie tego samego.

    Bartku- dostaję sprzeczne informacje odnośnie podświetlenia (ESP/włącznik świateł/włączniki lampek w podsufitce/obsługa szyberdachu).

    Jedni mówią, że jeśli się nie świeci to odpowiada za to MK, inni, że MK nie ma z tym nic wspólnego.

    To jak to w końcu jest?

    I ew. co odpowiada za to oświetlenie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Brawo! Każdy nowy post dotyczył praktycznie tego samego.

    Bartku- dostaję sprzeczne informacje odnośnie podświetlenia (ESP/włącznik świateł/włączniki lampek w podsufitce/obsługa szyberdachu).

    Jedni mówią, że jeśli się nie świeci to odpowiada za to MK, inni, że MK nie ma z tym nic wspólnego.

    To jak to w końcu jest?

    I ew. co odpowiada za to oświetlenie?

    Ambient leci z zegarów przez włącznik świateł który to oświetlenie uruchamia... Lampka podsufitki jest zasilana z MK (chodzi i uruchamianie oświetlenia przy otwieraniu drzwi).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Oświetlenie działa poprawnie- nie ma podświetlenia guzików.

    Włącznik wymieniłem na inny- o takim samym numerze i dalej nic.

    Wiesz może, gdzie jeszcze sprawdzić przed rwaniem zegarów? Którą kostkę/pin?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Oświetlenie działa poprawnie- nie ma podświetlenia guzików.

    Włącznik wymieniłem na inny- o takim samym numerze i dalej nic.

    Wiesz może, gdzie jeszcze sprawdzić przed rwaniem zegarów? Którą kostkę/pin?

    Może napisz co dokładnie się dzieje - będzie mi łatwiej przeanalizować problem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    nie mam czerwonego podświetlenia:

    przyciski od lampek (podsufitka), chyba diody ambient podświetlające drążek biegów, ESP, bodajże kratki nawiewów, Włącznik świateł (pali się tylko kropka + na zielono podświetlenie mijania), gniazdo zapalniczki (ale samo gniazdo działa).

    MK nie zgłasza żadnych błędów. Wszystkie funkcje działają normalnie.

    Przed tym jak to się stało to widziałem na podświetleniu od gniazda zapalniczki, że podświetlenie "mruga". Pózniej zapaliło się na stałe (2 dni) i nie gasło nawet po zamknięciu auta. Jak odpiąłem gniazdo zapalniczki i włącznik świateł na noc i rano podpiąłem spowrotem- już się nie paliło.

    Włącznik świateł wymieniłem- myśląc, że to on- ale to nic nie dało.

    PS. podświetlenie klimatronica i navi działa normalnie po załączeniu świateł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nie mam czerwonego podświetlenia:

    przyciski od lampek (podsufitka), chyba diody ambient podświetlające drążek biegów, ESP, bodajże kratki nawiewów, Włącznik świateł (pali się tylko kropka + na zielono podświetlenie mijania), gniazdo zapalniczki (ale samo gniazdo działa).

    MK nie zgłasza żadnych błędów. Wszystkie funkcje działają normalnie.

    Przed tym jak to się stało to widziałem na podświetleniu od gniazda zapalniczki, że podświetlenie "mruga". Pózniej zapaliło się na stałe (2 dni) i nie gasło nawet po zamknięciu auta. Jak odpiąłem gniazdo zapalniczki i włącznik świateł na noc i rano podpiąłem spowrotem- już się nie paliło.

    Włącznik świateł wymieniłem- myśląc, że to on- ale to nic nie dało.

    PS. podświetlenie klimatronica i navi działa normalnie po załączeniu świateł.

    Bo podświetlenie navi i klimy jest załączane przez magistralę CAN i ma inne źródło niż ambient. Sprawdź podwójny niebieskoszary kabel dochodzący do włącznika świateł i zmierz napięcie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    czyli mam rozumieć że lampki w tylnych drzwiach mi nie zaświecą jak nie wymienię tego modułu???

    słyszałem że każdy modół ogarnia oświetlenie w drzwiach :facepalm:

    zaświecą , ogarnij sobie instalke i z pinu 1 i 2 MK poprowadz przewody do drzwi:wink:

    oczywiście 1 + masa z drzwi na strone kierownika , 2 + masa z drzwi na strone pasa

    Dominik jak byś tylko jeszcze napisał z której kostki ma ciągnąć te instalację bo tam jest ich pięć ???

    więc nie wiem gdzie mam się wpinąć ???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dominik jak byś tylko jeszcze napisał z której kostki ma ciągnąć te instalację bo tam jest ich pięć ???

    więc nie wiem gdzie mam się wpinąć ???

    czorna 16 pinowa :wink:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    nie mam czerwonego podświetlenia:

    przyciski od lampek (podsufitka), chyba diody ambient podświetlające drążek biegów, ESP, bodajże kratki nawiewów, Włącznik świateł (pali się tylko kropka + na zielono podświetlenie mijania), gniazdo zapalniczki (ale samo gniazdo działa).

    MK nie zgłasza żadnych błędów. Wszystkie funkcje działają normalnie.

    Przed tym jak to się stało to widziałem na podświetleniu od gniazda zapalniczki, że podświetlenie "mruga". Pózniej zapaliło się na stałe (2 dni) i nie gasło nawet po zamknięciu auta. Jak odpiąłem gniazdo zapalniczki i włącznik świateł na noc i rano podpiąłem spowrotem- już się nie paliło.

    Włącznik świateł wymieniłem- myśląc, że to on- ale to nic nie dało.

    PS. podświetlenie klimatronica i navi działa normalnie po załączeniu świateł.

    Czy podłączałeś coś do podświetlenia? Ewentualnie nowe gniazdo zapalniczki? Oświetleniem steruje licznik, czy są tam jakieś błędy? Licznik ma również czujnik światła i w oparciu o niego dobiera moc podświetlenia. Możesz mieć zwarcie w obwodzie podświetlenia lub uszkodzenie w liczniku. Możesz odłączyć licznik i podłączyć +12V do pinu 17 w zielonej kostce licznika (przewód szaro-niebieski). Jeśli podświetlenie będzie działało, to szukaj problemu w liczniku.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    8E0959433AJ - czy w tym module można zaprogramowac domykanie szyb z pilota ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    8E0959433AJ - czy w tym module można zaprogramowac domykanie szyb z pilota ?

    Domykanie obsługują wszystkie moduły.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dominik jak byś tylko jeszcze napisał z której kostki ma ciągnąć te instalację bo tam jest ich pięć ???

    więc nie wiem gdzie mam się wpinąć ???

    czorna 16 pinowa :wink

    Podziękował

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Bo podświetlenie navi i klimy jest załączane przez magistralę CAN i ma inne źródło niż ambient. Sprawdź podwójny niebieskoszary kabel dochodzący do włącznika świateł i zmierz napięcie.

    Czy podłączałeś coś do podświetlenia? Ewentualnie nowe gniazdo zapalniczki? Oświetleniem steruje licznik, czy są tam jakieś błędy? Licznik ma również czujnik światła i w oparciu o niego dobiera moc podświetlenia. Możesz mieć zwarcie w obwodzie podświetlenia lub uszkodzenie w liczniku. Możesz odłączyć licznik i podłączyć +12V do pinu 17 w zielonej kostce licznika (przewód szaro-niebieski). Jeśli podświetlenie będzie działało, to szukaj problemu w liczniku.

    Dzięki Panowie!

    Postaram się to sprawdzić jakoś w przyszłym tygodniu- bo teraz nie dam rady.

    Najciekawsze jest to, że na włączniku świateł pali się na czerwono tylko to co jest na pokrętle (kropka + symbol świateł) i na zielono symbol świateł pozycyjnych (jak włączone).

    Bobikos- kiedyś ładowarka mi zrobiła zwarcie i wywaliło bezpiecznik 2x. Ale później podświetlenie jeszcze było. Po jakimś czasie przygasało, później paliło się na stałe aż zdechło...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    ikona świateł pozycyjnych i kropka jest zasilana z innego obwodu, dlatego podświetlają się.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kiedyś ładowarka mi zrobiła zwarcie i wywaliło bezpiecznik 2x. Ale później podświetlenie jeszcze było. Po jakimś czasie przygasało, później paliło się na stałe aż zdechło...

    czytając informację że ładowarka zrobiła zwarcie przypomina mi się mój problem po zwarciu w lampie w podsufitce też nie miałem prądu w lampie i ogólnie działy się cuda z iluminacją w aucie po sprawdzeniu wszystkiego i pomocy Bartka doszliśmy że problem był w wiązce po prostu stopiło izolację przewodów i robiło zwarcie . Może ta informacja coś Ci pomoże sprawdź przewody od zapalniczki (tam gdzie podpinałeś ładowarkę) do bezpieczników:hi:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    koledzy czy mogę zastapic moduł z końcówka ad na ba ? chyba nie za bardzo czy dobrze kumam? ewentulanie wykorzystać pilot z Ba do AD ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    koledzy czy mogę zastapic moduł z końcówka ad na ba ? chyba nie za bardzo czy dobrze kumam? ewentulanie wykorzystać pilot z Ba do AD ?

    z opisu wynika, że nie bardzo piloty nie będą działać:hi:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    koledzy czy mogę zastapic moduł z końcówka ad na ba ? chyba nie za bardzo czy dobrze kumam? ewentulanie wykorzystać pilot z Ba do AD ?

    nie :wink: szukaj modułu z pierwszej wersji zamka np.AE , K

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam mam problem.Posiadam moduł 8E0 959 433 CD i chce podpiąć lampki w drzwi(białe i czerwone) ale po podpięciu kabelków nic sie nie świeci a lampki dobre bo sprawdzałem i na instalacji lampek miałem rozpiske gdzie co podłączyć więc to chyba nie tu leży problem.Mam 4xelektryka.Co to bedzie za przyczyna że nie świecą wina modułu ? I jeszcze jedno pytanko ten moduł nie obsługuje podświetlenia pod nogi czy da sie gdzie indziej podłączyć czy tylko wymiana modułu ?Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    52 52

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.