błędy po zamontowaniu ori wzmacniacza
4 4

    9 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    kupiłem ori wzmacniacz do radia concert. zrobiłem do niego instalację zgodnie ze schematem podłączyłem wszystko i niestety nie mam nawet grama dżwięku. Po podłączeniu kompa mam takie błędy:

    Tuesday,31,January,2017,00:25:46:62939

    VCDS Version: Release 12.12.0 (x64)

     

                    Address 56: Radio       Labels: 8Tx-035-1xx-56.clb

    Control Module Part Number: 8T1 035 186 B    HW: 8T1 035 186 B

      Component and/or Version: Concert3      H13 0150

               Software Coding: 050004820402C50D815B870002

                Work Shop Code: WSC 06335 000 00000

                          VCID: 3663C05381B2A6AE7EF-8063

    4 Faults Found:

     

    00870 - Bass Speaker Front Left (R21)

                011 - Open Circuit

                 Freeze Frame:

                        Fault Status: 01101011

                        Fault Priority: 5

                        Fault Frequency: 1

                        Reset counter: 237

                        Mileage: 188356 km

                        Time Indication: 0

                        Date: 2017.01.31

                        Time: 00:23:29

     

    00871 - Bass Speaker Front Right (R23)

                011 - Open Circuit

                 Freeze Frame:

                        Fault Status: 01101011

                        Fault Priority: 5

                        Fault Frequency: 1

                        Reset counter: 237

                        Mileage: 188356 km

                        Time Indication: 0

                        Date: 2017.01.31

                        Time: 00:23:29

     

    00872 - Bass Speaker Rear Left (R15)

                011 - Open Circuit

                 Freeze Frame:

                        Fault Status: 01101011

                        Fault Priority: 5

                        Fault Frequency: 1

                        Reset counter: 237

                        Mileage: 188356 km

                        Time Indication: 0

                        Date: 2017.01.31

                        Time: 00:23:29

     

    00873 - Bass Speaker Rear Right (R17)

                011 - Open Circuit

                 Freeze Frame:

                        Fault Status: 01101011

                        Fault Priority: 5

                        Fault Frequency: 1

                        Reset counter: 237

                        Mileage: 188356 km

                        Time Indication: 0

                        Date: 2017.01.31

                        Time: 00:23:29

    Tuesday,31,January,2017,00:26:55:62939

    VCDS Version: Release 12.12.0 (x64)

     

                    Address 19: CAN Gateway       Labels: 8T0-907-468.clb

    Control Module Part Number: 8T0 907 468 N    HW: 8T0 907 468 J

      Component and/or Version: GW-BEM 6CAN   H06 0095

               Software Coding: 000303

                Work Shop Code: WSC 02391 823 56573

                          VCID: 4C9782BBEF3ECC7E38B-8019

    Fault Codes have been Erased

     

    1 Fault Found:

    03041 - Energy Management Active

                000 - -

                 Freeze Frame:

                        Fault Status: 01100000

                        Fault Priority: 7

                        Fault Frequency: 1

                        Reset counter: 237

                        Mileage: 188356 km

                        Time Indication: 0

                        Date: 2017.01.31

                        Time: 00:26:00

     

    Co może być przyczynę ich wyskakiwania?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Masz kodowanie z mojego auta
    56 Radio
        Długie kodowanie:
    0502008201028500C17B870100

    Oczywiście zapisz Twoje oryginalne.

    Czy gateway widzi Ci wzmacniacz? Bo wygląda jakby nie widział albo nie był wkodowany w gatewaya. Zasilanie na wzmacniaczu jest?


    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    VCDS ma podpowiedzi (  nagłosnienie)  jesli chodzi o Radio 56

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dodałem w wyposażeniu CAN GATEWAY sound system i błąd w CAN zniknął dalej mam błąd przerwy w obwodzie głośników. Co ciekawe jak wejdę w button SOUNDSYSTEM żeby zobaczyć co się tam ukrywa to nagle zaczynają mi grać głośniki ale tylko lewa strona, prawa milczy. Jak tylko zamykam okno sound system znów nic nie gra.

    Pojawił się za to błąd ( oprócz błędu obwodu głośników):

    Tuesday,31,January,2017,18:12:39:62939

    VCDS Version: Release 12.12.0 (x64)

     

                    Address 47: Sound System       Labels: 8T0-035-223-ASC.clb

    Control Module Part Number: 8T0 035 223 J    HW: 8T0 035 223

      Component and/or Version: DSP STD       H07 0210

               Software Coding: 0203010102

                Work Shop Code: WSC 06335 000 00000

                          VCID: 3561C75F9CB4ADB6775-8060

    1 Fault Found:

     

    02095 - Component Protection Active

                000 - -

                 Freeze Frame:

                        Fault Status: 01100000

                        Fault Priority: 4

                        Fault Frequency: 1

                        Reset counter: 239

                        Mileage: 188400 km

                        Time Indication: 0

                        Date: 2017.01.31

                        Time: 18:11:17

     

                 Freeze Frame:

                        Voltage: 11.80 V

                        Temperature: 12.0°C

                        Bin. Bits: 00000000

     

    jak wchodzę w Radio 56 i chcę zaznaczyć Standard sound system to niby akceptuje  kodowanie ale go nie zapisuje i kodowanie zostaje stare

    Co robię źle?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak lewa gra a prawa nie to Component do zdjęcia [emoji6]

    Standard przy wzmacniaczach.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a z którego sterownika należy ściągnąć CP? I czy takie właśnie są objawy  że jest nie ściągnięta, że działają tylko lewe głośniki i tylko jak wejdę przez VCDSa w sound system? normalnie nie działają żadne głośniki tylko jak wejdę w sound system zaczynają grać lewe, wyjdę i przestają grać. Czy mogę mieć pewnośc, że jak ściągnę CP wszystko zacznie działać?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jak sciagniesz CP to wszystko zagra :wink:

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak bez CP prawie nie działa. W3G high działa dźwięk tylko jak w fadery się wejdzie ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    kodowanie radia.pngsound system.png

    Ściągnąłem dzisiaj CP i dalej nie gra cały czas mam błąd przerwy między głośnikami.  Jak wejdę w soundtrack system to wtedy głośnik zaczynają działać. Po ściągnięciu CP gra lewa i prawa strona wszystko fajnie do czasu aż wyjdę z tej zakładki.  Wtedy znów cisza. Nie potrafię zakodowac w radio56. Zaznaczam tam opcje standard sound system . Niby przyjmuje kodowanie ale go nie zapisuje.   Może powinienem coś innego kodować? Nie potrafię rozszyfrować podpowiedzi vcdsa.

    Powyżej dałem screeny co mi się pojawia jak koduję oraz co chcę zakodować. Co robię źle

     

     

     

    Edytowane przez sikszak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    4 4

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.