Jump to content

[ALL B5] Słaby odbiór radia podczas jazdy


 Share

Recommended Posts

Czesc,

Nie mialem wzmacniacza antenowego w mojej A4 kombi. Kupilem wzmacniacz razem z antena u goscia z allegro ktory sprzedawal audi a4 kombi na czesci. Elektryk zainstalowal mi kupiona antene ze wzmacniaczem i podlaczyl pod istniejaca instalacje antenowa w aucie - mam radio ori chorus.

Wkoncu moglem posluchac zetki, rmfu itd. :)

Niestety, ale zauwazylem ze jak auto stoi to radio odbiera super. Jak jade jakosc odbioru jest juz gorsza, znow musze sluchac stacji radiowych o najmocniejszym sygnale w danym miejscu.

Czy ktos z was mial podobny problem z odbiorem radia????

Prosze o odpowiedzi.

Sokram

Link to comment
Share on other sites

CZesc,

Separator nie wystepuje w oryginalnej instalacji radiowej audi. Mam radio ori i antene ori...

Sokram

Link to comment
Share on other sites

ja też miałem radio ori i antene ori a mimo to pomogło :)

Link to comment
Share on other sites

Czesc,

Wnioskuje z tego ze podlaczyles do wzmacniacza antenowego napiecie +12V z odrebnego zrobla niz z radia i podzialalo?Czy ktos rowniez mial podobny przypadek u siebie?

Sokram

Link to comment
Share on other sites

mialem podobna sytuacje ale u mnie byly to zaklucenia z alternatora...

skoro w trakcie jazdy masz cos nie tak to moze antena juz ma dosc?

sprawdz moze okablowanie itp

ciezko tak z nieba stwierdzic co moze byc

musisz troszke poszukac

pozdro

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...