Jump to content

Michal350MM

Pasjonat
  • Content Count

    19
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

0

About Michal350MM

Informacje

  • First name
    Michał
  • Location
    Oświęcim

Car

  • Car model
    A4 B6
  • Car body
    Avant
  • Year of production
    2002
  • Engine
    1.9 TDI
  • Engine code
    AWX
  • Drive
    FWD
  • Gearbox
    Manual
  • Fuel
    ON

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Zakręciłem jeszcze LPG wypaliłem gaz dla pewności powtórzyłem log: http://vaglogger.apphb.com/log/5be1c44a9f90a8140cdc52b7
  2. Przepływka podmieniona na Boscha: http://vaglogger.apphb.com/log/5be181549f90a85db4bd9aba
  3. Witam proszę o analizę logów silnik niezbyt równo chodzi przepływka wymieniona na nową (nie jest oryginalna), sonda lambda nie pracowała wcale też wymieniłem na używaną oryginalną w załączniku dołączam logi grup 2,6,7 http://vaglogger.apphb.com/log/5b9d3538bb9fdd51dc7062e6
  4. Wielkie dzięki za pomoc wszystkim zainteresowanym autko śmiga, problem jest z gruchą od zmiennej geometrii jest szczelna wszystko elegancko chodzi w grupie 11 podczas B.S jednak ma delikatne luzy na boki najpewniej coś ją scinało podczas jazdy pierwszy raz mam taki przypadek.
  5. Zmierzyłem jeszcze raz wg. tabeli z audodaty czyli pomiędzy pinami 3 i 5, a nie 2 i 5 jak podał kolega wyżej i wszystko jest ok, na wpiętej wtyczce i przekreconym zapłonie jest 1V, na odpalonym i wolnych obrotach 1,7V, a przy 3000obr/min jest 3.2V czyli wszystko książkowo, sprawdziłem przejścia pomiędzy przepływką, a ECU i wszystko ok, brak zwarć itp. Na dzień dzisiejszy tak: -podcisnienia szczelne, sprawdzone na gruszce wakuometrem i jest -EGR czyszczony -wymieniony N75 -podmieniona przepływka oraz czujnik doładowania -kierownice turbo wyczyszczone, winik jak i łopatki OK -sprawdzony katalizator Proszę o jakiś inny trop, dodam że podczas jazdy auto kopci na czarno turbo dmucha 0,4bara, czyli paliwo powinno być ok bo podlewa tylko brak powietrza, po wejściu w tryb awaryjny przestaje kopcić.
  6. Zrobiłem pomiary napięć przepławki, na odpiętej wtyczce napięcia wg tabeli, na podpiętej wtyczce miedzy 2 i 5 pinem mam 12,7v tyle samo na odpalonym i wolnych obrotach, dopiero miedzy pinem 5 i masą jest 1,7V wiec coś nie halo. Dodam ze na odpiętej wtyczce na pinie 5 i masą jest 0v wiec zwarcia raczej brak.
  7. co do kata i egr juz robiłem test bez zmian dolot tez szczelny serwis okresowy filtry itp robiony z 5tyś temu no powiem tak podstawy posprawdzane raczej stawiam ze cos z przepływki daje popalic ale podmienialem i takie same wyniki wiec raczej jakis problem elektroniczny a na prądzie słabo sie znam moze ktos doradzi jak pomierzyć kabelki krok po kroku
  8. http://vaglogger.apphb.com/log/5b6eb44f71daa45388ed35ff tu mam jazde bez przepływki błedy : 3 Faults Found: 17996 - Engine Mount Solenoid Valves (N144/N145): Open Circuit P1588 - 35-10 - - - Intermittent 17552 - Mass Air Flow Sensor (G70): Open or Short to Ground P1144 - 35-00 - - 17964 - Charge Pressure Control: Negative Deviation P1556 - 35-00 - -
  9. B.S na 003 nie chce wczytać wyglada to tak: (1407) (egroff) (455.7mg/str) (19,9%) (1407) (egrON) (166,6mg/str) (64,5%)
  10. http://vaglogger.apphb.com/log/5b6eadc371daa45388ed35fe
  11. http://vaglogger.apphb.com/log/5b6eab7e71daa45388ed35fb http://vaglogger.apphb.com/log/5b6eabbc71daa45388ed35fd
  12. 17964 cos takiego jak sie nie myle, napewno było cos z niedoładowaniem ale bład dał sie skasowac i nie powraca
  13. Geometria nie była zapieczona , wyjąłęm turbinke w celu sprawdzenia zmiennej geometrii i wirnika tak dla pewnosci
×
×
  • Create New...