Jump to content
IGNORED

[ALL B5] Wskazania liczników


Zbigniew_Majkowski

Recommended Posts

Witam, mam problem ze wskazaniami liczników.

Chodzi o to że dwa wskaźniki pokazują błędne informacje, mianowicie na blacie licznik pokazuje kreskę ponad rezerwę mimo że w baku jest ok 1/3 a licznik od ładowania pokazuje 16V mimo że sprawdzając woltomierzem jest ok 14.2 na akku (w vagu też coś koło tego). Ostatnio zauważyłem też że wskazówka cieczy chłodzącej też za bardzo wychyla się za "90" a termostat jest nówka, ma dopiero tydzień!! Czy jest jakaś możliwość kalibracji wskazań? Próbowałem zrobić "output test" na liczniku ale nie dało się, wyskoczył jakiś Error (problem kabla??). Dodam tylko że licznik kupiony z Allegro i zastanawiam się czy nie zwrócić sprzedawcy opierając się o prawo do rękojmi.

Znalazłem na forum informacje o kalibracji wskaźnika paliwa ale co z tym ładowaniem? Też tak się da?

Będę wdzięczny za każdą informację, linkiem też nie pogardzę.

Link to comment
Share on other sites

Licznik nie jest od Audi A6? :cool1:

Link to comment
Share on other sites

Hmm... :mysli: Ja takie jaja miałem, jak wsadziłem licznik od A6, ale nie wiem czy miał takie same numerki :wallbash:

Link to comment
Share on other sites

Jak dla mnie gdzieś Ci masa nie łączy bądź jakiś plus (nie wiem jak to jest sterowane).

Kalibrować oczywiście można. Ja kiedyś kalibrowałem stan paliwa, ale też jest w ograniczonym zakresie (ok 5-10 litrów można kalibrować). Jak coś to mogę poszukać jak to się robi, ale to jest bez sensu. Jeżeli Ci wszystkie wskaźniki uciekają szukałbym przyczyny gdzie nie łączy.

Link to comment
Share on other sites

Witam i dziekuje za odpowiedz.

Wskazania uciekaja stanu paliwa i ladowania. Temp. cieczy zawyzan jest o grubosc kreski powyzej 90. Dzwonilem dzis do swojego mechanika i twierdzi ze nie mozna skalibrowac. Jade dzis do kolegi zrobic output test.

Jak to wypadnie niepomyslnie to dzwonie do sprzedawcy. Trudno.

Link to comment
Share on other sites

Witam i dziekuje za odpowiedz.

Wskazania uciekaja stanu paliwa i ladowania. Temp. cieczy zawyzan jest o grubosc kreski powyzej 90. Dzwonilem dzis do swojego mechanika i twierdzi ze nie mozna skalibrowac. Jade dzis do kolegi zrobic output test.

Jak to wypadnie niepomyslnie to dzwonie do sprzedawcy. Trudno.

Da się u siebie zmieniałem, na szybko znalazłem to (ale nie pamiętam czy akurat ten manewr stosowałem):

"Spróbuj na kanale [30]

Wartości można zmieniać w zakresie od 120....136, zmieniając co jeden widać jak wskazówka przesuwa się"

W każdym razie co do kalibracji da się na 100%, tylko nie pamiętam kanałów.[br]Dopisany: 09 Styczeń 2012, 16:58_________________________________________________Następna informacja z forum A6:

"Pojemność baku i odpowiadający mu poziom na wskaźniku można skalibrować.

Odpowiadają temu kanały (ich adaptacja) 30,31,32,33 w Kombiibstrument (grupa 17). W quattro dodatkowo kanał 29.

Jak goście zmostkowali pompę to nie zmienił się zapamiętany poziom względem sygnału z pływaka.

Elektrycznie raczej nic tam nie jest uszkodzone, no chyba że podłączyli do tej pompy siłę :lol:

Weź VAG-a i dasz radę.

Pozdr"

Także da się kalibrować na 100%, tylko trzeba poszperać na których kanałach co jest.

Link to comment
Share on other sites

Hej, dzieki!

powiedzmy ze sprawa paliwa bedzie zalatwiona. czy wartosc musze zmienic na wszystkich podanych kanalach? czy potrzebuje pin do takiej adaptacji?

Wiesz moze czy da sie skalibrowac w podobny sposob wskazanie licznika ladowania?

naprawde bede wdzieczny za pomoc.[br]Dopisany: 09 Styczeń 2012, 17:15_________________________________________________Witam po raz kolejny.

Sprawa się rozwiązała niestety nie po mojej myśli. Po wizycie u kolegi podpieliśmy komputer zrobiliśmy output test i wykazało że liczniki źle wskazują (co wcześniej już opisywałem jak). Dodatkowo, wskaźnik temp. oleju ma niestałe wskazania tzn. w trakcie testu zamiast płynie iść w górę to zadziałał na zasadzie 0-1. Kolejna sprawa którą dziś dostrzegłem to to że wskaźnik ładowania ma zawyżone wskazanie jak jest uruchomione światło postojowe. Wskazówka opada jak wyłączę światło całkowicie.

Wykonałem telefon do sprzedawcy i grzecznie wytłumaczyłem sytuację. Jutro wysyłam licznik do niego i dostaję kasę z powrotem.

Smutny finał, szukam dalej.

PS

możliwość zmiany dawał tylko kanał 30. Kolejne (tzn. 31, 32, 33) były niedostępne. Tak ma być?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...