Podłącznie BNS 5.0 zamiast Symphony 2
0

    3 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Mam fabrycznie radio symphony 2 i ostatnio kupiłem na forum BNS 5.0 lecz jest problem z podłączeniem. Kupiłem adapter ISO na ISO2 i przejściówkę antenową (wszystko pod RNS E / symphony 3) lecz po podpięciu wszystkiego BNS nie odpala (nawet nie ma podświetlania). Wczoraj późnym wieczorem z kolegą Arturoo który ma u siebie RNS E podmieniliśmy jego RNS E do mojego auta przez kupione adaptery i jego RNS E działał idealnie, później próbowaliśmy założyć BNSa do jego auta i także nie działa. Czy żeby podłączyć BNS 5.0 trzeba coś zmieniać w kablach czy po prostu BNS który kupiłem jest uszkodzony? Bardzo mi zależy na odpowiedzi. Z góry dziękuję.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zmostkuj we wtyczce do bns-a piny 15 i 16 i odpali:wink:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wielkie dzięki Dominik

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy