ABS w Audi A4 1,9 TDI z 95r.
0

    1 post w tym temacie

    Mam małe pytanko odnośnie czujnika ABS. Sprawa wygląda tak - vag mówi o że brak sygnału z czujnika (vagcom 303.1) polski vag mówi że błąd elektrozaworu. Odczytuję prędkości z przednich kół i z prawego tylniego koła, brak jest natomiast odczytu prędkości z lewego tylniego koła. Rozebrałem je, oczyściłem czujnik z opiłków metalu (były poprzyklejane) Nie widać było mechanicznych uszkodzeń. Zmierzyłem oporność tego czujnika i jest praktycznie taka sama jak tego z prawego tylniego koła. Pęknięta jest tarczka z ząbkami, która podaje sygnał na czujnik. Aby sprawdzić czy centralka od ABS,u jest sprawna podłączyłem czujniki na odwrót, tzn. czujnik z prawego koła na wejście od lewego koła w centralce i na odwrót - okazuję się, że wtedy mam odczyt prędkości z lewego koła więc centralka oki nie mam natomiast ocdczytu z prawego koła ;) wniosek jest taki, że problem dotyczy albo czujnika w lewym kole albo tej tarczki ale jeśli byłaby to tarczka to zastanawia mnie to iż po skasowaniu błędu vagiem, zgaszeniu auta i ponownym odpaleniu vag znowu widzi ten sam błąd a auto nie ruszyło się z miejsca :( Wydaje mi się, że gdyby to miała być tarczka to koło musiałoby obrócić się conajmniej raz dookoła aby pęknięcie mogło zostać wykryte no chyba że to pęknięcie aż tak zmienia indukcyjność. Czytałem, że nawet jeśli czujnik nie jest do końca dopchnięty to może to być przyczyną niedziałania ABS'u. Nie chciałem kombinować z zamianą czujników w kołach bo trochę się boję rozwalić czujniki (wiadomo jak one tam siedzą:( ) Nie mam też dobrej tarczki aby założyć i sprawdzić :( Zastanawiam się też czy nie jest walnięte coś jeszcze i wykombinowałem sobie, że aby to sprawdzić mógłbym na czas testu podłączyć sygnał z prawego tylnego czujnikia (tego gdzie jest oki) podłączyć równolegle na prawe i lewe wejście centralki i wtedy centralka powinna widzieć ze jest oki tylko zastanawiam się czy nie rozwalę w ten sposób centralni? Ma ktoś jakieś doświadczenia w tym temacie albi jakieś inne sugestie? Będę wdzięczny za wszelką pomoc ;)

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Dodaj konto

    Załóż nowe konto. To bardzo proste!


    Zarejestruj nowe konto

    Zaloguj się

    Posiadasz już konto? Zaloguj się tutaj.


    Zaloguj się teraz
    0

    • Latest Registered Members