Jump to content
1 1
Knoxville

Podlaczenie fabrycznego radia Symphony II + Pomocy!

Recommended Posts

Witam , mam w planach zmiane radia z 1 din na 2 din wiec zakupilem oryg radio 2 din Symphony 2+ ( 2007 rok z B7 ) i chcialbym zeby gralo w B6  . Od poczatku posiadania auta byl tam wsadzony jakis pioneer zamiast fabrycznego radia.Z czasem zmienilem na lepsze radio niefabryczne ( wciaz 1 din ) i podlaczenie polegalo na zasadzie plug play ( instalacja posiadala juz odpowienie przejsciowki na male iso . Problem polega teraz gdy chce podlaczyc fabryczne radio . Instalacja fabryczna posiada tylko dwie kostki ( brazowa glosniki i zasilenie czarna ) .Probowalem wpinac te kostke zasilania ( czarna ) bezposrednio w zlacze po to by tylko w symphony ale zero reakcji . Ktos wie moze co musze zrobic aby radio zadzialalo? moze jakas podmiana pinow albo cos w kostce zasilania? jesli tak to ktory i gdzie? albo jakas przejsciowka? w zalaczniku wrzucam foty jak to wygladaja kostki oraz oznaczenie na radiu symphony .

F9428C7F-711C-4DE7-84A9-0191A488CC86.jpeg

A41E8A35-70C7-44DC-AE58-AE9EF86EEE79.jpeg

6618F279-8106-4234-B09F-726742FF5F7A.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...