[ALL B7] Brak komunikacji ze sterownikami.
0

    7 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam! Panowie kupiłem ładną A4 z 2005 roku, po podłączeniu VAG wyszło że po za komunikacją ze sterownikami silnika wszystkie inne sterowniki nie odpowiadają. W programie pokazuje się komunikat "Brak komunikacji". Macie jakieś pomysły co jest nie tak. Dodatkowo nie działa tempomat i przyciski z lewej strony kierownicy (zmiana stacji, MODE).

    Za wszelkie sugestie będę wdzięczny.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam! Panowie kupiłem ładną A4 z 2005 roku, po podłączeniu VAG wyszło że po za komunikacją ze sterownikami silnika wszystkie inne sterowniki nie odpowiadają. W programie pokazuje się komunikat "Brak komunikacji". Macie jakieś pomysły co jest nie tak. Dodatkowo nie działa tempomat i przyciski z lewej strony kierownicy (zmiana stacji, MODE).

    Za wszelkie sugestie będę wdzięczny.

    jak vag uzywasz?? :cool1:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Byłem u trzech macherów u każdego to samo, każdy twierdzi że to problem z elektryką a nie z VAG. Niesety żaden nie powiedział mi co jest nie tak ani żaden nie podjął się naprawy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja u siebie w Audi A4 BLB z 2005 roku mam silnik na CAN (razem z ABS i AIRBAG) a reszta na liniach K i K2. Może ktoś odciął w złączu diagnostycznym linie K i K2 a CAN zostawił (jakieś zabezpieczenie antykradzieżowe)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Być może masz rację, mam dopięty jakiś tani alarm, a ten z kluczyka (scyzoryka) nie działa wcale. Jest to do naprawienia? Chciałbym aby wszytko działało tak jak powinno.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Spróbuje tak jak piszesz! Ciekawe czy sterowniki komfortu odpowiedzą. Dzieje się coś bardzo dziwnego, dzisiaj bez żadnej mojej ingerencji ani bez podłączenia VAG sama sie uruchomiła funkcja coming home.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy