Jump to content

[B5 AKN] Problem z Turbo


BartekkA4
 Share

Recommended Posts

Witam.

Od dwóch dni walczę z turbo w moim audi. Zaczęło się od tego ze po prostu turbina padała i auto wchodziło w tryb awaryjny błąd na kompie związany z Czujnikiem ciśnienia dolotowego G71. Dzisiaj udało mi się sprawdzić 2 inne czujniki , nie dało to efektu przy każdym z nich mój komputer pokazywał wzrost ciśnienia zalecanego w zależności jak dałem gazu a wartość ciśnienia w tym momencie stała na poziome 989 czasem podeszło do 1000. Zmieniłem wężyki od czujników były trochę sparciałe (aby nie gubiło podciśnienia).

Teraz problem jest taki że turbina nadal nie ciągnie , komputer nie pokazuje błędów i auto chodzi w normalnym trybie kręci powyżej 3.5tys no ale bez turbo.

Co może być przyczyną takiej wariacji mojego autka ?

[mod]Dlaczego wypisujesz prefix [ALL B5] jak pytasz o konkretny silnik po drugie masz wpisany silnik (profil) ale nie z tego modelu - poprawiłem temat[/mod]

Link to comment
Share on other sites

VAG 4.9 da sie sprawdzić czy raczej użyć VCDS-a ? (od niedawna bawię sie w diagnostykę dlatego się pytam)

@EDIT

Mimo ze komputer nie pokazywał bledow po wymianie czujnika G71 wszystko wróciło do normy auto przyspiesza jak nalezy od 1600-1800 obr/min ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...