[ALL B7] Problem podczas podłączania zmieniarki cd do RNS-E
0

    13 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam, czy ktoś dysponuje może schematem kostki ze zmieniarki 8E0 035 111 BX? Kupiłem przewód od navika i nie hula. Widzi że jest płyta ale nie podświetlona i nie chce jej odtworzyć. Schemat od strony RNS-E mam, ale wg mnie coś jest z przewodami w samym kablu. Przeszukałem forum, ale nie znalazłem schematu przewodów w zmieniarce. Z góry dzięki za pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten sam problem po wymianie na RNSe, zadaje sobie pytanie czy to nie siedzi w kodowaniu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmieniarkę trzeba dokodować :naughty:.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To zostało zrobione - w grupie 56 ostatni bit przestawiłem na 7 (kiera MF i CD), jeszcze coś trzeba kodować?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to powinna ruszyc zmieniarka jak zmieniles kodowanie :mysli: ........ a resetowales RNS E ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przy wlaczonym RNS E wciskasz jednoczesnie przyciski Radio i Setup . Trzymasz je do chwili az strzeli w glosnikach :wink4:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zmieniłem kodowanie w RNSe i zmieniarka dalej nie działa, dziwne ze widzi w której kieszeni jest płyta. No chyba ze zmieniara z RNSd nie będzie działać pod RNSe

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zrób tak: wyjmij płytę z RNS-E, potem wszystkie ze zmieniarki CD. Włącz RNS-E i włóż płytki najpierw do CD - przestaw na RNS na CD i zobacz czy ładuje płytki. Na koniec zapodaj płytkę navi do RNS-E. U mnie pomogło. Powodzenia. :hi:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rns ori czy dokładane?

    Jak dokładane to problem może być w przejściówce.

    Miałem podobny problem ze zmieniarką i winna była przejściówka do rns.

    A jak Rns jest ori, to trzeba sprawdzić kabel od zmieniarki.

    Widzę na forum, że problem z przejściówkami od navika systematycznie się powtarza.

    Moja też była od navika.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rns ori czy dokładane?

    Jak dokładane to problem może być w przejściówce.

    Miałem podobny problem ze zmieniarką i winna była przejściówka do rns.

    A jak Rns jest ori, to trzeba sprawdzić kabel od zmieniarki.

    Widzę na forum, że problem z przejściówkami od navika systematycznie się powtarza.

    Moja też była od navika.

    RNSe dokładana kabel(przejściówka) od kolegi z forum Domin79, to opisz może w czym ten problem polega.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rns ori czy dokładane?

    Jak dokładane to problem może być w przejściówce.

    Miałem podobny problem ze zmieniarką i winna była przejściówka do rns.

    A jak Rns jest ori, to trzeba sprawdzić kabel od zmieniarki.

    Widzę na forum, że problem z przejściówkami od navika systematycznie się powtarza.

    Moja też była od navika.

    RNSe dokładana kabel(przejściówka) od kolegi z forum Domin79, to opisz może w czym ten problem polega.

    Kabel od zmieniarki podpinasz do przejściówki RNS, a tam nie koniecznie kabelki są powpinane tak jak należy.

    Ja miałem namieszane z dwoma kabelkami, podejrzewam jeszcze trzeci ale może się mylę na razie wszystko działa.

    Jeden kabelek był wpięty nie tam gdzie potrzeba, a drugi był spięty do kupy z innym kabelkiem właściwie obsadzonym, musiałem go odciąć i lutować do niego pin, żeby obsadzić we właściwe miejsce. Jak bym nie miał Bose to bym się bujał i szukał jednego pinu do tego kabelka.

    Niestety nie pamiętam, które piny były pomylone.

    Najlepiej sprawdź wszystkie kable w przejściówce, jak będzie ok, to wtedy zostaje kabel od zmieniarki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy