Jump to content
IGNORED

A4 B6 Avant Nie działa sam subwoofer RNS-D


setho
 Share

Recommended Posts

Witam. Posiadam radio RNS-D w którym grają wszystkie głośniki oprócz subwoofera. Do wzmacniacza umieszczonego w bagażniku dochodzi prąd natomiast na wtyczce wychodzącej do suba już nie ma napięcia :( O co może chodzić ?

Edited by setho
Link to comment
Share on other sites

Zniknęło tak po prostu czy nawet nie wiesz czy sub wcześniej grał?

Link to comment
Share on other sites

Nie wiem czy sub gral, działają wszystkie głośniki oprócz suba. Patrzę na wtyczkę co idzie do suba to tam w ogóle nie ma napięcia :/

Dobra rozwaliłem całą stronę i wyciągnąłem całe te pudło ze wzmakiem i subem. Wyszło na to że głośnik nie trybi :( I tu pojawia sie pytanie co mozna by wsadzić na zastępstwo ? Chodzi żeby wymienić sam głośnik na jakiś inny ? Coś do 150 zł da się kupić ? Otwór żeby osadzić glośnik w tej skrzynce to 135 mm.

Link to comment
Share on other sites

Przerabiałem już kilka aut w moim nędznym życiu i jakoś zauważyłem że oryginał jest lepiej zgrany niż jak by założyć coś innego.

No chyba że zmienić wszystkie komponenty to tak ale sam głośnik zamiennik na ORI wzmaku nie zagra lepiej niz ORI głośnik na ORI wzmaku, także lepiej poszukać ORI suba a na Alledrogo widzę już od 35zł...

Link to comment
Share on other sites

Tak zrobię :-) Dzięki za odpowiedź mozna zamknac temat.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...