Problem z temperaturą cieczy

    20 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam! Posiadam Audi A4 B5 1.9tdi 90KM AHU z 1998 roku. Niestety mam z nim problem i nie wiem jak go rozwiązać. Mam nadzieję, że może tutaj ktoś coś podpowie, doradzi. A mianowicie auto normalnie się nagrzewa i osiąga 90°C, ale w krótkim czasie przekracza tę wartość i potrafi dojść nawet do 120°C. Pod maską nic się nie dzieje. Kanał 49 na klimatroniku i Vag pokazują zbliżone wartości, natomiast kanał 51 twardo trzyma 90°C. Powiem jeszcze że chłodnica, pompa wody, nagrzewnica i sam płyn są nowe. Czujnik temperatury i termostat również były wymieniane na nowe ale nic to nie zmieniło. Dużo czytałem wątków o podobnym temacie na tym forum i  wiem że może to być wina nie oryginalnego termostatu (choć działa poprawnie) i czujnika temperatury, ale może jednak przyczyna jest gdzieś indziej.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    czujnik temperatury do wymiany. Miałem ostatnio to samo, na liczniku 120 auto chodzi normalnie, odczyt na silniku 90 st. a odczyt z licznika 130 (max), po wymianie czujnika wszystko wróciło do normy.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Przepraszam że dopiero teraz odpowiadam. Czujnik temperatury wymieniałem i nic to nie zmieniło. Tak przy okazji to jak to z tymi czujnikami jest? Bo kostke do czujnika mam niebieską, a czujnik zielony bo taki jest dedykowany po numerze vin do auta. Jest jeszcze czarny, ale niebieskiego na 4 piny nie ma w sklepach.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    W sklepach nie ma niebieskiego, niebieski jedynie w ASO za około 200 zł.

    Reszta to jest Oryginalny podrobiony chiński produkt :D

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    11 godzin temu, P10TR napisał:

    Przepraszam że dopiero teraz odpowiadam. Czujnik temperatury wymieniałem i nic to nie zmieniło. Tak przy okazji to jak to z tymi czujnikami jest? Bo kostke do czujnika mam niebieską, a czujnik zielony bo taki jest dedykowany po numerze vin do auta. Jest jeszcze czarny, ale niebieskiego na 4 piny nie ma w sklepach.

    A czujnik masz ori z ASO ? czy zamiennik  bo z zamiennikami różnie bywa ,trudno trafić na dobry ... co do koloru to kiedyś były niebieskie a obecnie nawet etka podaje kolor zielony 

    Termostat piszesz że masz ok a sprawdzałeś go w jakiej temperaturze Ci otwiera  (87 *) ? 

    czujnik można sprawdzić rezystencję  Być może w dużych temperaturach spada mu za bardzo  i dlatego szaleje 

     

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jesli chodzi o czujnik to mam zamiennik. Co do termostatu to juz sam nie wiem, wymieniałem już kilka i za każdym razem jest bez zmian, termostat ten który mam teraz powinien otwierać się przy 87°. Wymieniłem już 4 i nie wierzę by każdy był wadliwy od samego początku. Po 20km na klimatroniku i na zegarach mam ponad 110°, pod maską nic się nie dzieje, ale płyn w zbiorniku wyrównawczym jest zimny, tak samo rurka od termostatu.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    4 godziny temu, P10TR napisał:

    Jesli chodzi o czujnik to mam zamiennik. Co do termostatu to juz sam nie wiem, wymieniałem już kilka i za każdym razem jest bez zmian, termostat ten który mam teraz powinien otwierać się przy 87°. Wymieniłem już 4 i nie wierzę by każdy był wadliwy od samego początku. Po 20km na klimatroniku i na zegarach mam ponad 110°, pod maską nic się nie dzieje, ale płyn w zbiorniku wyrównawczym jest zimny, tak samo rurka od termostatu.

    Dolną rurka jest zimna? Tak ma być, czujnik jest walnięty jak Ci na zegarach pokazuje 110 stopni, chyba, że uszczelka pod głowicą padła..

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    No dolna rurka ta co wychodzi od bloku silnika przez termostat jest zimna, a chyba powinna być ciepla jeżeli termostat puszcza. Czy się mylę? Uszczelka pod głowicą chyba odpada bo nie ma żadnych objawów tego.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ja po przejechaniu 20 km w ciepły dzień dolną rurkę mam taką o, ani ciepła ani zimna, chłodna 😀

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Czyli mówisz żeby jeszcze jedno podejście do czujnika temperatury zrobić?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    A masz kabel i vag ? to sprawdź czujnik na vagu czy dla ECU podaje takie same wartości co na pulpit jeśli różnica jest spora to czujnik do wymiany 1-3 *C  różnicy to jest ok 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    5 godzin temu, P10TR napisał:

    Czyli mówisz żeby jeszcze jedno podejście do czujnika temperatury zrobić?

    Ja do swojego auta kupiłem taki czujnik:

    http://allegro.pl/czujnik-temperatury-059-919-501-z-uszczelka-o-ring-i6258992468.html?snapshot=MjAxNi0xMi0yMVQxMDoxMzowOS45MDlaO2J1eWVyOzU2OTA0ZDc0ZmJlMzNlZTE1NjU0YmNiYjMzZDI4NDc4MWFiYWRhY2I5NzkzZmQwODZlYzE2ZjIyOTBiNzFkZmE%3D

    Elegancko działa, a też miałem przeboje z tą temperaturą...

    Aha bo Ty masz ropniaka ( nawet nie zwróciłem na to uwagi ), tak czy tak - podejście z czujnikiem ale przed zmianą porównaj w VCDS temp. silnika na zimnym silniku a na zegary..

    Edytowane przez k232

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    5 godzin temu, OLIVER napisał:

    A masz kabel i vag ? to sprawdź czujnik na vagu czy dla ECU podaje takie same wartości co na pulpit jeśli różnica jest spora to czujnik do wymiany 1-3 *C  różnicy to jest ok 

    No ja akurat nie posiadam takiego sprzętu, ale z kumplem mechanikiem zrobiliśmy rundę po okolicy z vagiem i różnice są takie niewielkie do 5°C.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    K232 o co chodzi z tym VCDS i jak to porównać? Przepraszam jeśli to głupie pytanie, ale jestem świeżak w tych sprawach.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    14 godzin temu, P10TR napisał:

    K232 o co chodzi z tym VCDS i jak to porównać? Przepraszam jeśli to głupie pytanie, ale jestem świeżak w tych sprawach.

    Vcds to jest program diagnostyczny do samochodów z grupy VW.

    Jedź do kolegi i mu to powiedz, na pewno będzie wiedział o co chodzi 😊

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ok, zapytam i dam znać co i jak;) dzisiaj pojechałem na autostradę, na klimatroniku i zegarach miałem 120°, włączyła się kontrolka przegrzania. Po zjechaniu z autostrady zatrzymałem się i zajrzałem pod maskę, nic się nie działo, górny wąż był gorący ale na pewno 120° nie miał, a dolny wychodzący od termostatu był dosłownie zimny w porównaniu do reszty. Na pewno tak ma być?

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ja też dolny mam zimny i nie szukam nic, temp na zegarach się zgadza i tak ma być.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ok;) to już nie marudze;) załatwie nowy czujnik i zobaczymy co będzie:) dzięki

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Może trochę nie na temat. U mnie też się grzał, temperatura górnego węża niby ok. Okazało się, że do wymiany wisko. 

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Wisko też mam w planach wymienić, bo im większe obroty tym większe ma bicie, duże luzy są. Ale kręci ładnie więc nie jestem pewien czy tu tkwi mój problem. Choć nie wykluczam tej opcji.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy