Jump to content
1 1
Krystian1711

Tryb awaryjny dpfu po jego czyszczeniu 3 tys km temu.

Recommended Posts

Witam. Jak w temacie, 3 tysiące km temu był tryb awaryjny związany z dpfem. Był on czyszczony manualnie, a błąd kasowany vasem. Tydzień temu pokazała się kontrolka która w trakcie jazdy zgasla. W weekend była trasa 100 km i 140 km ciągłej jazdy. Dziś wyjeżdżam z bramy, znów zapaliła się kontrolka, a za 2 minuty załączył się tryb awaryjny. Czym to jest spowodowane? Jakiś głupi czujnik? Dodam, że samochód robi podstawowy przebieg do pracy w ilości 70 km dziennie, w tym 20 km przez miasto, ale nie przez żadne korki, tylko 70 km/h i dwa postoje na światłach. Samochód jest po chipie od dwóch lat na 240 km.

Edit: Dodam, że komputer pokazuje tylko błąd dpfu.

Share this post


Link to post
Share on other sites

musisz podłączyć komputer i sprawdzic stan dpfa czyli ile sadzy, popiołu.

Obawiam się, że sam filtr konczy już swój żywot

Share this post


Link to post
Share on other sites
W dniu 24.06.2018 o 14:59, Damis16 napisał:

musisz podłączyć komputer i sprawdzic stan dpfa czyli ile sadzy, popiołu.

Obawiam się, że sam filtr konczy już swój żywot

Oddałem do ponownego czyszczenia, tym razem do innego mechanika. Według niego filtr jest w dobrym stanie, dopowiedział ze czujnik był zawalony sadzą.

Share this post


Link to post
Share on other sites

czujniki przed filtrem są zawalone sadzą ;)

Share this post


Link to post
Share on other sites
W dniu 26.06.2018 o 11:44, Damis16 napisał:

czujniki przed filtrem są zawalone sadzą ;)

Czyli na przyszłość kontrolować tego stan niżeli znów doprowadzić do takiej sytuacji...

 

Edit: Wymienić olej? Stan z 4/5 poziomu pokazuje 5/5 teraz. Jednak jest jest przekroczony stan, aby komputer informował zeby usunąć zbędną ilość.

Edited by Krystian1711

Share this post


Link to post
Share on other sites

Temat trochę odświeżę. Jestem po czyszczeniu manualnym. Zrobilem 500 km i zaraz wywalił error odnośnie dpf- nie szczypałem się i od razu zrobiłem serwisową procedure wypalania. Wszystko pięknie lecz pomiary pokazują, że wciąż 15g sadzy jest w dpf. Możliwe, że czujnik przekłamuje pomiary? Żadnych błędów VCDS nie pokazuje. Poniżej wklejam bloki pomiarowe. Dodam że obliczona masa sadzy została zresetowana, dlatego pokazuje zero.

 

Cytat

  IDE00427   Filtr cząstek stałych: różnica ciśnienia -1 hPa
  IDE00428   Filtr cząstek stałych: offset różnicy ciśnienia 0 hPa
  IDE00430-ENG104207   Filtr cząstek stałych: status żądania regeneracji podczas użytkowania-Bit 0 00000000  
  IDE00433   Filtr cząstek stałych: zawartość popiołu w oleju 0.00 l
  IDE00434   Filtr cząstek stałych: obliczona masa sadzy 0.00 g
  IDE00435   Filtr cząstek stałych: zmierzona masa sadzy 15.25 g
  IDE00436   Filtr cząstek stałych: kilometry od ostatniej regeneracji 0 m
  IDE01407   Filtr cząstek stałych: zużycie paliwa od ostatniej regeneracji 0.00 l
  ENG106430   Temperatura spalin za filtrem cząstek stałych 160.7 °C
  ENG105211   Objętość strumienia spalin filtra cząstek stałych 0.0 mł/h
  ENG105228   Temperatura powierzchni filtra 198.3 °C


Tutaj są dane z dnia kolejnego, po przebytej traie 130 km na odpalonym silniku. Zaraz po zakończeniu trasy.

Cytat

  IDE00427   Filtr cząstek stałych: różnica ciśnienia 23 hPa
  IDE00428   Filtr cząstek stałych: offset różnicy ciśnienia 3 hPa
  IDE00430-ENG104207   Filtr cząstek stałych: status żądania regeneracji podczas użytkowania-Bit 0 00000000  
  IDE00431-ENG104207   Filtr cząstek stałych: status blokowania regeneracji podczas użytkowania-Bit 0 00000000  
  IDE00432   Filtr cząstek stałych: czas od ostatniej regeneracji 4458 s
  IDE00433   Filtr cząstek stałych: zawartość popiołu w oleju 0.00 l
  IDE00434   Filtr cząstek stałych: obliczona masa sadzy 8.53 g
  IDE00435   Filtr cząstek stałych: zmierzona masa sadzy 27.25 g
  IDE00436   Filtr cząstek stałych: kilometry od ostatniej regeneracji 83760 m
  IDE01407   Filtr cząstek stałych: zużycie paliwa od ostatniej regeneracji 5.37 l
  ENG106430   Temperatura spalin za filtrem cząstek stałych 170.4 °C
  ENG105211   Objętość strumienia spalin filtra cząstek stałych 65.4 mł/h

 

Edited by Krystian1711

Share this post


Link to post
Share on other sites
W dniu 17.07.2018 o 18:06, Krystian1711 napisał:

Temat trochę odświeżę. Jestem po czyszczeniu manualnym. Zrobilem 500 km i zaraz wywalił error odnośnie dpf- nie szczypałem się i od razu zrobiłem serwisową procedure wypalania. Wszystko pięknie lecz pomiary pokazują, że wciąż 15g sadzy jest w dpf. Możliwe, że czujnik przekłamuje pomiary? Żadnych błędów VCDS nie pokazuje. Poniżej wklejam bloki pomiarowe. Dodam że obliczona masa sadzy została zresetowana, dlatego pokazuje zero.

 


Tutaj są dane z dnia kolejnego, po przebytej traie 130 km na odpalonym silniku. Zaraz po zakończeniu trasy.

 

i jak poradziłeś sobie z tym problemem?z tego co widzę to strasznie szybko ci  się zapychał dpf

Share this post


Link to post
Share on other sites
W dniu 5.02.2019 o 20:51, MisiekQa4b8 napisał:

i jak poradziłeś sobie z tym problemem?z tego co widzę to strasznie szybko ci  się zapychał dpf

Problemem był nieszczelny intercooler powodując kopcenie które jest niewidoczne przy filtrze. Wypalał się co 80 km i po prostu nie mógł się wyrobić. Wymiana IC pomogła. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...