Jump to content
IGNORED

Brak połaczenia komputera z samochodem


Sebol
 Share

Recommended Posts

witam!

Panowie moze ktos mi pomoze, bylem wczoraj z audica na warsztacie kolo podlaczyl kompa do samochodu a tu zero polaczenia miedzy komputerem a A4. czy ktos juz kiedys tak mial? czy mozecie wskazac przyczyny?

pozdrawiam

Link to comment
Share on other sites

Może to śmieszne :> ale może nie włączył zapłonu jak się podłaczył fejsem do samochodziku, bo inaczej to ja niewidze żeby nie można się było podłaczyć.

Link to comment
Share on other sites

Mogą być 3 przyczyny:

- do du..y interfejs

- do du..y oprogramowanie

- brak włączonego zapłonu, jak zauważył kolega chudineze ;)

A tak po fachowemu:

- konfiguracja portów szeregowych

- brak napięcia zasilania - wyłączniki ukryte i immobilizery powinny być rozbrojone, napięcie na zasilaniu powinno wynosić

około 12,5V na włączonym zapłonie i około 13,5V na włączonym silniku

- zakłócenia na linii transmisji przez uszkodzone sterowniki - należy zmierzyć napięcie na linii transmisji - powinno być niższe

o około 1,5-3,5V niż napięcie zasilania.

- oprogramowanie sterownika - może on nie mieć samodiagnozy - starsze systemy :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...