Jump to content
0
psychol1986

[ALL B6] Problem z pioneer avic-f900bt

Recommended Posts

Witam, właśnie zakupiłem swoje pierwsze A4:). Mam w nim radio pioneer avic-f900bt jednak jest mały problem: mianowicie cały czas mam komunikat trwa rozruch systemu proszę czekać, i co 5 minut się resetuje. Z tego co się już orientowałem to trzeba od nowa wgrać windowsa i itp. Da radę zrobić to samemu? Jeżeli nie to czy jest jakiś dobry serwis w okolicach radomia albo wawy?


[sIGPIC][/sIGPIC] ----=======A4 2002r. 1.8T 163KM=======----

Share this post


Link to post
Share on other sites

poszukaj na stronie pioneer soft do tego radia,zciagnij nagraj na karte pamieci ( jak dobrze pamietam, ja podobny model 700bt robilem tak,) potem kombinacja klawiszy (niepamietam ktore) i samo sie zaktualizuje wiec bedzie wgrany nowy system

ale naprawde dokladnie nie pamietam,ja to robilem rok temu,najlepiej poszukaj na stronie pioneer jak i co

powodzenia[br]Dopisany: 10 Lipiec 2010, 19:04_________________________________________________http://www.pioneer.co.uk/uk/support/software/AVIC-F900BT/index.html

tu masz najnowszy soft,jak znasz cos angielski to poradzisz sobie[br]Dopisany: 10 Lipiec 2010, 19:09_________________________________________________http://www.pioneer.eu/files/support/AVIC-F/Bluetooth%20update%20-%20AVIC-F900BT_F700BT.pdf

a tu masz opis po angielsku jak zainstalowac nowy soft[br]Dopisany: 10 Lipiec 2010, 19:10_________________________________________________http://213.244.172.244/files/support/avic_apl_upgrade/AVIC-F700900/09%20model/AVIC_F700BT_F900BT_CNSD100FM_VER_3020200.zip

a tu caly soft najnowszy ,zciagnij go i instrukcje jak go zainstalowac

Share this post


Link to post
Share on other sites

Przy sprawnym urządzeniu czas uruchomienia systemu w przypadku Pioneera może trwać ok 45sek. i jest to jeden z gorszych wyników na rynku (konkurencja uruchamia się w czasie ok 10sek.) Trzeba brać na to poprawkę i uzbroić się w cierpliwość. Podobnie jest w przypadku czasu jaki potrzebuje system nawigacyjny na wyznaczenie trasy - ok 2m27sek (konkurencja - ok. 6sek).


Audi multa, dic pauca<br />Słuchaj dużo, mów mało.

Share this post


Link to post
Share on other sites

ale koledze sie restartuje ,wiec czegos tam brakuje,podejrzewam ze wykasoany jest jakis plik z urzadzenia,dlatego dobrze bedzie od nowa wgrac cale oprogramowanie

Share this post


Link to post
Share on other sites

Pozwolę sobie odświeżyć
witam mam podobny problem tyle że z Avic F500BT. 

Odblokowałem sobie wn ce, wgrałem na nowo pliki My Flash disk, ale
nawigacja wciąż wisi na ekranie głównym.
można wejść w ustawienia systemu ale za to nie można w ust. telefonu.

szukam odpowiedzi w necie , ale nic nie ma na ten temat...
ktoś coś wie co może być nie tak? 

IMG_0080.JPG

Edited by GreGoriO

/______________________\

[_oo_\===0000===/_oo_]

\_o____[6489 GMF]____o_/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
0

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...