Gik

Pasjonat
  • Zawartość

    180
  • Rejestracja

  • Ostatnia wizyta

Komentarze sprzedającego

  • 0
  • 0
  • 0

Reputacja

0

O Gik

    1. Daj znać kolego czy nitroo miał rację? Dołożyłem włącznik AUTO w B7 i pozycji AUTO nie mogę włączyć długich na stałe. Muszę ręcznie zmienić na światła mijania i wtedy działa. Poza tym wszystko ok. Nie mam też podświetlenia napisu AUTO ale to też pewnie można jakoś rozwiązać. Porównaj rozpiskę pinów, bo włącznik D jest z B7. Auto świeci na pomarańczowo, gdy tam ustawisz włącznik. Każda ikona powinna świecić na czerwono, a postojówka na zielono. Ja miałem ten problem, jak zamontowałem włącznik świateł z końcówką D i nie przepiąłem jednego pinu w nim (chyba 11 z 13, o ile mnie pamięć nie myli), co skutkowało tym, że nie mogłem włączyć długich na stałe. Zamieniłem piny, jednak bez efektu. Jeszcze muszę z tym powalczyć więc może macie jeszcze jakieś pomysły? Nurtuje mnie ten błąd na fis. Inny Vag napisał, że to przerwany obwód od świateł mijania/drogowych. Ale one działają. Więc może czegoś nie zmostkowałem?
    2. Panowie, jak myślicie gdzie może leżeć przyczyna chodzi o to, że: Nie da się włączyć świateł drogowych przesuwając manetkę do przodu. Działa tylko opcja mignięcia drogowymi (manetka w tył i wraca automatycznie). Wymieniałem MCE z B6 low na B7 High. (drugi raz, poprawiałem instalację aby było porządnie) Za pierwszym razem wszystko działało a teraz mam błąd poziomowania zwarcie do plusa kod: 1504. Może być, że to tylko manetka padła? Poza brakiem możliwości włączenia drogowych jest pełna funkcjonalność czujnik światła/deszczu działa, mijania i drl też działają jak należy. Proszę o sugestię gdzie mam kopać.