Jump to content
IGNORED

Przejście z RNS-D na RNS-E problem z podłączeniem anteny diversity


turzol
 Share

Recommended Posts

Przechodziłem z RNS-D na RNS-E.

Zakupiłem adapter ISO1 na ISO2 tzw. quadlock oraz adapter antenowy dokładnie taki

AdapterantenowyRNSE_58019.jpg

Adapter ten to nic innego jak przejście z anteny FM/AM na złącze podwójne Fakra. Oczywiście pasuje i radio odbiera, natomiast w porównaniu do tego co było na RNS-D radio odbiera fatalnie i zbiera zakłócenia, nawet na sygnale nadawanym przez RMF-FM .

Zdemontowałem zatem RNS-E i znalazłem niepodłączony kabel zakończony wtykiem męskim chyba typu SNB Fotka poniżej

p1050552h.jpg

Ten kabel na pewno wcześniej wpięty był do RNS-D razem z anteną FM/AM. Domyślam się , że to jest antena diversity natomiast nie pasuje ona do zakupionego adaptera, nie da się jej wpiąć także do RNS-E bo tam też wejście jest z bolcem

p1050558q.jpg

Jak mam zatem podłączyć antenę diversity do RNS-E? Czy potrzebuje przejścia z SNB na Fakra ?

Link to comment
Share on other sites

SIemka :) mialem podobny problem u mnie pomoglo takie cos: patrzac na radio od tylu po prawej stronie mialem podlaczona antene radia a po lewej stronie mialem wlozona wtyczke od diversity i juz ladnie sciaga stacje :)

Link to comment
Share on other sites

SIemka :) mialem podobny problem u mnie pomoglo takie cos: patrzac na radio od tylu po prawej stronie mialem podlaczona antene radia a po lewej stronie mialem wlozona wtyczke od diversity i juz ladnie sciaga stacje :)

Super tylko chyba nie do konca sie rozumiemy. Antena diverity nie pasuje do tego zlacza z tylu RNS-E. Oba sa zlacza sa typu meskiego i tu jest problem.

Nikt nie przechodzil z RNS-D na RNS-E ?

Wysyłane z mojego MT11i za pomocą Tapatalk 2

Link to comment
Share on other sites

SIemka :) mialem podobny problem u mnie pomoglo takie cos: patrzac na radio od tylu po prawej stronie mialem podlaczona antene radia a po lewej stronie mialem wlozona wtyczke od diversity i juz ladnie sciaga stacje :)

Super tylko chyba nie do konca sie rozumiemy. Antena diverity nie pasuje do tego zlacza z tylu RNS-E. Oba sa zlacza sa typu meskiego i tu jest problem.

Nikt nie przechodzil z RNS-D na RNS-E ?

Wysyłane z mojego MT11i za pomocą Tapatalk 2

są do tego przejściówki:wink: jak znajde to podeśle jak chcesz:wink:

Link to comment
Share on other sites

SIemka :) mialem podobny problem u mnie pomoglo takie cos: patrzac na radio od tylu po prawej stronie mialem podlaczona antene radia a po lewej stronie mialem wlozona wtyczke od diversity i juz ladnie sciaga stacje :)

Super tylko chyba nie do konca sie rozumiemy. Antena diverity nie pasuje do tego zlacza z tylu RNS-E. Oba sa zlacza sa typu meskiego i tu jest problem.

Nikt nie przechodzil z RNS-D na RNS-E ?

Wysyłane z mojego MT11i za pomocą Tapatalk 2

są do tego przejściówki:wink: jak znajde to podeśle jak chcesz:wink:

domin bede wdzieczny bo jobla dostaje przez te szumy

Wysyłane z mojego MT11i za pomocą Tapatalk 2

---------- Post dopisany at 13:02 ---------- Poprzedni post napisany at 08:52 ----------

A czy przypadkiem nie potrzebuje tego adaptera?

Audi Antennenadapter Diversity Navigationseinheit RNS D auf RNS-33403

Link to comment
Share on other sites

Ale podejdzie ten wtyk

p1050552h.jpg

do tego?

adap.jpg

Link to comment
Share on other sites

25 euro za to gówno:facepalm: Artu dawaj namiary na pw bo znalazłem:decayed:

Link to comment
Share on other sites

25 euro za to gówno:facepalm: Artu dawaj namiary na pw bo znalazłem:decayed:

Dostałem adapter od domin79. Dzieki, niestety nie rozwiązuje on mojego problemu. Podłączyłem wszystko jak należy i nadal mam zakłocenia na radiu i część stacji radiowych jest wyświetlana na szaro.

Dodam, że odkąd przeszedłem z RNS-D na RNS-E na VAG mam błąd:

1 Fault Found:

00858 - Connection; Radio ZF Output to Antenna Amplifier

011 - Open Circuit

Myślałem, że podłąceznie diversity do adaptera, który dostałem od domin79 rozwiąże problem i po skasowaniu błąd nie wróci, ale niestety wraca. Połączenie antenowe / wtyki sprawdzone .

Może przypadek i wzmak antenowy mi padł w tym samym czasie?

Poratowałby ktoś sprawnym wzmacniaczem do Avanta? Podłączyłbym tylko w celu sprawdzenia

Link to comment
Share on other sites

hmm..moze cos jest uszkodzone w RNS-e?

nie jest. Przepiąłem wczoraj RNS-E to auta znajomego i odbiór radia był wzorowy

Link to comment
Share on other sites

1 Fault Found:

00858 - Connection; Radio ZF Output to Antenna Amplifier

011 - Open Circuit

uszkodzony wzmacniacz antenowy

zreszta D i E wykorzystują inne wzmacniacze

Link to comment
Share on other sites

Czaki a jaki tam potrzeba wzmacniacz? W Etce sprawdziłem i w Exeo ST są montowane wzmacniacze 8E9 035 225 AG lub 8E9 035 225 Q. Ja również mam ten błąd i wydaje mi się że lepiej szukać właśnie takiego wzmacniacza, przy czym AG miał zastosowanie w B7 Avant i Exeo ST, a Q montowali też w B6 Avant. Moim zdaniem lepiej z Exeo szukać bo nowszy:wink:.

Link to comment
Share on other sites

Nie wiem jakim cudem, ale odbiór radia się znacząco z dnia na dzień poprawił, tak jakby navi sama się skalibrowała czy też może z opóźnieniem załapała sygnał z diversity. Nic od tego czasu nie grzebałem :shock3: Błędem 00858 nadal wali, ale na razie olewam temat. Z resztą jeśli nawet dotyczy to uwalonego tunera TV to u mnie znalezienie odpowiedniego będzie o tyle trudniejsze, że potrzebuje wzmak pod sterowanie falami Webasto.

Link to comment
Share on other sites

u mnie tez waliło olałem temat wymiany dzialalo prawie normalnie

Link to comment
Share on other sites

Witam, miałem błąd na nawigacji 00858 po wymianie z concerta III. I rozwiązaniem problemu jest wymiana wzmacniacza antenowego 8E9 035 225 AF (taki był umnie) na 8E9 035 225 P to jest inny wzmacniacz + od prawej tylnej szyby trzeba dociągnąć przewód antenowy (orginalnie przy concercie go nie ma). Błąd zniknoł a radio lepiej odbiera.

IMAG1353.jpg

<br /><br />

IMAG1354.jpg

<br /><br />

IMAG1355.jpg

<br /><br />przewód od anteny prawej szyby podłaczamy do FM3 IN i trzeba jeszcze zmienić obudowe złącza podwujnego z czarnej obudowy na jasno żółty? (problem z określeniem koloru) bo czarny nie pasuje.

IMAG1356.jpg

<br /><br />

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...