Brak przekazywania mocy na koła - sprzęgło, dwumas, etc.?
0

    5 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam,

    Po weekendowej stromej wyprawie na Słowację:) i dość obfitym hamowaniu silnikiem padł układ napędowy:(. Proszę o pomoc w zdiagnozowaniu co jest przyczyną awarii. Jak myślicie co to może być?

    OPIS

    Silnik chodzi poprawnie i biegi wchodzą normalnie, jednak moc nie jest przekazywana na koła.

    Pierwsze co zauważyłem to chwile dłuższe kręcenie przy odpalaniu silnika zaraz po powrocie z gór(tydzień temu).

    W dzień awarii co też mi się wydaje znaczącą wskazówką chwilowo brakowało mocy na kołach(jakbym jechał na jałowym biegu lub z wciśniętym sprzęgłem) jednak po minucie jak dotaczałem się do pobocza wszystko wróciło do normy.

    Przejechałem tak jeszcze 20km normalnie i odstawiłem samochód na parkingu.

    Po ponownym odpaleniu po 2h udało mi się tylko wycofać i tak już zostało.

    Po wrzuceniu biegu i zwolnieniu sprzęgła samochód stoi w miejscu, i w zależności od wrzuconego biegu na prędkościomierzu pokazuje mi prędkość jazdy(tym wyższa im wyższy bieg). Zwiększenie prędkości obrotowej silnika wpływa nieznacznie na zwiększenie wartości na prędkościomierzu(km/h). Ruch kierownicą od pompy wspomagania powoduje jednoczesne falowanie wskazówek prędkościomierza i obrotomierza.

    Tym wyższy bieg wrzucony tym głośniejszy dźwięk(jak przy wytartych okładzinach bębna w hamulcach - odgłos nierównomiernego tarcia)

    Przy wciśniętym sprzęgle lub biegu jałowym brak niepokojących dźwięków.

    Moje pytania:

    1) Jak myślicie, która część bądź element układu zawiódł -sprzęgło, dwu mas, etc.(jakiś mniejszy element jak tłoczek, łożysko oporowe sprzęgła, etc.?

    2) Gdzie znajduje się czujnik prędkości - odnośnie zaobserwowanej wskazywanej prędkości jazdy mimo postoju?

    3) Jaka jest szansa zweryfikowania dokładnej usterki VAG-iem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przeguby sprawdź czy są na swoim miejscu, jeden uszkodzony przegub umieruchamia auto, bo raczej wał napedowy Ci sie nie odpiał od skrzyni... to też powoduje takie zjawisko tylko do tego jeszcze kontrolki świecą

    sprzegła czy dwumasu w ogóle nie brałbym pod uwage skoro mozesz biegi zapinać, pozatym jak by tam cos sie działo to miałbyś zgrzyty:whistling:

    na 99% wypiety przegub, skoro ostro hamowałeś...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    tak jak kolega Kowi87 napisał Zacznij od przegubów Widziałem podobna akcje jak gościu strzelił ze sprzęgła i ukręciło przegub i dalej było już po wszystkim Auto stanęło w miejscu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki wielkie, tak zrobię!:)

    Niestety mechanik umówiony pod koniec tygodnia.

    Jak samemu mogę to zdianozować najlepiej, po czym poznać?

    Co mogę wyczytać z VAGa odnośnie tej usterki?

    Przypominało mi się, że za pierwszym i drugim razem rozłączenie nastąpiło w momencie skrętu w lewo - Czy na podstawie tego można stwierdzić czy z lewej czy z prawej przegub walnął?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wychodzio na to ze zew poszedł swoją drogą,może słabo trzymało zabezpieczenie.

    Wymontuj lewą ośkę i w imadło z nią.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy