Jump to content
IGNORED

Brak komend nawigacji google z telefonu na MMI


Koalakm
 Share

Recommended Posts

Czesc

Mam taki problem ze z telefonu nie mam komend przez BT w MMI.

1. Nie mam android auto.

2. Telefon sparowany przez BT. Rozmowy dzialaja. komendy z Yanosika takze dzialaja.

Niestety jak odpale nawigacje map google na telefonie to wskazowki nawugacji nie sa odtwarzane w glosnikach auta - nie sa takze odtwarzane w glosniku telefonu. Czy to normalne czy u Was bez problemu to dziala? Probowalem naprawde wszystkich ustawien w telefonie zwiazanych z dzwiekiem i ustawieniami nawigacji. Jak ustawie ze komendy maja byc odtwarzane przez telefon to dziaa i glos idzie w glosniku w telefonie, jak ustawiam ze przez bt to jest cisza (w mmi i w telefonie). Wyglada to tak jakby MMI nie chcialo tego odtworzyc. Z innymi zestawami BT (glosnomowiacymi) sprawdzalem i dziala ok - wskazowki sa odtwarzane bez problemu przez zestaw BT.

Bede wdzieczny za porady :)

Link to comment
Share on other sites

Bez AA nie będzie działało. 

  • Upvote 1
Link to comment
Share on other sites

8 minut temu, Muskel1 napisał:

Bez AA nie będzie działało.

Dziekuje bardzo.

Wiec juz wiem ze bede montowal Android Auto :)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...