Jump to content
IGNORED

AUDI A3 8P lift - wymiana przełącznika świateł z DRL na z AUTO


tomasm64
 Share

Recommended Posts

Witam. Jako, że temat zadałem na forum A3 i do dziś nikt nie był w stanie pomóc w temacie (zamiera coś te forum A3 ?!) opiszę co i jak tu na forum A4.

To forum żyje i wiele się dzieje, więc może ktoś pomoże !!! Temat dotyczy Audi A3 8P lift Sportback z 2008r.

Miałem wcześniej zwykłe światła halogenowe i przełącznik świateł z DRL  i ręczną regulacją świateł. 

b27f7ce2e820.jpg

Zmieniłem lampy przednie na takie z ledami jako dzienne, jak tu na foto (drogowe/mijania na żarówkę H7, to nie biksenony). 

17c989ee5a9c.jpg

Wstawiłem czujnik światła/deszczu. Podłączyłem do Bordnetza (8P0 907 279N) do wtyczki F pin3. Czujnik deszczu działa bezproblemowo. 
Problemem jest wstawienie i podłączenie odpowiedniego przełącznika, i tu nie wiem, czy musi być dalej z DRL czy nie.
 Kupiłem taki jak na foto(chyba z Q3), podłączyłem. 
Po przełączeniu na AUTO świecą dzienne - OK, ale po zmierzchu muszę ręcznie przełączać na mijania. Nie działa AUTO.
Jaki przełącznik trzeba kupić, z jakimi funkcjami aby ogarnąć AUTO przełączanie się świateł po zmierzchu !!!
A może inaczej, jak podłączyć aby działało AUTO !!!
Wszystkie pozostałe światła działają normalnie.

P.S.

fca0d3e4ca62.jpg

Znalazłem dziś w necie A3 8P z 2012 r. z zainstalowanym właśnie takim samym przełącznikiem, ze zwykłymi światłami halogenowymi regulowanymi ręcznie itp. - czyli da się to podłączyć, tylko jak !?

I tu moja wielka prośba o pomoc !!!

 

Link to comment
Share on other sites

Posted (edited)

Wyłącznik z DRL z tego co pamiętam był stosowany w przypadku gdy auto  nie posiadało czujnika deszczu/zmierzchu. W wersjach z czujnikiem powinien być wyłącznik z funkcją "auto".

Podciągnąłeś z wyłącznika świateł z 12 pinowej kostki z pinu 2 przewód do Bordnetz na pin nr. 14 kostki E? To jest właśnie sterowanie funkcją "auto"

Edited by Muskel1
Link to comment
Share on other sites

Posted (edited)

Wiesz co, kiedyś zrobiłem sobie taki piktogram aby podłączyć czujnik i wydaje mi się, że mam podłączony ten pin2 dobrze. Sam spójrz:

8a72914faaa2.jpg

Nie pamiętam tylko czy przeciąłem/zaizolowałem przewód DRL i czy to potrzebne?!

W tym przełączniku z AUTO jest dodatkowa kostka 2-pinowa ale z wyciągniętym tylko pinem 2:

9cd592ec14c2.jpg

Z tego co pamiętam, to jest tu pociągnięty stały+ do przełącznika ?!

Edited by tomasm64
Link to comment
Share on other sites

Jeżeli zrobiłeś zgodnie z tym  schematem to masz podłączony przewód "Auto".

Możesz na próbę wypiąć pin od drl i sprawdzić czy zadziała.

 

Link to comment
Share on other sites

Ok i tak zrobię, tylko muszę poczekać aż synek przyjedzie do domu z Gdańska. Dzięki i pozdrawiam

Link to comment
Share on other sites

Spróbuj też najpierew wstawić stary wyłącznik. Gdzieś wyczytałem, że też powinno zadziałać ale bez gwarancji.

Link to comment
Share on other sites

No Ok, spróbuję.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...