Jump to content

PanCichy

Pasjonat
  • Content Count

    15
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

0

About PanCichy

Informacje

  • First name
    Mateusz
  • Location
    Wrocław

Car

  • Car model
    A4 B7
  • Car body
    Avant
  • Year of production
    2006
  • Engine
    2.0 TFSI
  • Engine code
    BWE
  • Drive
    quattro
  • Gearbox
    Tiptronic
  • Fuel
    PB

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hej Chciałbym podbić temat. Mam cały czas drgania motoru. Zrobiłem remont skrzyni (przede wszystkim sprzęgło hydrokinetyczne), wymiana wszystkich poduszek (skrzynia, motor), nowy łańcuszek z napinaczem, komplet zaworków (n75, odma itp), czyszczenie dolotu oraz sprawdzenie pompy oleju wraz z balanshaftami (jest ok). Wymienione świece. Gdzie szukać? Co jeszcze robić? Brak błędów w vcds, parametry wydają się w normie. Auto stoi na warsztacie rozłożone i szukam pomysłów co jeszcze można sprawdzić. Help!
  2. Sondy lambda - wymiana w ciemno - bez sensu Czyszczenie dolotu, bo możliwe, że nigdy nie robiłeś - ok. 600zł - warto! Albo spróbuj trochę przestać dociskać ten pedał po prawej A tak btw, w trasie jak to wygląda ? U mnie trasa ok. 9l przy 120-140km/h. W mieście bez korków do ok. 11-12l/100km, ale to na prawdę, prawienie dotykam pedału gazu. Korki + dynamiczne ruszanie spod świateł na odcinku 10km -> 15l/100km !
  3. Siemanko! Piszę to dla potomnych, którzy mają podobny problem. Wymieniłem poduchy skrzyni biegów na ori nowe (aż 900zł!!!), przez pierwsze pare chwil miałem wrażenie, że problem się rozwiązał, ale już na 3-4 światłach wibracje wróciły tak samo jak było... Nie chciałem się poddawać, więc zacząłem wertować strony o audi już nie tylko polskie i wpadłem na takie banalne rozwiązanie pośrednie: zwiększenie ilości RPM na postoju (idle). Robi się to przez VCDS na kanale adaptacji 1, ustawiamy sobie wartości do max 133 bodajże, każda jednostka +1 odpowiada +10RPM. Z fabrycznych(?) 780 zwiększyłem do 820RPM i problem wibracji w 80% zniknął, wg mnie jest do przyjęcia. Sprawdzałem również poduszki silnika i odbój z przodu, który również źle wyregulowany mógłby przenosić drgania na budę, natomiast cały czas z prostej logiki wynika, że wszystkie te elementy (poduchy silnika, odbój itp. może oprócz poduszek skrzyni) miałyby coś wspólnego z drganiami, jeżeli drgania były by obecne niezależnie biegu na tiptronicu. Niestety obstawiam, że ostateczne pozbycie się problemu będzie wymagało zrzucenia skrzyni, regeneracji sprzęgła hydrokinetycznego (na audizine często piszą o torque converter - po 200-250tys. ma prawo dawać takie objawy) i wymiany paru gratów w samej skrzyni (elementy cierne itp.) + olej i filtr. Kosz takiej operacji oscyluje w granicach 2-3k zł, więc muszę się dobrze zastanowić czy pozbycie się aktualnie lekkich już wibracji jest warte tyle pieniążka. Ktoś może ma jakiś komentarz do tego tematu? Może jednak znajdzie się ktoś na a4-klub, kto już przechodził podobną historię? (:
  4. PanCichy

    Wymiana pierscieni

    Ja bym się za to nie brał w tym silniku. Robiłem remont tego silniczka właśnie wraz z wymianą pierścieni. U mnie jeszcze wpadła regeneracja głowicy, bo jeden z wałków był zatarty. Całość z robocizną 7500zł, w tym regeneracja głowicy, łańcuch+napinacz i nowy termostat ~ 2000zł, więc gdyby obeszło się bez głowicy (co może wyjść po rozebraniu silnika) to minimum 5tys. musisz liczyć. Tam jeszcze masz kilka zaworków polecanych do wymiany, szklankę wysokiego ciśnienia. Większość uszczelek pójdzie nowych i np. uszczelnienie dolotu ~600zł. Sama robocizna szarpnęła 2400zł (silnik out z budy). Z drugiej strony - teraz motor chodzi jak żyleta i przez 12k km nie dolałem ani kropli oleju. Innymi słowy, jak wytargasz ten egzemplarz za ~15k to po włożeniu 7-10k będziesz miał spokój z silnikiem na wiele tys km w przystępnej cenie.
  5. Na podnośniku, po wrzuceniu D, jedna poduszka strasznie siadała i cała buda wibrowała. Dzisiaj wymienione na ori używki, problem w 90% rozwiązany. Wypada jeszcze poduszki silnika zmienić, bo ta elektryczna od początku wywala błąd, ale nie ma już różnicy pomiędzy D/N/P. A jest coś jeszcze co może powodować takie wibracje? Bo te poduszki silnika to trochę loteria, bo oglądane i ważone wyglądały ok (mimo błędu)
  6. Witam, Mam nieodparte wrażenie, że moje poduszki skrzyni biegów są na wykończeniu, dlatego też stwierdziłem, że je wymienie. Przeglądając kilka(naście) tematów forum zauważyłem, że wszyscy polecają zamienniki Lemforder'a, z tym, że niestety nie mogę znaleźć odpowiedniego zamiennika po numerze OEM: 8E0399151AP Spotkał się ktoś z tym problemem? Możę jakiś inny numerek będzie pasował w 100% i ktoś już to zamieniał? Znalazłem jedynie ori 350zł netto za sztukę... pyt pomocniczne: jest sens kupować używki??? Pozdrawiam!
  7. dzięki za odpowiedź! To nie dobrze, że nie działa Jak uda Ci się coś wyrzezeć to daj znać, bo w przyszłym tyg będą mi chcieli założyć zderzak i pojawi się problem braku spryków...
  8. Siema I jak, udało się przetestować czy taka proteza działa ? Cena ori a4 b7 sline zwala z nóg.
  9. ja mam 320mm z przodu i najbardziej klasyczne felgi 16" OEM audi wchodzą bez problemu (nie zostaje zbyt wiele miejsca )
  10. Cieszę się, że mogłem pomóc
  11. Miałem ten błąd. 1) wymień odme (ewentualnie wykręć - chyba 3 śróbki + chyba 2 węzyki - i sprawdź łopatologicznie czy Ci membrana trzyma przepływ - tzn. czy nie ma przelotu cały czas) - moja uszkodzona odma po przyłożeniu ust mogłeś wciągać powietrze i wypuszczać - a powinno dziąłać w jedną stronę tylko. 2) po wymianie odmy część problemów ustało (falujące obroty i pare innych błędów), jednak "system to lean" i ”błąd ubogiej mieszanki" pozostał - problemem był zaworek (nie wiem który to Nxx) odpowiedzialny za odprowadzanie oparów z baku (poprawcie mnie jeśli się mylę). Ten sam objaw co powyżej - przepust był cały czas otwarty (nowy, oryginalny jest domyślnie zamknięty i jest sterowany elektronicznie) dlatego do silnika dostawało się "lewe powietrze" - stąd "uboga mieszakna"
  12. Byłem u goldiego pare dni temu... kotek i mi sie zeszczał na fotel, nieprzyjemna sprawa. Ale wszystko udało się uratować, czyściutko, pachnie ładnie, nawet plasticzki pomyte! Polecam tego alleg.... ekhm, klubowicza Całość trwała niecałe 4h. Dzięki !
  13. Bardzo dziękuję z opis. Możliwe że dzisiaj będę z tym walczył, więc jak uda mi sie to spiąć to na szybko wrzuce jakiś schemacik dla potomnych. Tylko jednego nie jestem do końca pewien gdzie jest MCE i wiązka do niego...
  14. Witam, Mam problem z bardzo nieprzyjemnymi dragniami auta podczas postoju np. na światłach. Gdy lewarek skrzyni jest w pozycji P lub N dragania są minimalne, możnaby rzec, że zupełnie naturalne podczas pracy silnika. Jednak gdy wrzucimy D/S/R cała buda zaczyna wibrować. Obroty silnika równe, regularne, około 820-830 obr/min. Problem zanika gdy ruszymy samochodem. Podczas jazdy nie ma najmniejszego problemu, nic nie szarpie, biegi pięknie się przełączają. Włączenie/wyłączenie klimatyzacji nie ma praktycznie żadnego wpływu (jest minimalna róznica, ale wydaje mi się, że również jest to spowodowane naturalnym dodatkowym obciążeniem silnika). W samym silniku raczej nie doszukiwałbym się usterek, gdyż całkiem nie dawno przeszedł poważny remont. Podczas diagnostyki komputerowej wywala mi błąd uszkodzonej lewej poduszki silnika, natomiast mechanik, który wyciągał cały silnik z auta stwierdził, że to prawdodobnie usterka jedynie elektryczna, ponieważ poduszka nie wygląda na wybitą, trzyma się tak samo jak prawa, która nie ma błędu. Dodam jeszcze, że przed remontem silnika objawy dragnia były obecne. Skrzynia? Wały? Gdzie szukać??? Dzięki!
  15. Schemat poprawiony, już powinien być widoczny. RNS-E z przyciskiem CD/TV, nie pamiętam literka jest na końcu oznaczenia, w każdym razie nie LED. moduł jest no-name, żaden oryginalny audi, na naklejce jest napisane jedynie "moduł kamery cofania RNS-E" ale podobno został wyciągnięty z działającego systemu, więc zakładam, ze powininen bez problemu współpracować. Oglądałem te moduły kuftec'a i one jedynie różnią się tym, że mają 4 piny wychodzące (chyba) do nawigacji, czyli 12V, RFSL i CAN H i L. Mój ma wejście video (chinch), +12V i masa oznaczone naklejką na kabelku jako "zasilanie kamery" i po drugiej stronie boxa kabelek do kostki 32pin gotowy (nie dotykałem go, po prostu wpiąłem w rns-e) oraz dwa przewody oznaczone naklejkami na kabelku "+12V" i "RFSL". Wszystko już powinno być widoczne na schemacie.
×
×
  • Create New...