Jump to content

bartm3

Pasjonat
  • Content Count

    4
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

0

About bartm3

Informacje

  • First name
    Bartosz
  • Location
    WAW

Car

  • Car model
    A4 B7
  • Car body
    Avant
  • Year of production
    2007
  • Engine
    2.0 TDI
  • Engine code
    BPW
  • Drive
    FWD
  • Gearbox
    Manual
  • Fuel
    ON
  1. Dzięki wielkie. Potwierdzam, czujnik z zagiętą końcówką dotyczy błędu: P2033 - EGT Senson Circuit High Bank 1 Sensor 2" G448.
  2. Cześć, prośba o pomoc w okresleniu, którego czujnika dotyczy mój problem. Błąd:P2033. Są dwa podobne czujniki. Jeden jest zagięty a drugi prosty. Kupiłem taki jak poniżej, pytanie tylko czy to jest właściwy? " P2033 - EGT Senson Circuit High Bank 1 Sensor 2". Tylko czy to ten? Exhaust Gas Temperature EGT Sensor Circuit High Bank 2 Sensor 2 Read more at: https://www.obd-codes.com/p2036 Copyright OBD-Codes.com P2033 Exhaust Gas Temperature EGT Sensor Circuit High Bank 1 Sensor 2 Read more at: https://www.obd-codes.com/p2033 Copyright OBD-Codes.com P2033 Exhaust Gas Temperature EGT Sensor Circuit High Bank 1 Sensor 2 Read more at: https://www.obd-codes.com/p2033 Copyright OBD-Codes.com P2033 Exhaust Gas Temperature EGT Sensor Circuit High Bank 1 Sensor 2 Read more at: https://www.obd-codes.com/p2033 Copyright OBD-Codes.com
  3. Cześć, prośba o naprowadzenie, bo trochę się zgubiłem. Na WWW - > http://autobeztajemnic.pl/strefa-kierowcy/uzywane/214.html Jest tam wspomniane o silniku 8V, że nie posiada wadliwej pompy a jednak wszyscy piszą, że silnik BPW ma takie same usterki. Domyślam się więc, że moja pompa, z racji że jest produkcji 2007 to ma już napęd na wałkach, ale wyciera się ołówek lub gniazdo? Szczerze mówiąc, to nie jestem pewny czy mam 8V czy 16V, ale czytając forum stwierdzam BPW = 8V, ponadto mój silnik wygląda właśnie tak jak 1.9 Z góry dzięki za podpowiedź.
  4. Cześć, prośba o naprowadzenie, bo trochę się zgubiłem. Na WWW - > http://autobeztajemnic.pl/strefa-kierowcy/uzywane/214.html Jest tam wspomniane o silniku 8V, że nie posiada wadliwej pompy a jednak wszyscy piszą, że silnik BPW ma takie same usterki. Domyślam się więc, że moja pompa, z racji że jest produkcji 2007 to ma już napęd na wałkach, ale wyciera się ołówek lub gniazdo? Szczerze mówiąc, to nie jestem pewny czy mam 8V czy 16V, ale czytając forum stwierdzam BPW = 8V, ponadto mój silnik wygląda właśnie tak jak 1.9 Z góry dzięki za podpowiedź.
×
×
  • Create New...