Jump to content

phoenix1996

Pasjonat
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0

About phoenix1996

Informacje

  • First name
    Irek
  • Location
    Kraków

Car

  • Car model
    A4 B6
  • Car body
    Avant
  • Year of production
    2002
  • Engine
    1.8 T
  • Engine code
    AVJ
  • Drive
    quattro
  • Gearbox
    Manual
  • Fuel
    PB+LPG

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. odświeżam. Jaką pompę kupić do a4 1.8t quattro? 8E0 906 087 N SKV 02SKV272 sam wkład za 100zł padła po 2ch tygodniach... VDO 8E0 906 087 N z koszykiem 800Zł PIERBURG 7.02701.96.0 sam wklad 600zł Magneti Marelli sam wkład 200zł Ma ktos namiary na jakieś tansze lepszej jakości? moze podejdzie pompa z innym symbolem, jesli tak to jaka?
  2. Jest jeszcze jeden problem - trochę za duże spalanie: trasa bardzo spokojnie do 100km/h 13L LPG mieszanie miasto/trasa 15L LPG Z czego to może wynikać?
  3. A jakie wartości powinna dawać sprawna przepływka? Nie chciałbm jej wymieniać bez potrzeby. I co z późnym załączniem turbo - może to być wina właśnie przepływki?
  4. Jakie powinny być wskazania przepływomierza? Czy moge go sprawdzić odpinając wtyczkę? Co do doładowania - nie mam błędu. Teraz juz widzę, że turbina rzeczywiście osiąga takie doładowanie jak zadaje (z dużym opoznieniem). A co z korektami zapłonu? Nie ma nic niepokojącego? Dodam, że tankuję 98.
  5. Cześć, Dzisiaj udało mi się pierwszy raz podłączyć interfejs diagnostyczny i porobić logi. Bardzo prosiłbym o ocenę. Z tego co sam próbowałem przeanalizować to mam problem z zbyt małym doładowaniem turbiny. Koledzy z większym doświadczeniem niż ja, liczę na was! A4 B6 1.8T AVJ quattro + chip ABT 150->192km + LPG Błędy kasowane przed logowaniem (cały czas występuje błąd P0601- błąd sumy kontrolnej pamięci) Ostatnio w samochodzie robione: -Uszczelka pod głowica, -kompletny rozrzad, napinacz i łąńcuszek, -świece + filty + oleje + zawór DV,
  6. @tom5151 i udało Ci się to zdiagnozować? Mam pojedyncze ledwie co wyczuwalne stukanie przy ruszaniu nawet na prostych kołach. Występuje tylko gdy auto postoi dłużej niż kilkanaście minut.
  7. Czy udało się wam rozwiązać problem? Mam to samo, dmuchałem kompresorem w odpływ zaznaczony strzałką na zdjęciu powyzej, nic nie dalo. Czy powinienem tez dmuchać w w przewód (w strone ukladu)? Ewentualnie gdzie wyzej mogę dostac się do odplywu? Woda leje mi się centralnie spod obudowy dmuchawy (z centralnej śruby i kostki elektrycznej)
×
×
  • Create New...