Jump to content
1 1
adadur

[B8 CAGA] Instalacja telefoniczna w podłokietniku vs. BT

Recommended Posts

Znajomy nabył autko w którym jest fabryczny telefon w podłokietniku, z tym że ma samą bazę bez telefonu - co to za ustrojstwo? i jaki tam telefon siedział?

Po kodach wyp. - nie wiem koleś rozszyfrowywał je niby, coś o tel. było ale nie wiadomo czy dotyczy też BT

Przez MMI - telefon nie wykrywa przez BT sterownika

Poprzez VCDS - zmieniliśmy [77 - Telephone] => [Adaptation - 10] => Channel 133 => wpisałem 0 (0= BT OFF, 1= BT ON) nic to nie pomogło.

Mała zagadka? Sterownik w głównym oknie ani po wejściu w [coding] nie wyświetla wartości kodowania:

Address 77: Telephone Labels: 4E0-910-336.lbl

Part No: 4E0 910 336 M

Shop #: WSC 00000 000 00000

Kto podpowie jaka tam instalacja telefoniczna siedzi i jak sprawdzić czy jest BT w aucie?

No i co z tym kodowaniem?


jest delfinek... ;)

Share this post


Link to post
Share on other sites

4E0910336M jest to właśnie Bluetooth... Może klon VCDSa w B8 robi takie numery że nie pokazuje kodowanie jak sterownik jest nie zakodowany... :gwizdanie: Jak co mam Adakowy kabel, możesz wpaść to poupalamy to B8 :decayed:


VIPerfucker ;) 511-11-55-44

Share this post


Link to post
Share on other sites

Faktycznie obsługuje BT ... to jak go odpalić? Wiem że przez kodowanie... ale jak nie dało się zczytać?[br]Dopisany: 02 Grudzień 2011, 20:57_________________________________________________Może ktoś sprawdzić lub podpowiedzieć co z tym kodowaniem dla telefonu - 77

VCDS jakoś nie wyświetlał go powejściu w kodowanie też czyste pozycje... :mysli:


jest delfinek... ;)

Share this post


Link to post
Share on other sites

Robiliscie restart MMI ?



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

Koleś mi się przypomniał z tym BT ... dalej nie uruchomił.

Macie jakieś pomysły - może ktoś ma taki sterownik tel i może podać kodowanie i adaptacje, a może w samym MMI trzeba cos przestawić?


jest delfinek... ;)

Share this post


Link to post
Share on other sites

U mnie siedzi wlasnie taki i wszystko smiga na różnych telefonach :wink:



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

w MMI trzeba włączyć BT no ale to pewnie robiliście co :whistling:- tak tylko dopisałem bo czasem proste przyczyny są najtrudniejsze do znalezienia :wink:

Share this post


Link to post
Share on other sites

Trzeba sprawdzic jakie jest kodowanie :wink: blutek moze byc na światłowodzie

image.jpg

BT1.jpg



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

VCDS zapodałem jeszcze raz BT na ON do tego kodowanie jak w zrzucie od Grześka tyle że na końcu xxxxx20 bo pod EN(UK) - tak jak wspomniałem wcześniej nic nie pokazywał w polu kodowania - po kodowaniu był już mój wpis, był reset MMI

soft w MMi koleś twierdzi że jest ten nowszy - pewnie 5570

może trzeba dograc soft od BT czy jak??

Auto z instalacją w podłokietniku, może fabryka powyłączała BT bo sterownik 4E0910336M ma BT. Może w jakiś innym sterowniku trzeba by coś przestawić

ps. Tak na marginesie - zapchanie DPF po jeździe z wypalaniem (jeszcze bez ingerencji VCDSem) mogło spaść na poziom 7 gram.


jest delfinek... ;)

Share this post


Link to post
Share on other sites

Sprawdzcie jeszcze w 07 Control Head ---> w adaptacji 10 ---> channel 6 jaka jest wartość :wink:

078xh.jpg



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

OK zerknę

Koleś ma mapy 2008 czy jak zapoda sie mapy 2012 to BT pociągnie jakiś update?


jest delfinek... ;)

Share this post


Link to post
Share on other sites

Bez problemu mu pojdą mapy 2012 :wink: automatycznie sie zainstaluje soft .

BT nic sie nie aktualizuje jezeli chodzi o MMI 2G .



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites
Sprawdzcie jeszcze w 07 Control Head ---> w adaptacji 10 ---> channel 6 jaka jest wartość :wink:

Niestety ... w grupie 06 była zapisana wartość 16 rozumiem że tak ma być (dotyczy to chyba bazy w podłokietniku)

w tym sterowniku (07 - Control Head) w kanale 12 jest coś na temat BT - zmieniałem z wartości 2 na 1 ale nic to nie pomogło

ps.w tych adaptacjach jest też kanał do resetu MMI, użyteczna rzecz ;) zamiast klikania na panelu

Jakieś pomysły co do tego BT?

na tym filmiku (ok. 25 sek.) np.

Audi Bluetooth Set-Up - YouTube

gościu po wciśnięciu TEL ma opcję "Search for new mobile phone", u kolegi nie ma tej opcji a w tym okienku pisze w trzech linijkach info o braku połączenie z tel.


jest delfinek... ;)

Share this post


Link to post
Share on other sites

U mnie tez nie ma tej opcji ***** Search for new mobile phone**** telefonem szukam urzadzeń .

Sprawdzcie jeszcze w telefon 77 ---> Adaptation 10 --->

Channel 133 --->

0 - OFF Bluetooth

1 - Bluetooth



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

to może ta opcja dotyczy 3G...

Oczywiście 77 -> 10 -> 133 -> 0= BT OFF (1= BT ON) sprawdzałem jest na "ON" :decayed:

Mam już zakusy aby fizycznie sprawdzić czy ten moduł tel. dostał antenkę BT


jest delfinek... ;)

Share this post


Link to post
Share on other sites

No to juz nie wiem :decayed: sprawdzcie inny telefonami czy znajdzie urzadzenie AUDI .



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

zamówione 8K0998961 - będzie na jutro

---------- Post dopisany 01-08-2012 at 22:14 ---------- Poprzedni post napisany 31-07-2012 at 13:14 ----------

No to temat z BT nie rozwiązany.

Kolega bawiąc się zapodał bootloadera ... no ale nic to nie przeszkadzałoz tym, prosił o aktualizację nie zważając na żadne przyciski resety czy zamkniecie auta - efekt taki że rano aku było padnięte.

Po wrzuceniu CD 1 - Aktualizacja do wersji 5150 - aktualizacje odrazu ruszyły i się zainstalowały. W kolejnym kroku poszła CD 2 - CleanUp BT i jego aktualizacja - ale niestety tu żadna aktualizacja nie zastartowała podając komunikat że nie wybrano urządzeń do aktualizacji, następnie poszła CD 3 - Aktualizacja pozostałych komponentów - do wersji 5570.

Wgrało się ale z BT nic się nie zmieniło - CD 2 nie chce ruszyć z aktualizacją a na niej siedzi BT.

Nie wiem już rozkładam ręce powoli bo koncepcje się wyczerpują.

Aha jest mały plus aktualizacji - ruszył SDS ale co dziwne wg mnie tylko dla Telefonu .... f*ck tylko że nie może się sparować i do kitu to wszystko.

Jest szansa na pełny SDS (navi, radio, audio, tel)

macie pomysły dot, BT- czekam na propozycję

ps. Wielka prośba do Grześka o zrzut adaptacji i kodowania z 07 i 77


jest delfinek... ;)

Share this post


Link to post
Share on other sites

Sprawdzcie inny mtelefonem wyszukać urzadzenia .



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

sprawdzane kilkoma telefonami - czy to nie to ten rodzaj BT który paruje się tylko z ori słuchawką (kilka takich tematów wyczytałem na forum A6)?


jest delfinek... ;)

Share this post


Link to post
Share on other sites

A są jakies błedy ?

U mnie w MMI 2G nawet po zmianie tunelu srodkowego i wywaleniu instalacji pod telefon wszystko smiga bez problemu .

Sprawdziłbym jeszcze w 07 Control Head w zielonym MENU telefon .



MONTAŻ NAWIGACJI KONWERSJE MIB MMI 3G 3G+ PL MENU LEKTOR USA EU       
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...