Jump to content
IGNORED

chińskie radio brak reakcji kamery cofania


Krzak315
 Share

Recommended Posts

witam, mam chińskie radio i tak w skrócie, tył podłączony do żarówki wstecznego, kamera zapala sie, diody świecą

przy radiu i tu jest problem, + i - jest podłączony na stałę bo kabel tak zwany revers jest podpięty do kostki canbus, i kamera sie nie wybudza

i ty pytanie, czy da sie coś przestawić w VAG zeby kamera sie uruchamiała przez ten moduł canbus z radia, czy wypiąć kabelek revers z canbus, wypiąć + i je razem połączyć ?

wiele czytałem ale nie spotkałem się z takim problemem, dodam ze mam wifi i lampki sie palą wiec wifi działa 

Link to comment
Share on other sites

Hej, a samo radio włącza ekran kamery? czy nic się nie dzieje przy wstecznym?

Link to comment
Share on other sites

nie chce sie włączyć , czy mam coś przestawić  w VAG?

Edited by Krzak315
Link to comment
Share on other sites

Możliwe, że ten dekoder can bus nie komunikuje się z autem (nie jest kompatybilny). W takim przypadku musisz przewodem wzbudzenia kamery podłączć się do przewodu lampki biegu wstecznego. 

Link to comment
Share on other sites

Zgadza się brak komunikacji z canbus. Masz podłączone dwa kable CAN do wtyku radia??

 

Link to comment
Share on other sites

W dniu 28.10.2021 o 18:22, polop81 napisał:

Zgadza się brak komunikacji z canbus. Masz podłączone dwa kable CAN do wtyku radia??

 

jest tylko 1 kabel jeżeli chodzi ci o ten różowy, idzie z radia do canbus, nie ma innych kabli, tak mi sie zdaje, jutro wyśle zdjecię poglądowe kostki 

Link to comment
Share on other sites

dwa kable CAN z wtyki samochodu muszą być podłączone do kostki CANBUS. Zrób zdjęcia wtyczek samochodu

Link to comment
Share on other sites

W dniu 1.11.2021 o 20:09, polop81 napisał:

taka kostka jest podłączona do radio, nr 5 jest różowy i idzie do dekodera CAN a z tamtąd nie idzie nigdzie, powinno sie automatycznie włączyć po wbiciu wstecznego i nic

z kostki CAN wypiołem ten różowy kabel, na polskiej instrukcji ten różowy kable jest opisany +12v uruchamia kamere, wiec go wypiołem i podłączylem do zasilania do tego samego co idzie do radia i nagle na ekranie uruchomiła sie kamera, działała jak kabel był podpięty , niestedy radio się spaliło :( oddałem na gwarancje i je naprawili, wiec juz w ten sposób nie kombinuje, Dla czego sie przypaliło przecież z tylniej lampy też idzie +12v które wybudza kamere, lecz na tej samym kablu jest podłączona zarówka wstecznego i tak na logikę nie powinno sie nic spalic, zarówka daje duży opór, a napięcie z radia, sam nie wiem, nie wiem jak to rozwiązać 

podczas gdy radio sie spaliło sprzęrzyłem 5 i 2 :(

 

kostak.jpg

Edited by Krzak315
Link to comment
Share on other sites

W dniu 1.11.2021 o 20:09, polop81 napisał:

dwa kable CAN z wtyki samochodu muszą być podłączone do kostki CANBUS. Zrób zdjęcia wtyczek samochodu

nie ma takich kabli, nie wiem o które ci chodzi 

Link to comment
Share on other sites

ten różowy co mam podłączony do kostki CAN po odpięciu powinienem podłączyć do czerwonego kableka który idzię od kabla z tylnej kamery w tym ze ja mam WIFi i nie ma takiego kabla , bo kamere wybudza wbicie wstecznego czyli zapalenie tylnej lampki od wstecznego i w tedy załącza sie wi fi i daje sygnał, ale od strony radia nic sie nie dzieje bo z przodu radia wifi nie ma dodatkowego kabla który powinienem słączyć z prednim WiFi tak jak jest na zdjeciu :(

różowy.jpg

Link to comment
Share on other sites

takie WIFi , i mam tak samo w podłączone , przód na stałe, tył się uruchamia jak sie wbije wstaczny, nie wiem moze ten różowy czyli nr 5 podłączyć z tym czerwonym z przodu, w polskiej instrukcji jest napisane ze       ,,wybudza kamere +12V ''

 

wifi.png

Edited by Krzak315
Link to comment
Share on other sites

W wtyczce tej co idzie od samochodu do radia  powinny być dwa kable CAN idące od licznika. Przy radiu powinna być kostka CANBUS brązowa lub czarna. Zrób zdjęcie  Wtyczki i przewodów wychodzących z samochodu. Wtedy dopiero coś ustalimy.

Link to comment
Share on other sites

dzieki panowie temat rozwiązany

dzwoniłem do praducenta radio i powiedział ze, jak auto nie ma automatycznej komunikacji z szyną CANBUS to mam odłączyć od dekodera CANBUS przewód z nr5 tak zwany rever i podłączyć do zasilania tylnej lampki, a jeżeli chodzi o WI FI to nic z tym nie zrobie, bo tekie wifi jest do małych ekraników na deskę rozdzielczą, wtedy obraz z kamery montowany jest na stałę są dwa rozwiązania, albo kabel przez całe auto, albo dodatkowy ekran na deskę, wybrałem kabel oczywiście, pozostaje czekać aż stopnieje snieg bo nasypał 

pozdrawiam wszystkich co sie angażowali a jak ktoś ma na to indywidualny pomysł proszę o radę 

thx

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...