Jump to content
IGNORED

Błąd wspomagania w A4 B9 - 44: Steering Assist - invalid data record


rxxxk

Recommended Posts

Hej,
Mam problem z błędem wspomagania kierownicy. Historia jest taka, ze samochód A4,B9(2016, 2.0TDI, 150KM) miał problem ze wspomaganiem, jakby przerywalo i czasem ciezko bylo przekrecic. Na szczęście sytuacje uratował szwagier i przez ODB-eleven udało sie wspomaganie naprawić - wpomaganie zaczelo normalnie pracowac. Aczkolwiek pojawił sie bład jak ponizej, którego juz po skasowaniu w OBDeleven pozbyc sie nie da. Tzn. blad sie kasuje, ale pojawia spowrotem po kazdym uruchomieniu samochodu. Prosze o pomoc, ktos ma jakies pomysly?

Address 44: Steering Assist       Labels: None
Control Module Part Number: 8W0 909 144 F    HW: 8W0 909 144 B
  Component and/or Version: EPS_MLBEVO_ZF H08 0407
           Software Coding: 0D088380008000
            Work Shop Code: WSC 12345 123 61029
              ASAM Dataset: EV_EPSZFAU49X 002015 (AU49)
                       ROD: EV_EPSZFAU49X_002.rod
                      VCID: 408FF507DB83CA9603-8014
1 Fault Found:

18432 - invalid data record
          B2005 00 [00001001] - -
          [New feature! Extended UDS fault detail is only supported by current gen. interfaces]
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Priority: 5
                    Fault Frequency: 1
                    Reset counter: 134
                    Mileage: 288827 km
                    Date: 2000.00.00
                    Time: 00:00:00

                    Expanded ambient data 1-Engine running: Engine_not_running
                    Expanded ambient data 1-Supply voltage: 0.00 V
                    Expanded ambient data 1-Temperature: -70 °C
                    Expanded ambient data 1-System status: 3
                    Expanded ambient data 1-driving_direction: 0
                    Expanded ambient data 1-KFA: 0
                    Expanded ambient data 1-KFC: 72
                    Expanded ambient data 1-Ready_To_Drive_Bit: 0
                    Expanded ambient data 1-StartStop Info: 0
                    Expanded ambient data 1-Steering_Angle_Calculated: 0.00 °
                    Expanded ambient data 1-Steering_Angle_Calculated_Sign: 0
                    Expanded ambient data 1-Steering_torque: 0 Nm
                    Expanded ambient data 1-Steering_Torque_Sign: 0
                    Expanded ambient data 1-Vehicle speed: 0 km/h

Link to comment
Share on other sites

Co dokładnie nagrzebał tam szwagier?

I jaki był pierwotny błąd zanim szwagier coś przestawił?

Link to comment
Share on other sites

hej, pierwotnie blad sie w ogole nie pokazywal, grzebal cos przy sile wspomagania i przestawial bity.

Link to comment
Share on other sites

Usterkę należy naprawić, a nie maskować zmianami kodowań. Wróć do oryginalnych kodowań i zdiagnozuj poprawnie przyczynę.

Błąd, który masz teraz zapisany, jest wynikiem nieudolnego grzebania w kodowaniach. Podziękuj szwagrowi.

Link to comment
Share on other sites

ok, a jak przywrócić oryginalne kodowanie, da się w VCDS?

Link to comment
Share on other sites

Niech Ci szwagier przywróci, skoro bierze się za kodowania to powinien wiedzieć jak przywrócić.

 

Link to comment
Share on other sites

W dniu 21.06.2024 o 19:47, rxxxk napisał(a):

ok, a jak przywrócić...

 

Niech szwagier odpali OBDeleven, następnie w "Garażu" wybierze twój samochód, a potem wejdzie w "Historię". Tam powinny być zapisane wszystkie operacje wykonywane w OBDeleven, a zatem można sprawdzić, co i gdzie było zmieniane.

 

 

 

Link to comment
Share on other sites

ok, dzieki zerkniemy

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...