[B5 1Z] Problem z vag com
0

    14 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    zainstalowałem wszystkie sterowniki wykrywa port a potem jak jest test OBD II to mi pokazuje ze mój samochód tego nie ma i ze jest nie zgodne z iso

    co jest grane i jak sie z tym uporać ?? :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jakiego dokładnie masz VAG'a? test robisz na interfejsie podpiętym do samochodu i przekręconym kluczyku?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    próbowałem i na przekreconym kluczyku i na zapalonym i bez kluczyka też i to samo :(

    ale cos niby dziaął bo mi jakis bład 15 od airbagu pokazuje :( ale test wychodzi źle.. :([br]Dopisany: 15 Wrzesień 2009, 17:40_________________________________________________http://pp.allegro.pl/item727573392_interfejs_diagnostyczny_vag_kkl_obd2_na_usb_pl.html => taki interface mam

    a wywala mi cos takiego

    vagcomrelease4091.th.jpg

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    próbowałem i na przekreconym kluczyku i na zapalonym i bez kluczyka też i to samo :(

    ale cos niby dziaął bo mi jakis bład 15 od airbagu pokazuje :( ale test wychodzi źle.. :([br]Dopisany: 15 Wrzesień 2009, 17:40_________________________________________________http://pp.allegro.pl/item727573392_interfejs_diagnostyczny_vag_kkl_obd2_na_usb_pl.html => taki interface mam

    a wywala mi cos takiego

    vagcomrelease4091.th.jpg

    Hej,

    A co wogóle chcesz zrobic?Vag-Com 409.1(inne też)wymagają pełnej aktywacji,masz wersję wpełni zarejestrowaną?W wersji bez pełnej aktywcji większość funkcji jest niedostępna.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hej,

    A co wogóle chcesz zrobic?Vag-Com 409.1(inne też)wymagają pełnej aktywacji,masz wersję wpełni zarejestrowaną?W wersji bez pełnej aktywcji większość funkcji jest niedostępna.

    Na początku chce zeby mi to chodziło... bo narazie to buba z tego komunikatu wynika ze samochód nie jest kompatybilny z OBD II wogóle lol :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. U mnie też wyskakuje taki komunikat ale wszystko chodzi jak należy mam VAG 311.2-N.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam. U mnie też wyskakuje taki komunikat ale wszystko chodzi jak należy mam VAG 311.2-N.

    a jaki masz kabel... KKL ?

    Polski VAG tez próbowałem podpiac i 3 błędy wyskakują odrazu tam w instrukcji pisze zebym na COM1 przestawił ale jak przestawie to 'niebieski ekran smierci windowsa' mi wyskakuje informujacy o zrzucie pamieci na dysk... ogolnie (nie)/chodzi mi to na COM 16

    Jakby ktos łopatologicznie mógł wyjaśnić jak podpiac zeby mi działał ten KKL to zapraszam na PRIV

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a jaki masz kabel... KKL ?

    Polski VAG tez próbowałem podpiac i 3 błędy wyskakują odrazu tam w instrukcji pisze zebym na COM1 przestawił ale jak przestawie to 'niebieski ekran smierci windowsa' mi wyskakuje informujacy o zrzucie pamieci na dysk... ogolnie (nie)/chodzi mi to na COM 16

    Jakby ktos łopatologicznie mógł wyjaśnić jak podpiac zeby mi działał ten KKL to zapraszam na PRIV

    Kabel mam Viakena KKL USB.Program VAG 311.2-N(pełna wersja). Czasami też mam problem połączyć się za pierwszym razem,ale po dwóch,trzech próbach wchodzi w dany blok (problem jest tylko z "08 HVAC"czyli klimatronik) próbowałem zmienić ustawienia jak to jest opisane na forum ale w ogóle nie mam takiej możliwości(całkiem co innego wyświetla mi się w menadżerze urządzeń) Mam jeszcze VAG 409 i w opcjach jest tam już USB ale nie komunikuje mi się z fejsem,tylko przez COM4 nie wiem czemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dołączę się z troszke innym pytaniem kupiłem ten http://www.allegro.pl/show_item.php?item=722104896 i próbowałem się łączyć z autkiem przez polski vag 2.5 i 4.9 i nie da się prawie nic zrobić (ciągle przywraca połączenie) np. jak wchodzę w licznik itp. czy ktoś miał takie problemy z tym interfejsem i programem????

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dołączę się z troszke innym pytaniem kupiłem ten http://www.allegro.pl/show_item.php?item=722104896 i próbowałem się łączyć z autkiem przez polski vag 2.5 i 4.9 i nie da się prawie nic zrobić (ciągle przywraca połączenie) np. jak wchodzę w licznik itp. czy ktoś miał takie problemy z tym interfejsem i programem????

    Uważam że wszystkie fejsy na USB po prostu tak mają(nie jest to połączenie tak dobre jak za pomocą COMa) niestety.

    Mi w polskim VAGu też co chwilę traci połączenie i nie wiem już naprawdę o co jest grane. Najlepiej chodzi mi z VAG 311.2-N(pełna wersja) tylko żeby nawiązać połączenie muszę czasami troszkę się pomęczyć ale potem jest już ok-nie wiem czemu co jakiś czas zmienia mi się z COM4 na COM3.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a jaką kolejność stosujesz podczas podłączania np. OBDII-USB-PROGRAM-PRZEKRĘCENIE STACYJKI???

    Podłączam pod laptop USB,później fejs do złącza w aucie,przekręcam kluczyk i uruchamiam VAGa. Wchodzę w "OPTIONS" wybieram COM(1-4) aż znajdzie interfejs > napisze OK i "interfejs found" czy jakoś tak.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ostatnio tez miałem pewne problemy z połączeniem.

    Kabel z interfejsem łączył mi siż z COM16 - co uniemożliwiało pomyślne połączenie z VAGiem.

    Zmieniłem w pozycji Men.Urz.- Porty (LPT, COM) na COM4 i później po uruchomieniu Vaga mogłem się połączyć.

    Niestety program i kabel jaki zamówiłem jest prawdopodobnie wersją niepełną dlatego nie jestem w stanie ustawić kąta wtrysku - jakby ktoś mógł pomóc z okolic Serocka.

    I jak mogę zasugerować kolejność połączeń: OBDII - USB - przekręcenie stacyjki (wystarczy włączyć zapłon) - VAG

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    jeśli ktoś jest w stanie wyjaśnić jeszcze co to za pliki z takimi rozszerzeniami, które znajdują się w folderze VAG-COM:

    FOLDER Scaling (pliki z rozszerzeniem .a01 i .SCL)?

    FOLDER Labels (pliki z rozszerzeniem .lbl)?

    z góry dzięki za wyjaśnienie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się
    0

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    • Nowi użytkownicy