Jump to content
IGNORED

Problem z klimatronic w A4 (b5)


Guest Gienio
 Share

Recommended Posts

Guest Gienio

Witam,

kupilem wczoraj moja pieknosci, srebrna A4 (96r) z motorem 1,9 TDi. Oczywiscie jest Klimatronic, ktory cos nie bangla. Sprzedajacy zarzeka sie ze klima dzialala jeszcze 2-3tygodnie temu. Myslalem, ze pojade nabic i bedzie gitara a tu... no wlasnie. Bylem u goscia od klimatyzacji i stwierdzil, ze czynnik chlodzacy jest. Problem polega na tym, ze gdy naciskam sniezynke, pokazuje sie ona na wyswietlaczu tylko w momencie gdy trzymam palec na guziczku. Czyli jak to stwiwerdzil klimatyzator nie przyjmuje polecenia i powiedzial ze to bedzie drogi wydatek ale nie wie o co chodzi :D

Bede wdzieczny za pomoc.

pozdrawiam.

Link to comment
Share on other sites

Ja bym na Twoim miejcu najpierw sie przywital w odpowiednim dziale.. :rolleyes: Bo zaraz bedzie interwencja :grin::rolleyes:

Link to comment
Share on other sites

u mnie było to samo klima nie działała została nabita i dyntka nie chciała sie włączyć, śnieżynka świeciła tylko jak ja sie przyciskało. Ale majster coś po sprawdzał i okazało sie ze padł ten czujnik przy chłodnicy. wiec może u Ciebie będzie to samo. ps. pierwsze sie przywitaj. :a4fan:

Link to comment
Share on other sites

Sprawdź czujnik temperatury zewnętrznej. W zimie zawsze występuje to zjawisko które opisałeś. Jeśli na zewnąrz jest poniżej chyba 5 st. C to nie załączysz klimy. Dlatego obstawiam czujnik, ponieważ może przekazywać do sterownika złe informacje. Gdy czujnik jest dobry to sprawdź panel klimatronika. U mnie się raz troszkę zepsuł, dmuchało zimnym i tylko na szybę, nie dało się nic zmienić. Za naprawę zapłaciłem 250 zł.

Link to comment
Share on other sites

u mnie w tym roku miałem ten sam problem. Nabiłem klimę i lipa w warsztacie powiedzieli że nie wiedzą co mgło się stać jednak po wyjeździe z warsztatu po około 20 minutach naduszania na przycisk śnieżynki (tzn próby uruchomienia)klima zadziałała :cheesy: i teraz wszystko jest w porządku. Być może coś się zacieło, przyznaję się że całą zimę nie odpalałem klimy nawet na sekundę. Z tego co wiem powinnio się ją uruchamiać nawet zimą :a4fan:

Link to comment
Share on other sites

Guest Gienio

Sprawdzalem sobie w klimatroniku te bledy o ktorych mozliwosci sprawdzenia dowiedzialem sie wlasnie z tutejszego forum i wyskoczyl mi blad:

22.1 (F118) Wylacznik wysokiego cisnienia gazu klimatyzacji, ciagla przerwa

To moze to byc ten czujnik o ktorym pisal Wojtek79, czy trzepac temat tego bledu ktory podal klimatronic ??

ps. przepraszam, ze sie nie przywitalem. Wyjezdzam zaraz do Rzymu, jezdze w spedycji miedzynarodowej busem, tak wiec raz jestem, raz mnie nie ma. Jak wroce to wrzuce fotki i sie przywitam, napewno zostane z Wami przez dluzszy okres czasu, nie mniej jednak tymczasem mysle, ze do srody mnie nie bedzie

Pozdrawiam forumowiczow, Gienus

Link to comment
Share on other sites

Guest Gienio

Witam,

kupilem wczoraj moja pieknosci, srebrna A4 (96r) z motorem 1,9 TDi. Oczywiscie jest Klimatronic, ktory cos nie bangla. Sprzedajacy zarzeka sie ze klima dzialala jeszcze 2-3tygodnie temu. Myslalem, ze pojade nabic i bedzie gitara a tu... no wlasnie. Bylem u goscia od klimatyzacji i stwierdzil, ze czynnik chlodzacy jest. Problem polega na tym, ze gdy naciskam sniezynke, pokazuje sie ona na wyswietlaczu tylko w momencie gdy trzymam palec na guziczku. Czyli jak to stwiwerdzil klimatyzator nie przyjmuje polecenia i powiedzial ze to bedzie drogi wydatek ale nie wie o co chodzi :D

22.1 (F118) Wylacznik wysokiego cisnienia gazu klimatyzacji, ciagla przerwa

To moze to byc ten czujnik o ktorym pisal Wojtek79, czy trzepac temat tego bledu ktory podal klimatronic ??

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

i tutaj, kolega Iceman zamknal moj temat i napisal, ze jak sie przywitam to da mi odpowiedz jak rozwiazac moj problem :)

Tak wiec ladnie sie przywitalem, link tutaj:

http://www.a4-klub.pl/smf/index.php?topic=11869.0

i czekam z niec ierpliwoscia na odpowiedz :)

pozdrawiam.

Link to comment
Share on other sites

Guest Iceman

masz albo przerwe w instalacji albo czujnik ( presostat ciśnieniowy ) do wymiany skoro masz gaz w instalacji :wink:

Link to comment
Share on other sites

Guest Gienio

Ten czujnik kosztuje 40-70zl czyli calkiem fajna cena... Jak go sprawdzic? gdzie on sie znajduje? Przyjechalbym do Ciebie zebys mi to zrobil gdybym nie mial 600km :cry:

Link to comment
Share on other sites

Guest Gienio

jeju, wejdz i zobacz potem sie sprzeczaj !!

ponzizej linki:

http://moto.allegro.pl/item199577231_czujnik_cisnienia_klimatyzacji_presostat_audi_vw.html - 70pln

http://moto.allegro.pl/item199578901_czujnik_cisnienia_klimatyzacji_presostat_audi_vw.html - 40pln

ps. cos mi sie wydaje, ze musisz zmienic dostawce presostatow cisnieniowych bo CIe niezle skrobie :grin: :grin: :grin: :grin:

Link to comment
Share on other sites

Guest Iceman

jeju, wejdz i zobacz potem sie sprzeczaj !!

ponzizej linki:

http://moto.allegro.pl/item199577231_czujnik_cisnienia_klimatyzacji_presostat_audi_vw.html - 70pln

http://moto.allegro.pl/item199578901_czujnik_cisnienia_klimatyzacji_presostat_audi_vw.html - 40pln

ps. cos mi sie wydaje, ze musisz zmienic dostawce presostatow cisnieniowych bo CIe niezle skrobie :grin: :grin: :grin: :grin:

musisz zmienic samochód bo one nie pasuja do ciebie i nie sprzeczaj sie kolego bo jak jestes taki cwaniak to........ :polew:

od kosiarki sa jeszcze tansze

Link to comment
Share on other sites

Guest Gienio

no dobra dobra, juz nie krzycz. Myslalem, ze to o to chodzi :/ A gdzie to on sie znajduje ten presostat? trzeba spuscic gaz z klimy, zeby go wykrecic? jak go sprawdzic?

Link to comment
Share on other sites

Guest Gienio

No i po problemie :afro: :afro: :afro: :afro: :afro: :afro: zaczalem sobie grzebac, szukac... no i co sie okazalo wylatala wtyczka od tego presostatu cisnieniowego :) Po jej dopchnieciu klima chodzi jak tralala :):afro: :afro: :afro: Ale wyskoczyl nastepny problemik,,, zgaslo podswietlenie lewego ekranika w panelu klimatronika :( jak nie urok to sraczka :bicz::a4fan: da sie wymienic tam zarowke ? jest to gdzies na forum? bo nie umiem sie doszukac :/

ps. Iceman, dzieki za naprowadzenie na usterke :) jak sie kiedy spotkamy na jakim wiekszym spocie to stawiam butel (oczywiscie wypijemy razem hehe) :) No i co prawda to prawda jestem z 500zl do przodu, bo mechanik by to zrobil ale by mnie skasowal za to i za siamto i o niczym bym nie wiedzial ;] nie dam zarobic :P

Link to comment
Share on other sites

Cześć ja też mam problem z klimą od paru dni i nie wiem co się dzieje. Nabiłem klime ale kompresor się nie załancza jak wezme go tak jak pisali na forum na zmoskowanie wtyczki od czujnika ciśnienia to też się nie załancza dopiero jak odczepię zieloną wtyczke z kablem od kompresora i ją podłącze na krótko to zaskoczy. Co jest pomóżcie :a4fan:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...