Jump to content

iwadrian

Pasjonat
  • Content Count

    1,134
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

6

About iwadrian

Informacje

  • First name
    Adrian
  • Location
    Dolny Śląsk >>U.K

Car

  • Car model
    A4 B8
  • Car body
    Sedan
  • Year of production
    2011
  • Engine
    2.0 TDI
  • Engine code
    CAHA
  • Drive
    FWD
  • Gearbox
    Manual
  • Fuel
    ON

Recent Profile Visitors

863 profile views
  1. iwadrian

    B8 TrOOOOp

    Chciałem zapytać, czy istnieje możliwość kalibracji wskazań temperatury zewnętrznej VCDS-em? Zawyża mi o 2*C, sprawdzałem na dwóch czujnikach i jest to samo.
  2. Weź śrubokręt i sprawdź czy wiatraczek w alternatorze jest na sztywno, czy da go w jedną stronę obrócić. Będziesz wiedział czy sprzęgiełko działa czy nie.
  3. Kolorowe wyświetlacze są, tempomat i grzane fotele też, nie taka znowu bieda. Dużo zależy od stanu auta i ceny oczywiście.
  4. Wszedłem w bloki pomiarowe, i tak: Fotel pasażera rozgrzewa się do 38*C Rownomiernie siedzisko i oparcie, pobór prądu 7.5A Fotel kierowcy: Siedzisko 22-24*C oparcie ok 40*C Pobór prądu 3.7A Po odłączeniu wtyczki oparcia pobór prądu samego siedziska wynosi 0.6-0.7A podejrzewałem wcześniej problem z czujnikiem temperatury ale z bloków pomiarowych wychodzi, że jest o.k. jak by obwód w macie był przerwany to by chyba wcale nie grzała i nie było by poboru prądu.
  5. Dzięki, dobrze wiedzieć na przyszłość.
  6. Nie demontowałem chłodnicy, wymieniłem oring w przyłączu dolnym co zlikwidowało wyciek.
  7. Skoro działanie hamulców i żwawość auta są zależne to skłaniał bym się do jakichś problemów z podciśnieniem.
  8. Ostatnio jadąc włączyłem sobie grzanie fotela. Niestety, gdy oparcie grzeje o.k, tak siedzisko bardzo słabo. sprawdziłem temperatury siedzeń na ustawieniu 6 termometrem i tak: zimny fotel 22*C Oparcie 35*C siedzisko 26*C Wnioskuję, że mata jest cała skoro grzeje ale dlaczego tak słabo? fotel pasażera nagrzewa się równomiernie i mocno. Brak błędów dotyczących foteli. Co mogę ewentualnie sprawdzić?
  9. To jest normalne, że pedał będzie twardy po dłuższym postoju, bo nie pracuje wtedy pompa vacum i schodzi ciśnienie z układu. Ważne aby był miękki przy uruchomionym silniku.
  10. Skoro nie masz czujnika zmierzchu -> nie masz pozycji AUTO w przełączniku świateł-> nie będzie działać Coming leaving home.
  11. U mnie klima chłodziła mocniej po stronie kierowcy ( Anglik) a po stronie pasażera prawie wcale. Dobiłem gaz i wszystko wróciło do normy. Gazu było 180 gr a powinno być 570g. Błędów żadnych w sterowniku nie miałem. gość robi to samo na tym filmiku. Podchodziłem do tego sceptycznie bo jak się ma ilość gazu do różnicy temperatury nawiewu dla pasażera i kierowcy? A jednak ma to znaczenie i u mnie rozwiązało problem.
  12. Jest na pewno w wersji z ksenonami, u mnie z halogenowymi nie ma takiej opcji.
  13. Witam. U mnie też klima przestała działać chociaż dioda na przycisku świeci. Wywaliło dwa błędy jak w pierwszym poście.( 00457 - Control Module for Network (J519) i (00256 - A/C Pressure/Temperature Sensor (G395) Podmieniłem czujnik od kolegi i wszystko zadziałało jak należy. Wynika z tego, że gdy czujnik pada to standardowo te dwa błędy wywala i w wielu przypadkach wystarczy tylko czujnik wymienić.
×
×
  • Create New...