Jump to content

SQTR

Pasjonat
  • Content Count

    15
  • Joined

  • Last visited

Seller statistics

  • 0
  • 0
  • 0

Community Reputation

0

About SQTR

Informacje

  • First name
    Sebastian
  • Location
    Gdańsk

Car

  • Car model
    A4 B7
  • Car body
    Avant
  • Year of production
    2007
  • Engine
    2.0 TDI
  • Engine code
    BRD
  • Drive
    FWD
  • Gearbox
    Manual
  • Fuel
    ON

Recent Profile Visitors

122 profile views
  1. Odkopuje temat, ciekawa informacja wydaje sie byc to, ze w moim przypadku: A4 B7 2.0 TDI BRD - sprezarka o numerach: 8E0260805BR zostala pomyslnie zastapiona sprezarka SANDEN P1774 o numerach 5Q0820803G z nowszych samochodow takich jak m.in GOLF VII. W moim przypadku bylo to plug & play a sprezarka z roku 2014 wydaje sie byc duzo lepsza opcja niz sprezarka z roku 2007 - inne wykonanie sprzegla zrywnego (bez tych gumek) itd. UWAGA Plug & Play bylo to dla sprezarki o numerach ktore podalem wyzej. Mam tez porownanie do sprezarki o numerach 8E0260805BP - w niej kolo pasowe jest mniejsze - pasek o 2cm dluzszy i podobno da sie to zrobic tak samo
  2. Olej w sprężarce był sprawdzany? Na obudowie masz napisane ile i jaki powinien być, oznaczenie np. 120cc -> 120 ml oleju (tak jest przy BRD 2.0 TDI z 2007 roku). Jeżeli nie zgadza się ten stan, olej powinien zostać zmieniony (a moim skromnym zdaniem nei zaszkodzi zmienic mimo wszystko). Do tego dochodzi sprawa oleju w czynniku, została dobrana odpowiednia ilość (nie wiem ile g tutaj powinno byc w tym przypadku) ?. 3 opcja to zle wyplukany uklad. Zaznacze jeszcze ze z tym olejem to ostroznie bo te kompresory nie lubia nadwyzek (elektrozawor nie lubi).
  3. Problem do dzis nie rozwiazany, ale wrocilem do tematu jakos przypadkowo - @Norberto0o @A4-Tomek - na filmiku ktorym nagralem korek tanczy jak szalony i po odkreceniu go jest strasznie dziwny dzwiek, moze to efekt zapchanej odmy?
  4. A tak z ciekawosci, przy tej chlodniczce jest jakas gruszka i podcisnienie ktore nia steruje, czy jak wywale wezyk od podcisnienia od tej gruszki, czy tam zawór bedzie caly czas zamkniety ? I czym ten zawor steruje ? otwiera / zamyka obieg wody czy spalin ?
  5. Czy ktoś spotkał się z podobnym problemem ?
  6. @ziomas Przepraszam ze odkopuje temat, ale mam identyczny dzwiek 1:1, pamietasz jak rozwiazales ten problem? U mnie pojawilo sie to po wizycie u tlumikarza, lacznik elastyczny byl dziurawy jak sito, gdy wydech zostal uszczelniony to... zaczelo tak buczec. Z rzeczy waznych: - Tlumikarz zdejmowal jakies mocowanie ( chyba od skrzyni ) - przy tym odkrecil 1 srube od wozka - potem rzecz jasna poskladal, pytanie czy to moglo miec jakis wplyw - Zostalo wymienione zlacze elastyczne ( stare dosc mocno puszczalo ) - Zaslepiony EGR - Brak DPFu
  7. Więc po zdjeciu pokrywki od klawiatury, faktycznie, brok był lekko wysunięty, póki co wbiłem go spowrotem ale wszedł na tyle lekko, że zapewne wypchnęło go od razu po odpaleniu. Moim zdaniem od przodu nie może całkiem wypaść bo między tym wałkiem a pokrywą jest bardzo mało miejsca. Wydaje mi się, że pokrywa powstrzymuje go przed całkowitym wypadnięciem. Na pewno będę robił do tego drugie podejście. Jak myślicie, jak ten brok jest lekko wysunięty to może uciekać ciśnienie oleju? W ogóle ile ciśnienie oleju w tym wałku może wynosić?
  8. Dzisiaj nagralem filmik jak ten silnik pieknie chodzi, na filmie tego nie widac ale silnik sie dosc mocno telepie:
  9. Według etki jest tylko 1 wałek w BRD, każdy właśnie pisał o dwóch i to pierwsze moje zdziwienie. Numer wałka według etki: 03G109527B i wygląda tak: Bardzo ciekawy jestem czy mam w ogóle po co zaglądać. Czy te broki w BRD w ogóle występowały EDIT: Znalazłem u ruskich zdjęcie wałka od boku: Na końcu jakby rzeczywiście coś było, trzeba będzie sprawdzić co i jak
  10. Cześć wszystkim, Moje 2.0 tdi BRD chodzi jak sieczkarnia, wertowalem fora i wszyscy winia "broki". Na samym poczatku chcialbym zapytac czy 2.0 tdi BRD posiada w ogole broki w tym walku PD ( bodajze zwie to sie: os dzwigienki zaworowej ) - w niektorych 1.9 tdi sa 2 takie oski? jak to jest w BRD ? Jezeli sa, to na pewno bede musial do tego zajrzec. Wedlug etki prawdopodobnie bedzie to numer: N-013-199-4. Czy tak ? Czy to cos innego? dostepne jest to np. tutaj: https://www.xportautoparts.com/oem-parts/audi-water-pump-assembly-pin-n0131994. Jezeli naprawde za 4 zl skonczy sie moja meczarnia to bede w szoku. Pozdrawiam i mam nadzieje ze ktos jest obeznany w temacie
  11. Nie znika, różnie to bywa ale z reguły właśnie mocniej kopci na rozgrzanym niż zimnym i na wstecznym (może coś z obciążeniem silnika?). Tak wali benzyną bardzo mocno (zbyt bogata mieszanka myśle, że na 100%)
  12. Witam ponownie, Wyskakuje mi stale jeden błąd, mianowicie: 561-Dopasowanie (ustalenie) składu mieszanki nie osiągnięta wartość adaptacji-dodawanie. Wykonałem logi dynamiczne, oto one: http://vaglog.pl/log_241383.html- BLOK 001,002,007 http://vaglog.pl/log_241382.html- BLOK 001,002,003 Proszę was o pomoc. P.S. Jak zweryfikować wtryski w domowym zaciszu ?
  13. Statycznie 002 + 007 http://vaglog.pl/log_241020.html Niestety nie zdąrzyłem dynamicznych zrobić. Czy ustami jestem w stanie wygenerować takie podciśnienie, aby sprawdzić regulator ciśnienia paliwa ? Bo jeżeli tak, to jestem przekonany, że regulator u mnie jest padnięty. 1. Podpiąłem wężyk i wytworzyłem ustami podciśnienie 2. Niezależnie od tego czy próbowałem zasysać czy dmuchać nie było przejścia. Czy taki sposób jest cokolwiek wart? Wydaje mi się, że nie skoro w listwie wtryskowej jest ciśnienie około 3 bar. To takie dmuchanie nie sprawdzi prawidłowego przejścia przez ten regulator. Aczkolwiek czekam na wasze odpowiedzi. Pozdrawiam. Zdjąłem wąż idący od serwa do ezektora. Czy u was też ezektor od tej strony wygląda tak samo? Czy w moim było coś kombinowane ?
  14. Wygląda na cały i przede wszystkim szczelny. Brakuje mi już pomysłów. Dolot uszczelniłem (wąż od odmy wypadł) - ( Całkowicie nowa odma z wężami) i przeprowadziłem adaptację. Myślałem, że tym zabiegiem zażegnam wszystkie problemy, jednak myliłem się. Powiedzcie mi, jak wykonać logi by sprawdzić przepływomierz i sonde lambda ? Zmiana koncepcji, wydaje mi się ze niepotrzebnie czepiałem się sondy lambda i przepływomierza, przepływomierz VAGiem pokazuje przy ~5 tyś obr. - Intake Air Mass 70g/s - wydaje mi sie ze jest ok. Powiedzcie mi co oznaczają te wartości uczące sondy lambda: Lambda Regulat.(Learned Additive) Lambda Regulat.(Learned Multipl.) http://vaglog.pl/log_240923.html - Po próbe resetu ECU teraz wszystko wygląda OK, oprócz tych wartości "Learned" sondy lambda.. Jak to działa, o co z tym chodzi?
  15. Witam Panowie, Moim problemem z którym walcze od dłuższego czasu jest diagnoza wysokiego spalania i kopcenia na biało (płynu chłodniczego nie ubywa) - spaliny strasznie śmierdzą benzyną. Bardzo wysokie spalanie ~15 litrów/100km przy spokojnej jeździe (z reguły nie przekraczając 3.5 tyś obr/min). Dodatkowo głównie widoczne na wstecznym i na obrotach jałowych dość mocne kopcenie na biało (warto dodać dwa ciekawe zjawiska - na wstecznym zawsze widze chmure białego dymu, a na biegu jałowym - czasami sprawdzając, dodając gazu - nie leci nawet najmniejszy dymek, a czasami chmura jak przy wstecznym - SILNIK MA 90 * C). Więc moja diagnoza pada na 3 elementy osprzętu silnika: -Sonda Lambda -Zły kąt wtrysku -Uszkodzona pompa/wtryskiwacze Diagnoze zacząłem od sprawdzenia błędów: błąd 561 - Dopasowanie (ustalenie) składu mieszanki nie osiągnięta wartość adaptacji - dodawanie No i logi z bloku 002 są bardzo ciekawe: http://vaglog.pl/log_240842.html Warto zwrócić uwagę na obroty silnika, Injection Period (theoretical) i Incejtion Period (corrected). Nie wiem jak to zinterpretować, wydaje mi się że momentami wtryskiwacze, dają 2-krotnie wiekszą dawkę paliwa niż zakłada komputer. (mylę się?) - Przyczyna? Dalej nie znana. Logi z Sondy Lambda (o ile wykonałem je poprawnie): http://vaglog.pl/log_240847.html- silnik rozgrzany do 90 * C - obroty jałowe http://vaglog.pl/log_240848.html- silnik rozgrzany do 90 * C - podczas jazdy Dodatkowo wykres z napięcia sondy lambda z programu Polski VAG (na pewno nie jest dokładny ale jest): Brak kopcenia: Zaczyna kopcić (mniej więcej starałem się zaznaczyć kolorem czerwonym kiedy puszcza dymek): Mam nadzieję, że sprawdziłem wszystko tak jak Pan Bóg przykazał - zgodnie ze sztuką. Czekam na pomoc w interpretacji tych logów. Wydaje mi się, że to wina sondy lambda (ale przecież nei można wymieniać od razu wszystkich części bez pewności bo tym sposobem można wymienić pół auta). Niestety oscyloskopu nie posiadam EDIT: Nie sugerujcie się opisem na screenie (błąd programu) wskazuje ze zielony to przeplyw powietrza. Jednak na 99% jestem pewny, że to napiecie próbkowania sondy lambda.
×
×
  • Create New...