Jump to content

bazz2

Pasjonat
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0

About bazz2

Informacje

  • First name
    Robert
  • Location
    Wrocław

Car

  • Car model
    A4 B6
  • Car body
    Sedan
  • Year of production
    2003
  • Engine
    1.8 T
  • Engine code
    BFB
  • Drive
    quattro
  • Gearbox
    Manual
  • Fuel
    PB
  1. Jakby kogoś interesowało co się stało to według elektryka niestety padł przedni panel, podmienił u siebie na inny i radio ożyło. Znalazłem już drugi na olx. Dziękuję wam za pomoc.
  2. W takim razie sam już nie wiem, piny na wtyczce między panelem a radiem nie są pogięte, płytka na panelu nie wygląda nigdzie na uszkodzoną a panel jest odpowiednio dociśnięty ale radio dalej nie wstaje Chyba muszę je zabrać do jakiegoś elektryka.
  3. Odkręcałem już panel i wyprostowałem stelaż, był odgięty od strony uszkodzonego zaczepu, teraz jestem na 90% pewien że wtyczka łączy. Bardziej martwi mnie to co zobaczyłem po zdjęciu "obudowy" radia...
  4. Ufff, dzięki wielkie, już serio myślałem ze przy zakładaniu tunelu jakoś ją zagiąłem i będę musiał znowu wszystko ściągać Radia nie dało się wyjąć kluczami, ani takimi za kilka złotych ani takimi które wyglądały dosyć solidnie, blokada była bardzo zagięta, niestety mechanik trochę przesadził z siłą przy wyciąganiu i było tak jak pisałeś - przedni panel trochę się odgiął. Płytka panelu przedniego nie wygląda na uszkodzoną, odgięła się ta blaszka do której panel jest przykręcony. Wszystko zostało naprostowane ale niestety radio nie daje znaku życia.
  5. Napisałem w dziale a4 b6/b7 o radiu concert, może jednak to trochę nieodpowiedni temat ale wydawało mi się że wiadomo o czym mowa, w każdym bądź razie profil uzupełniłem.
  6. Niestety radio nie wstaje, zapewne zostało uszkodzone przy jego wyjmowaniu Ale dalej spokoju nie daje mi ta brązowa kostka, obszukałem bardzo dokładnie, zdjąłem osłonę pod kierownicą, zaraz jeszcze ściągnę schowek zobaczyć czy nie zapodziała się gdzieś z tamtej strony. Głośniki przednie przed wymianą tunelu na pewno mi grały ale kostki teraz brak. Może mi ktoś powiedzieć skąd idą przewody tej kostki? Są złączone z jakąś inną? Dodam że mam fabryczne nagłośnienie bose.
  7. Tak wiem. Wymieniałem tunel środkowy, był problem z wyjęciem radia i przedni panel trochę się odgiął. Wszystko już jest naprostowane, pcb na ramce radia jest całe. Niestety nie pamiętam czy miałem tą brązową kostkę jak wyciągałem radio które teraz nie chce się włączyć, no i się zastanawiam czy przy wyciąganiu radia jakoś się one uszkodziło czy złożyłem tunel w tak sprytny sposób że owa brązowa wtyczka zaplątała się gdzieś z tyłu i przez jej brak radio nie chce wstać. Stąd moje pytanie czy to możliwe bym owej wtyczki nie miał.
  8. Witam, czy to możliwe że nie mam tej wtyczki? Zmieniałem właśnie tunel i po montażu radio nie chce się uruchomić, niestety nie mogę sobie przypomnieć czy ją wypinałem jak wyciągałem radio I teraz się zastanawiam czy padło radio (uszkodzone zaczepy, trochę oberwało przy wyciąganiu) czy nie chce się włączyć bo gdzieś przy zakładaniu tunelu zgubiłem tę kostkę. http://s10.ifotos.pl/img/DSC06271s_qxnnqpr.jpg
×
×
  • Create New...