Jump to content
IGNORED

[B6 AKE] Mało mocy - jaka przyczyna?


magnus1

Recommended Posts

Witam, jestem tu nowy i chciałbym prosić Szanownych Kolegów o pomoc w ustaleniu przyczyny zbyt małej mocy w silniku AKE. Mianowicie auto kupiłem miesiąc temu. Od samego początku odnosiłem wrażenie, że brakuje mu mocy. Kilka dni po zakupie samodzielnie zdiagnozowałem dziurę w przewodzie do intercoolera (taką, że kciuk wchodził). Po wymianie tej rury moc auta znacząco wzrosła, jednak nie tak jakbym spodziewał się od 180koni. Przejżałem pozostałe przewody i wszystkie są ok. Dodam jeszcze, że poprzedni właściciel wymienił w aucie kompletny rozrząd, wałki rozrządu na nowe + towarzyszące im elementy (w sumie 84części), zregenerował końcówki wtrysków,wymienił odmę, filtr paliwa, przeczyścił zawór egr. Pojechałem autem na diagnostykę komputerową. Było kilka błędów min wtrysku sterującego. Po skasowaniu błędów i przejechaniu kilkudziesięciu km ponowne podłączenie nie wykazało żadnego błędu. Diagnosta przeanalizował poprawność działania przepływomierza, ciśnienia powietrza z turbosprężarki, zaworu egr i wszystkie parametry są ok. Pomyślałem sobie, że może to tylko moje odczucie zbyt zamulonego auta. Pojechałem na hamownię do kreatora mocy. Po zhamowaniu auta okazało się, że ma 149,8KM , a moment obrotowy to 299,2Nm :( . Poprosiłem o jednoznaczną diagnozę co z autem jest nie tak. Powiedziano mi, że auto nie wydaje z siebie nawet najmniejszej chmurki czarnego dymu nawet przy wysokich obrotach. Mechanik z kreatora powiedział, że takie objawy mogą być przyczyną kończącej się pompy wtryskowej. Nie wiem na ile mogę im ufać. Dodam tylko, że samochód odpala bez najmniejszych problemów jak jest ciepły. Natomisat jak jest zimny(tylko i wyłącznie po nocy) kręci około 2sekund i zapala. Silnik pracuje równo, nie szarpie, nie wydaje dziwnych dźwięków. Mierzyłem przyspieszenie stoperem i wyszło mi ok 10sekund. Nie chcę odrazu diagnozować pompy bo to koszt ok600zł, a ktoś mi powiedział, że jak zdejmą i zdiagnozują pompę to napewno powiedzą, że jest do roboty żeby wyciągnąć kasę. Kolejnym objawem jaki zauważyłem jest to, że jak przyspieszam i wystarczy, że lekko popuszczę gaz i dodam go ponownie jest znacznie lepiej, ale nie super. Bardzo proszę o pomoc w ustaleniu przyczyny tego problemu. Dokładnie jest to audi a4b6 sedan 2,5 tdi, qattro z 2001r.

Link to comment
Share on other sites

Standardowo będziesz musiał zrobić pomiary we wszystkich blokach. To wszystko pozwoli wyeliminować pewne podejrzenia.

Może być też tak, że przyciera się przestawiacz kąta wtrysku ale to wszystko jest do ustalenia za pomocą logów. Chyba że wolisz jeździć i w nieskończoność podpinać się pod kompa u mechaników za 50,100 zł każdorazowo.

Tutaj masz doskonałą lekturkę od A do Z ---> http://www.a4-klub.pl/smf/index.php?topic=18478.0

Link to comment
Share on other sites

a może wystarczy zregenerować turbinkę? może ona spowoduje wzrost mocy

Link to comment
Share on other sites

nauczka dla potomnych: jezeli jedzie sie na dziagnostyke to bierze sie te logi co robili w postaci plikow (zaplacilismy za nie!) bo:

- wiadomo wtedy co bylo sprawdzane a co nie

- mozna na spokojnie zastanowic sie co z tego wynika (nie zawsze mechanik wie wszystko, na wszystko wpadnie...)

- ma sie material porownawczy np gdy cos za rok zacznie kulec, porobi sie ponownie logi i wiadomo co sie zmienilo a co nie

Pytanie: czy podczas diagnostyki byly robione podczas jazdy z pelnym butem? To pytanie jest kluczowe by ocenic z duzym prawd. czy robiacy ta diagnostyke zna sie prawdopodobnie na tym za co bierze kase czy nie (prawdopodobnie)

Tak czy siak potrzebujesz wykonac logi 001S, 004S, 013S, 014S, 004BS, 003BS, 011BS, 004D, 007S, 008S, 011S

jak je wykonasz (przy rozgrzanym do minimum 80paru stopni (na vagu - wg licznika 90) to mozna cos pomyslec... inaczej wrozka

Pozdrawiam,

Przemek

Link to comment
Share on other sites

Panowie bardzo dziękuję za zainteresowanie moim tematem. Teraz przynajmniej wiem (a raczej domyślam się) z czym to się je. Z racji tego, że jestem raczej zielony w robieniu diagnostyki (ten interfejs i program mogę zakupić ale obawiam się że coś poknocę w odczytywaniu tych logów), zwracam się z pytaniem, czy któryś z Szanownych Kolegów z warszawy lub okolic posiadający taki interfejs i umiejętności mógłby (oczywiście odpłatnie) podłączyć go do mojego auta i porobić te logi abym mógł po nitce do kłębka dojść do istoty problemu?

Jeśli chodzi o turbinę to mechanik powiedział, że działa prawidłowo, a ci z kreatora , że na na podstawie wykresu nie ma podstaw do obarczania winą turbosprężarki.[br]Dopisany: 29 Styczeń 2012, 20:20_________________________________________________Mam jeszcze pytanie czy ten zestaw http://allegro.pl/polski-vag-2-5-vag-kkl-fv-gw-waw-i2075873811.html będzie odpowiedni i umożliwi diagnozę zgodnie z zaproponowanym przez was schematem działania?

Link to comment
Share on other sites

Mam jeszcze pytanie czy ten zestaw http://allegro.pl/polski-vag-2-5-vag-kkl-fv-gw-waw-i2075873811.html będzie odpowiedni i umożliwi diagnozę zgodnie z zaproponowanym przez was schematem działania?

kupuj u niech np. http://viaken.pl/pl/diagnoza-vag/vag-usb-kkl-line-2-linie-k-we-wtyku-obd2.html
Link to comment
Share on other sites

Wihajster. Jeszcze jedno pytanie. Czy jak kupię ten interfejs zaproponowany przez Ciebie to czy muszę do niego dokupić jeszcze oprogramowanie do diagnostyki? Czy to już jest w zestawie?

Link to comment
Share on other sites

Z tego co pamiętam to Viaken nie dołacza oprogramowania. Oprogramowanie znajdziesz w internecie jak dobrze poszukasz :wink4::cool1:

Link to comment
Share on other sites

Już do nich dzwoniłem. Powiedzieli że po podłączeniu interfejsa będzie napisane skąd ściągnąć ten program. Mam nadzieję, że nie brnę w coś co nie ma sensu :confused4:

nic sie nie martw i kupuj :wink4:
Link to comment
Share on other sites

Witam

Interfejs mam już u siebie, ale po wsadzeniu płyty instalacyjnej i podłączeniu do usb celem instalacji sterowników i przeczytaniu instrukcji obsługi nigdzie nie jest napisane skąd mam sobie ściągnąć program vag? Z chomika???

Już do nich dzwoniłem. Powiedzieli że po podłączeniu interfejsa będzie napisane skąd ściągnąć ten program. Mam nadzieję, że nie brnę w coś co nie ma sensu :confused4:

Link to comment
Share on other sites

Witam

Interfejs mam już u siebie, ale po wsadzeniu płyty instalacyjnej i podłączeniu do usb celem instalacji sterowników i przeczytaniu instrukcji obsługi nigdzie nie jest napisane skąd mam sobie ściągnąć program vag? Z chomika???

też możesz :good:

Link to comment
Share on other sites

Z internetu :wink4: Znajdziesz coś na pewno. Szukaj VAG 409 lub VCDS Lite. Jakiego masz Łindołsa? Jak viste 64bit lub 7 64 bit to będzie problem bo na tych interfejsach za bardzo nie chce chodzić. Chociaż mi na 64bit vista Lite jakoś śmiga.

Link to comment
Share on other sites

Słuchajcie.. Mam windowsa viste i po zainstalowaniu nprogramu vag 409.1 (com2) wszystko chyba prawidłowo zrobiłem. Sterowniki interfejsu też prawidłowo zainstalowałem (zgpdnie z instrukcją obsługi). Po podłączeniu do auta i komputera i próbie przetestowania łącza z interfejsem wyświetla mi komunikat : stan portu OK. Interfejs nie wykryto!. Co to może oznaczać???

Dodam, że w menagerze urządzeń interfejs jest zainstalowany w porcie com2. Podczas testu też wybrałem port com2.

Link to comment
Share on other sites

wpisz w google 3 slowa: "vag-com vista problem"

zwroce jeszcze Ci uwage, ze moze miec znaczenie czy ta vista jest 32 czy 64b..

Link to comment
Share on other sites

Witam

Mam 32bitowy system operacyjny. Czy to może być przyczyna problemu z połączeniem??

ja mysle, ze problemem jest brak checi uzycia googli....

Link to comment
Share on other sites

Witam ponownie. Udało się.. Połączyło komputer z samochodem (kolego przemek4net dzięki, że mnie zmobilizowałeś).

Na razie wykonałem test błędów i wyskoczyły mi 4, mianowicie:

Monday, 06 February 2012, 19:29:52.

VCDS-Lite Version: Release 1.1

Control Module Part Number: 8E0 907 401 B

Component and/or Version: 2.5L V6 TDI 0000SG 0002

Software Coding: 02015

Work Shop Code: WSC 63351

VCID: 243B6F93A7D5

Additional Info: 00005059 130 106LC150_1.V79178733283

Additional Info: 00005059 130 106LC150_1.V79178733283

4 Faults Found:

01375 - Valves for Engine Mounting; Stage 1

38-10 - Output won't Switch or Short to Plus - Intermittent

17583 - Shareware Version. To Decode all DTCs

P1175 - 35-10 - Please Register/Activate - Intermittent

00550 - Shareware Version. To Decode all DTCs

08-10 - Please Register/Activate - Intermittent

18057 - Powertrain Data Bus: Missing Message from ABS Controller

P1649 - 35-00 - -

Najbardziej zastanawia mnie ten 0550 czy to świadczy, że powinienem się udać na ustawienie kąta wtrysku?

Ten z absem wynika z tego, że odpiąłem bezpiecznik, żeby sprawdzić czy nie spalony.

Pozostałych dwóch nie mogę odczytać bo nie ma ich w instrukcji. Prośba o sprawdzenie.

Link to comment
Share on other sites

Prawie wszystkie błędy są Intermittent - sporadyczne. Skasuj je i sprawdź które powrócą. Potem wklej je tutaj i będziemy gdybac dalej.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...