Jump to content
IGNORED

Problem z bi-xenonami


sity
 Share

Recommended Posts

Witam

mam taki problem kiedy włączam swiatła swiecą normalnie po kilku minutach zaczynają mrugać,zazwyczaj prawa strona ale lewa tez

musze je kilka raz włączać i wyłączać i swieca dobrze przez jakies 30-40 min jazdy potem wszystko odnowa mruganie włączam wyłączam i znowu swiecą

innym kierowcom napewno to przeszkadza i jest bardzo uciążliwe w nocy musze zwalniac i szybko wyłącztć i włączyć swiatła

co to może byc? prosze o jakies wskazówki

Link to comment
Share on other sites

Albo kończą się palniki albo przetwornice.

Link to comment
Share on other sites

no włanie czytałem o tym,ale jak poznać co sie konczy?

Link to comment
Share on other sites

a jak dodajesz mocno gazu to coś się dzieje, ja obstawiam przetwornice

zamień narazie żarniki miejscami i zobaczymy co się dzieje

powodzenia

Link to comment
Share on other sites

a jak dodajesz mocno gazu to coś się dzieje, ja obstawiam przetwornice

zamień narazie żarniki miejscami i zobaczymy co się dzieje

powodzenia

tak jak przydusze to od razu zaczyna migac,jak jade normalnie to po kilku minutach dopiero

czy to znaczy ze przetwornice?

Link to comment
Share on other sites

przeważnie prawa,ale lewa czasem też

gdzies czytałem ze xenony wymienia sie parami,zarówno przetwornice jak i żarniki

chce sie tylko upewnić co mam wymienic?

dzieki za odp

pozdrawiam

Link to comment
Share on other sites

Żarniki tak ale nie przetwornice.

Masz kogoś znajomego który wymontowałby na chwilę swój żarnik do testu ?

Wtedy by było wiadomo co pada.

Link to comment
Share on other sites

Na jaki kolor świecą Ci żarniki? Jak padał żarnik u mnie to stawał się coraz bardziej niebieski.

Link to comment
Share on other sites

Na jaki kolor świecą Ci żarniki? Jak padał żarnik u mnie to stawał się coraz bardziej niebieski.

no własnie jeden swieci troszeczkę jasniej od drugiego

a u ciebie jak padał żarnik to też mrugał?

Link to comment
Share on other sites

U mnie najpierw zmieniał się kolor, w kierunku niebieskiego. Potem po jakimś czasie od włączenia po prostu gasł. Z tego co zauważyłem to żarnik mrugał na chwilę przed zgaśnięciem.

Link to comment
Share on other sites

U mnie najpierw zmieniał się kolor, w kierunku niebieskiego. Potem po jakimś czasie od włączenia po prostu gasł. Z tego co zauważyłem to żarnik mrugał na chwilę przed zgaśnięciem.

wiec może i u mnie to żarniki,ten który mruga za raz po włączeniu swiateł swieci na inny kolor

a gdzie kupiłes żarniki do swoich lamp?

jakie są najlepsze?

dzięki za odp

Link to comment
Share on other sites

A ja polecam ostrożność. Radziłbym najpierw podzwonić do jakichś hurtowni/serwisów i dowiedzieć się jakie żarniki będą dobrze współpracowały z Twoimi przetwornicami. Ja niestety mam b. nieprzyjemne doświadczenia związane z wymianą żarników, tutaj są one opisane: http://a4-klub.pl/index.php?/topic/288267-po-wymianie-zarnikow-ksenony-nie-swieca/ .

Edited by otw
Link to comment
Share on other sites

Ponoć najnowsze D1S nie współpracują ze starymi przetwornicami 4-pinowymi.

Drążyłem temat ale nic konkretnego się nie dowiedziałem.

Emilwis ma ori palniki.

Można się z nim skontaktować i pogadać.

Sity, jakie palniki i przetwornice masz tam u siebie ?

Link to comment
Share on other sites

Ponoć najnowsze D1S nie współpracują ze starymi przetwornicami 4-pinowymi.

Drążyłem temat ale nic konkretnego się nie dowiedziałem.

Emilwis ma ori palniki.

Można się z nim skontaktować i pogadać.

Sity, jakie palniki i przetwornice masz tam u siebie ?

nie wiem jeszcze tego nie wyjmowałem szczerze mówiąc,auto jest z 2006r i myslałem ze wszystkie są takie same

pojutrze mam wolne wiec to rozmontuje porobie foty i wrzucę może akurat ktos kto wymieniał bedzie miał takie same

Witam

dziwna sprawa panowie bo moje bi-xenony dzialaja perfekcyjnie i wyglada na to ze same sie naprawily :grin:

nie wiem co to bylo ale od prawie 3 miesiecy nic nie miga i nie gasnie a niczego nie wymienialem...

moze bylo jakies zwarcie nie wiem a moze dlatego ze zanim kupilem auto stalo ponad miesiac nie uzywane...

tak czy sia wszystko dziala...

pozdrawiam i dziekuje za podpowiedzi

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...