Jump to content
IGNORED

Dławienie silnika AFN


hellbean
 Share

Recommended Posts

Witam,

mam pytanie, otóż od jakiegoś czasu borykam się już z takim przydławieniem silnika podczas przyśpieszania szczególnie na 4 i 5 w obrotach ok 1800-2200, wygląda to tak jakby brakowało silnikowi paliwa. Nie mniej poza takimi chwilowymi przydławieniami nie mam utraty mocy ani trybu serwisowego. Wiadomo zacząłem od filtra, dodatkowo znalazłem uszkodzony czujnik G81 temperatury paliwa (wymieniono). Niedawno też był wymieniony przepływomierz na nowy. Zrobiłem logi grupy 11 aby upewnić się czy turbina nie powoduje tego problemu http://vaglog.pl/log_196117.html nie mniej te parametry może nie są identyczne ale raczej znacznie nie odbiegają, ale może ktoś mądrzejszy ode mnie w tym temacie się wypowie. W powyższym logu są jakby dwa, za pierwszym razem na 3 biegu za drugim na 4tym, nie mniej tu udało mi się dociągnąć tylko do 3300 obr/min bo miałem już 140 na liczniku a jechała za mną jakaś podejrzana Skoda :) Ogólnie problem nasila się wg mnie wraz ze wzrostem temperatury silnika (ale może to wynika z tego, że wiadomo zimny ogólnie jest bardziej ospały i nie ciśnie się go).

Dodatkowo czy może mieć na to wpływ zawór nadmiarowy na pompie paliwa na poniższym obrazku nr 35? Pytam ponieważ po rozkręceniu pompy dziś i podniesieniu jej górnej części miałem wrażenie jakby paliwo się cofało (był taki dźwięk jakby paliwo się cofało i uchodziło powietrze). Pytam ponieważ nie chciałbym go wymieniać w ciemno bo jest on dość drogi, a może ktoś się z tym spotkał.

2lw95cn.jpg

Edit:

Wyczyściłem ww. zawór i dalej to samo, żadnej poprawy, czy macie jakieś pomysły co jeszcze sprawdzić? Ponieważ nie chciałbym brać się w ciemno za turbo, pompę albo wtryski, bo to spore koszta.

Edited by hellbean
Link to comment
Share on other sites

Odłącz impulsator licznika przy skrzyni i się przejedź, Jesli szarpnięcie ustąpi nastawnik do czyszczenia.

Link to comment
Share on other sites

Przetestuję jak tylko będę miał chwilę w weekend. A tak z ciekawości jaki wpływ ma ww. impulsometr na pompę wtryskową?

Link to comment
Share on other sites

chyba mam coś podobnego tylko u mnie to ciagle sie dzieje na 3 biegu, tak jak by sie zadlawił, przez chwile traci moc ale szybko powraca, na 4 biegu tego nie zauwazyłem byc moze dlatego ze teraz jeszcze ostroznie zeby tej wartosci 2200 obrotów nie przekraczać..

Link to comment
Share on other sites

Ja kolego mam to praktycznie na każdym biegu nie mniej o d 3 w górę wyraźnie wyczuwalne, nie mniej ja jak już przekroczę te 2200 obr/min to idzie normalnie. Jak tylko dam radę to przetestuję to co pisał kolega Bartollo.

Jakiś czas temu użyłem środka LM 2666 Diesel Spulung (wg instrukcji bezpośrednio w obieg pompy) i na jakiś czas prawie zupełnie to dławienie ustąpiło nie mniej później znowu powróciło więc to może być racja, że pompa zasyfiona.

Edited by hellbean
Link to comment
Share on other sites

sprawdziłem to dzisiaj :D na 3 biegu chciałem mojego muła przeciągnąć i tak przy 2200 obrótów jest porzadne szarpniecie i zero mocy, silnik wpada w drgania i nie jedzie, niby chce a nie może. po wyłaczeniu i próbie odpalenia auto odpala tak jakby na jeden gar po czym załapuja wszystkie i juz jest spoko. 2 raz nie próbowałem bo boje sie ze coś sie rozleci. aaa i zapomniałem dodać ze przy tym szarpnieciu nagle z tyłu pojawia sie mega zajeb*** duża chmura dymu białego i dymi tak do momentu dopóki nie zgasze silnika... mysle ze to wtryski u mnie padaja albo są bo są bo mam dziwne wartosci na vagu. Jeśli by mi ktos mógl powiedzieć jakie powinny być normalne wartosci w grupie 13 na vagu to byłbym wdzieczny.

U mnie w pierwszym okienku jest : 0.54 mg/suw

drugi -0.60

trzeci 0.52

a czwarte jest puste...

Edited by Mesus
Link to comment
Share on other sites

Odłączenie impulsatora pozbawia sterownik silnika informacji o prędkości pojazdu i ingerencje ilość paliwa w odniesieniu do prędkości :) a co do problemu kolegi Mesus to najbardziej pasuje podwieszanie zaworów :) zwłaszcza ze ma 1z'ta gdzie ta przypadłość jest dość częsta :)

Wysłane przy użyciu telefonu stacjonarnego.

Edited by Bartollo
Link to comment
Share on other sites

Dzięki za informację, jak tylko będę miał chwilę to odłączę impulsator i sprawdzę jak się ma sprawa, aczkolwiek wczoraj wywaliłem dodatkowy przepływowy filtr paliwa który swego czasu dołożyłem przed głównym filtrem i w to miejsce zamontowałem pompkę z zaworkiem zwrotnym (taką z francuza) i od wczoraj sytuacja się dość wyczuwalnie zmieniła, nie jest może idealnie ale zdecydowanie lepiej, nie mniej nie do końca wiem czy to miało wpływ czy np zmiana temperatury zewnętrznej bo było blisko 10st C.

Edited by hellbean
Link to comment
Share on other sites

Kolego Bartollo możesz coś wiecej na ten temat powiedziec?

Link to comment
Share on other sites

A czy mógłby ktoś podrzucić mi numer części nr 40 z poniższego rysunku? Ponieważ w ETCE jest on niedostępny (jak na zdjęciu), a z tego udało mi się dowiedzieć jest to zawór regulujący ciśnienie w pompie.

64qw5f.jpg


Cóż chyba pora wrócić do tematu impulsatora, ponieważ nie miałem do tej pory okazji wjechać na kanał.

Aktualnie wymieniłem zawór nadmiarowy paliwa z którym zdaje się u mnie było coś nie tak ponieważ potrząsając nim w środku coś latało (jak mniemam kulka która powinna być trzymana przez jakąś sprężynkę), dodatkowo wymieniłem wszystkie wężyki paliwowe aby wykluczyć zapowietrzanie się.

Powiedzcie mi czy ze wskazań korekcji wtrysków może wnioskować na ich zużycie? Czy od razu należy oddać je do sprawdzenia?


Zrobiłem dziś jeszcze logi dynamiczne, poniżej, aby można chociaż wyeliminować bądź wskazać na przepływomierz (niedawno wymieniany na nowy) i turbinę. Dodatkowo wrzuciłem grupę 013, czy korekcja wtrysku 4 do 3 nie jest aby nieprawidłowa?

http://vaglog.pl/log_197765.html

http://vaglog.pl/log_197766.html

http://vaglog.pl/log_197764.html

Edited by hellbean
Link to comment
Share on other sites

Kolego, jeżeli masz na myśli elektrozawór za nastawnikiem to jest to n109. U mnie jak się zepsuł, miałem błąd na vagu i sterownik przeszedł w tryb awaryjny. Dodatkowo każdemu odpaleniu towarzyszyła przygazówka do 2000 i czarna chmura :P

Link to comment
Share on other sites

N109 to jest kolego elektrozawór odcinający paliwo i jest on z drugiej strony pompy na obrazku pozycja 8, ten co mnie interesuje też już znalazłem to tzw control valve i ma numer 2 460 362 002 jeśli by ktoś potrzebował.

Nie mniej jak pisałem wyżej to chyba jednak nie w nim będzie problem.
Link to comment
Share on other sites

Przepływomierzmasz ok ostatni wtrysk wprawdzie miesci się wgranicy ale pewnie leje dlatego trzeb wyjąć wtryki i zawieźć do pompiarza do sprawdzenia jak rozpylaja ale twoim problemem jest przeładowanie turbiny spowodowane zbyt delikatna jazda i jezeli masz katalizator to pewnie jest zapchany.Turbo nie ma przeplywu spalin.Jak chcesz być na 1000 procent pewien podmien N75 z N18 i zloguj jeszcze raz raz grupe 11

Link to comment
Share on other sites

Wtryski po nowym roku pójdą na stół, nie mniej jak już je wyjmę to może od razu wymienię rozpylacze. Co do katalizatora to kolego samochód ma już (teoretycznie) 270tys km a jak dobrze pamiętam to przewiduje się je na zdaje się nie więcej niż 150tys. (ale mogę się mylić) więc pewno masz rację, że należy go wymienić bądź usunąć.

Ale wracając jeszcze do turbiny, wydaje mi się, że nie jeżdżę zbytnio delikatnie, ale to może subiektywne odczucie, aczkolwiek wg. poniższej analizy bloków pomiarowych:

25tyl5c.jpg

norma sięga 2200mbar i samochód nie łapie trybu awaryjnego. Nie mniej na wiosnę turbina pójdzie na regenerację, ze względu na przepuszczanie oleju.

W pierwszej kolejności chciałbym spróbować tego co proponował kolega Bartollo tylko nie mam jak się dorwać do kanału.

P.S.

jeszcze jedno czy nie uważasz, że ten peak w 1.08 sec grupa 003 nie jest podejrzany? Ponieważ następuje on właśnie przy ok 2000 obr/min. Czy jakby przepływomierz był uszkodzony to cały czas by, źle wskazywał?

Edited by hellbean
Link to comment
Share on other sites


P.S.

jeszcze jedno czy nie uważasz, że ten peak w 1.08 sec grupa 003 nie jest podejrzany? Ponieważ następuje on właśnie przy ok 2000 obr/min. Czy jakby przepływomierz był uszkodzony to cały czas by, źle wskazywał?

peak jest bo turbina robi peak - to w zasadzie normalne dla tdi. tylko jak turbo brudne to ten peak sie potrafi zrobić za duży.

a jak chcesz to sprawdzić dokładniej to log samej 11ki na jakimś wysokim biegu i przejdź sobie od 1500 do powiedzmy 2.5-3 tyś.

a może to twoje dławienie, to po prostu wibracje silnika, gdy dostaje prawie max paliwa i powietrza....

Link to comment
Share on other sites


a może to twoje dławienie, to po prostu wibracje silnika, gdy dostaje prawie max paliwa i powietrza....

Sugerujesz kolego poduszki? Też nad tym myślałem, a masz jakąś metodę aby je sprawdzić?

Logi zrobię jeszcze parę razy dla testów i sprawdzę opcję z impulsometrem aby móc wykluczyć ewentualnie pompę. Turbo jak pisałem na wiosnę będzie wymienione a po Nowym Roku rozpylacze.

Link to comment
Share on other sites

Zrób porządny komplet logów bo pewnie nie potrzebnie wymieniłeś przepływke, teraz chcesz sprawne turbo regenerować i spr wtryski a to wcale może nie być ich wina

Link to comment
Share on other sites

Dwa posty wyżej pisałem że turbina sprawna nie jest, a przepływomierz też na ten czas gdy go wymieniałem był uszkodzony, teraz to jest nowa sprawa. Nie odnoszę się już do drugiego tematu o analizie logów, żeby nie wprowadzać zamieszania, ale tam też napisałem, że w próbie statycznej gr 013 wygląda praktycznie tak samo, wskazania 3/4 różnią się o -0,04mg/cyc.


Tak więc problem myślę, że został rozwiązany, winny był lejący (mocno) wtrysk sterujący (nota bene nie trzymał też ciśnienia). Wymieniona końcówka i problem jak na razie znikł.

Edited by hellbean
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...