Jump to content
IGNORED

Łopatologiczny test zaworu N75


HatefulEvil
 Share

Recommended Posts

Mam nadzieję, że się nie wygłupię, ale postanowiłem sprawdzić w dalej wymieniony sposób czy zawór N75 W OGÓLE działa odpinając wężyk z gruszki na turbinie i organoleptycznie sprawdzając na jałowym biegu czy wgl zasysa powietrze - wynik negatywny. Zwiększając obroty do 3k wcale nie było czuć by coś zasysał. Natomiast przeprowadzając taki sam test zaraz przy rozgałęzieniu od pompy vacum bez problemu dało się wyczuć zasysanie powietrza.

Czy na podstawie takiej próby mogę stwierdzić nie sprawność zaworka, czy pominąłem jakąś "procedurę systemową" (w sensie działanie tego układu, którego nie jestem świadom) i cały ten test mogę sobie rozbić o kant ****? :D

Link to comment
Share on other sites

Zakładając ze masz prawidłowo pod pięty zawór N75 i wężyki nie są dziurawe to masz nie sprawny zawór N75 ;)

Sprawdź jeszcze jesli masz zaworek zwrotny czy jest sprawny i czy dobrze załozony

Edited by OLIVER
Link to comment
Share on other sites

Dobrze zrobiłeś zakladajac ze nasze ecu nie obsluguje grypy 11 w Bs i nie mamy możliwość sprawdzić działania n75 zdejmujac i zakładając wezyk od gruszki sprawdzasz czy jest zasysanie powietrza i skok sztangi po czym można stwierdzić czy skok jest prawidlowy .Pamiętaj że zawsze mozesz podmienić n75 z n18

Link to comment
Share on other sites

Ruszałem sztangą ręcznie tylko, że przy zgaszonym silniku (nie wiem czy ma to jakiś wpływ) i byłem w stanie poruszyć może z pół centymetra więc turbo mi raczej nic nie powie...

Swoją drogą goldi wgl Cię nie rozumiem, czy dobrze zrobiłem czy źle według Ciebie ^^'

EDIT:

w sumie nie wiem jak długi czas miałem wypięty z trójnika wężyk idący do zbiornika podciśnienia, co chyba zwiększa szansę, że zaworek zwrotny się zapaskudził?

Edited by HatefulEvil
Link to comment
Share on other sites

Dobrze zrobiłeś skoro piszesz że skok sztangi jest 50 mm to zdecydowanie za mało.Najlepiej jakbyś zrobił logi dynamiczne jezeli wiesz o czym pisze .Pomoże nan to ocenić prace turbo i przepływomierza wszystko masz opisane w dziale diagnostyka vag

Link to comment
Share on other sites

Ruszałem sztangą ręcznie tylko, że przy zgaszonym silniku (nie wiem czy ma to jakiś wpływ) i byłem w stanie poruszyć może z pół centymetra więc turbo mi raczej nic nie powie...

Raczej więcej nie jesteś wstanie podciągnąć sztangi do góry bo trzyma sprężyna w gruszce i jest nie wygodnie ...

Jeśli chcesz wiedzieć jak sztanga pracuje Ci to mozesz jeszcze na krótko z pominięciem N75 bez po średnio od trójnika z grodzi podpiąć turbo i ładnie Ci wtedy zaciągnie sztangę ...Nawet możesz się przejechać ALE!!!! nie wkręcać wyzej niż 2,5 tyś obr. ;)

Odczujesz jak i czy dmucha turbina ....

zaworek zwrotny się zapaskudził?

To idzie sprawdzić ..Zdemontuj zaworek i dmuchnij w niego w jedną stronę powinno się tylko dać przedmuchać ( od strony turba - do grodzi )

Jak kolega wyzej napisał Logi to podstawa ;)

Link to comment
Share on other sites

Pany będą logi jak "sprawny" kabel wróci z serwisu i uda mi się piny dopasować ^^' i ogarnąć jak się robi logi xd

Edited by HatefulEvil
Link to comment
Share on other sites

Pany będą logi jak "sprawny" kabel wróci z serwisu i uda mi się piny dopasować ^^' i ogarnąć jak się robi logi xd

A nie masz do kogo z forum podjechać by Ci posprawdzał co i jak i ewentualnie doradził Ci ....Albo na jakiegoś spota.podjedź .. ;)

Link to comment
Share on other sites

http://vaglog.pl/log_197479.html

http://vaglog.pl/log_197480.html

Pomoże ktoś łąskawy w interpretacji? :P sterowanie egrem napewno nie działa, bo mam wężyk wypięty, ale nie wiem czy jest zaślepiony, a turbawka "przeładowuje" z tego co widzę (jeśli dobrze to interpretuje). Zaworek n75 chyba nie ma podciśnienia, ale wtedy by "niedoładowywało" chyba prawda? Tak więc pewno jest zablokowana...

ps.czy któryś program otwiera to ładnie w kolumnach czy coś?

Edited by HatefulEvil
Link to comment
Share on other sites

Przerabiasz to i wrzucasz przez vaglog jest opis jak i co ale z tego co widzę nie masz wogole podcisnienia turbo nie pracuje każdą interpretacje logów zaczyna się od doładowania turbiny jesli jest ok to po tem reszta także szukaj bo nie ma doładowania

Link to comment
Share on other sites

Macie jakiś patent jak wyciągnąć zawór N75? Łącznik, który ma przepuszczać powietrze tylko w jedną stronę, puszcza w obie i zastanawiam się czy zbiornik jest szczelny, ale łącznik ma chyba mały wpływ na to, a zbiornik mógłbym tymczasowo wywalić?. Jakby zawór N75 był nie sprawny to miałbym w sekcji silnika błąd tego zaworu?

Swoją drogą czy turbo bez sterowania nie powinno dawać mniejszego dołądowania? Nie można w tym momencie wywnioskować, że jest zacięte w połowie np?

EDIT:

mogę takie coś wykorzystać jako zawór jednokierunkowy w układzie podciśnienia? http://allegro.pl/aai030-zawor-zwrotny-przeciwzwrotny-4x6-mm-i4838235394.html:D

Edited by HatefulEvil
Link to comment
Share on other sites

N75 łatwo zregenerować, nie wiem po co bawić się w jakieś zaworki?

Sprawdź wężyk od map sensora, znajduje się on w ECU (często w obudowie ECU wężyk sie przeciera i olej z dolotu zalewa elektronikę, a map sensor nieprawidłowo mierzy ciśnienie)

Map sensor pokazuje ciśnienie atmosferyczne, tak jakby w ogóle nie był podłączony i wszystko blokuje.

EDIT:
Regeneracja N18/N75
http://majsterek-debesciak.pl/filmy.php?action=film&id=13

http://majsterek-debesciak.pl/filmy.php?action=film&id=10

EDIT: mój błąd, nie doczytałem że zawór zwrotny przepuszcza.

Edited by Hezen
Link to comment
Share on other sites

Bo w układzie jest zawór jednokierunkowy, żeby podciśnienie przy n75 nie spadało jak się gwałtownie hamuje czy coś tam.

A co do wężyka od map sensora to chodzi o ten co się do dolotu wpina, obok zaworu N18?

EDIT:

Wiem wiem wiem, że da się zregenerować, powiedz lepiej co to map sensor i o jaki wężyk Ci chodzi :P i rozumiem, że z tego powodu n75 moze wgl nie sterowac wcale?

Czy map sensor to ten czujnik po lewej na tej rurze dolotu, która jest na zdjęciu, a wężyk to to po prawej w materiałowym oplocie? http://www.gg.pl/dysk/QXy47zQkNoT3QHy47zQktcM/Dolot%20czujniki.JPG

i swoją drogą nie rozumiem jak olej z dolotu ma się znaleźć w ecu, chyba, że źle dedukuję co jest co.

Edited by HatefulEvil
Link to comment
Share on other sites

Chodzi o wężyk który wpina się w dolot.

Ten w materiałowym/bawełnianym oplocie.

Jesli map sensor (czujnik na laminacie komputera, w skrzynce po prawej stronie stojąc przed autem) z jakiegoś powodu źle mierzy cisnienie w dolocie to sterowanie turbiną jest nieprawidłowe.

Ecu elektrycznie steruje zaworkiem n75.

Przy odpietym wezyku map sensora, bedzie on podawał cisnienie atmosferyczne lub zblizone do niego i turbo bedzie cały czas pompować tyle co na biegu jałowym.

W dolocie zawsze jest troche oleju.

Czasami sie zdarza się ze ów wężyk przetrze się i potrochu olej (mgiełka olejowo-powietrzna) leci na elektronikę ECU - objawia się to błedem ecu sprawdzajac bledy vagiem

Wysłane z mojego GT-I9100

Edited by Hezen
Link to comment
Share on other sites

Chodzi o to, ze moj N75 wgl nie pompuje bo sprawdzalem przy odpietym wezyku czy cos zasysa - czy na biegu jalowym tak ma byc, bo z tego co napisales wnioskuje ze "cos" ma jednak pompowac. Dodatkowo W takim razie do czego służy ten czujnik ktory wsadzony jest w rure dolotu jesli to nie jest map sensor?

Edited by HatefulEvil
Link to comment
Share on other sites

Jest to czujnik temperatury kolektora dolotowego - G72 :hi:

Link to comment
Share on other sites

Podmieniałes n18, ten od egr na n75? Najprostszy sposób zeby się dowiedzieć czy masz sprawny ten zaworek.

Przez zadne z wyjsc zaworkow n18 oraz n75 nic nie jest pompowane.

Masz w tych zaworkach trzy wyjścia do podłaczenia węzyków i to jeszcze opisane na ich obudowie:

ATM- Węzyk od filtra powietrza

VAC- pompa vacum, wezyk od czarnej okrągłej "puszki" (zbiornik podciśnienia)

OUT- weżyk do gruchy turbo.

Na odpalonym silniku sprawdź językiem czy przez wezyk od gruszki zasysa powietrze.

Wysłane z mojego GT-I9100

Edited by Hezen
Link to comment
Share on other sites

Sprawdzałem nic nie zasysa. N18 wgl mam nie podpięty tak więc go nie sprawdzę (czekam na wężyki które zamówiłem). Rozumiem, że trzeba wyjąć N75 żeby zamienić go z N18 dlatego pytałem wcześniej o jakiś patent, bo tam dość ciasno jest a rozumiem, że robi się to bez rozbierania pasa przedniego :D swoją drogą teoretycznie jeśli map sensoor dostaje ciśnienie atmosferyczne a nie z dolotu, to chyba jest ono mniejsza jak te w dolocie i zastanawiam się czemu nie pompuje wtedy na maxa zamaist wcale? :P Pozatym czy przypadkiem błędny pomiar przez map sensor nie mógłby przypadkiem skutkować, krótkim alarmem z wykrzyknikiem po odpaleniu silnika? Właśnie borykam się z takim problemem, tylko nie zawsze odpalenie silnika wywołuje ten alarm i w innym wątku doradzali, że może być to uszkodzone aku.

Edited by HatefulEvil
Link to comment
Share on other sites

Zdejmij rurę dolotu powietrza do filtra klucz 10 fajke lub na małą grzechotkę i odkręcasz bez problemu n75

Link to comment
Share on other sites

Sprawdziłem szczelność węża z dolotu do ecu strzykawką i (nie)stety jest szczelny... Co teraz? :decayed: Hezen mistrzu ratuj :D

Edited by HatefulEvil
Link to comment
Share on other sites

Weżyk jest z tworzywa sztucznego - plastik/poliuretan i ogólnie jest bardzo trwały.

Końcówki są z gumowego wężyka i to na pewno w ecu jest przetarty.

Musisz odkręcić czarną skrzynkę po prawej stronie podszybia i sprawdzić wężyk podłaczony do ecu.

Jesli jest w porządku to musisz torxem ( nie pamietam jaki rozmiar) rozkręcić ecu i tam kawałek wężyka do map sensora bedzie nieszczelny... najczesciej jest przy tym olej na elektronice ecu i błąd ecu na vagu.

Weżyk jakiego potrzebujesz to max. 20cm o średnicy wewnętrznej 3.2mm (3.5mm też może być)

Wysłane z mojego GT-I9100

Edited by Hezen
Link to comment
Share on other sites

Hezen ale jeśli próbowałem z jednej strony zassać powietrze strzykawką to znaczy, żę z drugiej raczej przetarty nie będzie prawda? Mianowicie wypiąłem rureczke z dolotu; wpiąłem w nią strzykawkę i pociągłem za... za coś tam ;p i od razu mi ją cofało. Chyba, że tam za jakimś zaworem jest jeszcze jeden przewód, ale z tego co widziałem do obudowy ecu na bank wchodzi ten sam. Chyba, że w środku coś jest.

Edited by HatefulEvil
Link to comment
Share on other sites

Eh, poprzedni post zrozumiałem że masz gdzieś nieszczelny wąż prowadzący z dolotu do map sensora.

Jeśli tłoczek strzykawki się cofnął to wężyk jest w porządku.

Rozumiem że dalej sztanga turbiny nie jest zaciągana?

Jeśli nie to, n18 podstawiałeś za n75?

Link to comment
Share on other sites

jeszcze nie czyli rozumiem,. ze moze byc nie sprawny bez bledu w vagu?

Link to comment
Share on other sites

Sprawdzałem nic nie zasysa. N18 wgl mam nie podpięty tak więc go nie sprawdzę (czekam na wężyki które zamówiłem). Rozumiem, że trzeba wyjąć N75 żeby zamienić go z N18 dlatego pytałem wcześniej o jakiś patent, bo tam dość ciasno jest a rozumiem, że robi się to bez rozbierania pasa przedniego :D swoją drogą teoretycznie jeśli map sensoor dostaje ciśnienie atmosferyczne a nie z dolotu, to chyba jest ono mniejsza jak te w dolocie i zastanawiam się czemu nie pompuje wtedy na maxa zamaist wcale? :P Pozatym czy przypadkiem błędny pomiar przez map sensor nie mógłby przypadkiem skutkować, krótkim alarmem z wykrzyknikiem po odpaleniu silnika? Właśnie borykam się z takim problemem, tylko nie zawsze odpalenie silnika wywołuje ten alarm i w innym wątku doradzali, że może być to uszkodzone aku.

mi sie wykrzyknik zaswiecał z alarmem jak miałem mało płynu hamulcowego w zbiorniczku.

Link to comment
Share on other sites

jeszcze nie czyli rozumiem,. ze moze byc nie sprawny bez bledu w vagu?

Oczywiscie ze moze byc niesprawny - bedzie sie przycinał albo w ogóle nie działał mechanicznie.

Bład wyskoczy jak go odepniesz albo bedzie uszkodzony elektrycznie... w co watpię gdyż ten zaworek w budowie i działaniu jest prosty jak budowa cepa.

Elektrycznie działa na zasadzie cewki elektromagnetycznej.

Najczestszą bolączką tych zaworków to:

-uszkodzenie sprężynki

-zacinajacy sie trzpień z braku smarowa lub gdy smar straci swoje własciwosci... robi się wtedy jak modelina.

Wysłane z mojego GT-I9100

Edited by Hezen
Link to comment
Share on other sites

Pozatym zostaje wciąż nie rozwiązany problem map sensora... idzie go wymienić czy coś?

Link to comment
Share on other sites

A Co ci się stało z map sensorem? masz błąd czujnika G71 na vagu?

Link to comment
Share on other sites

Przecież sam stwierdziłes ze złe ciśnienie ma

Link to comment
Share on other sites

Stwierdziłem zebys tylko sprawdzil wezyk łaczacy dolot i map sensor.

Jesli nie masz zadnego bledu na vagu zwiazanego z tym czujnikiem i wezyk jest szczelny to nie zawracaj sobie juz nim glowy.

Podmien n75 zaworkiem n18.

Wtedy bedziesz wiedział czy brak zaciagania sztangi turbo jest spowdowany niesprawnym n75.

Jesli podmiana nic nie da to trzeba szukac dalej.

Wysłane z mojego GT-I9100

Edited by Hezen
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...