Jump to content
IGNORED

[B6 AWX] Czujnik położenia kierownicy G85


pre_pl

Recommended Posts

Dzisiaj zrobiłem auto-scan auta i pomiędzy kilkoma znanymi i normalnymi błędami wyłuskałem dzisiaj nowy:

Address 03     -------------------------------------------------------
  Controller: 8E0 614 517    
  Component: ABS/ESP front       1726
  Coding: 04255
  Shop #: WSC 06435
1 Fault Found:
01826 - Sensor for Steering Angle (G85): Supply Voltage Terminal 30
           35-10 - - - Intermittent

Oczywiście wiem, że skasować i zobaczyć czy pojawi się ponownie, ale powoli...

Dzisiaj dość mocno kręciłem kierownicą, czytałem również, że problemy z zawieszeniem mogą powodować tę usterkę. Czujnik czasem należy zakodować ponownie (znalazłem już odpowiednią procedurę, ale mam nadzieje, że nie bedzie potrzebna).

Poza tym tekst "Supply Voltage Terminal 30" sugeruje, że to może być problem z aku ? (no.. zasilaniem). Ale może jednak oznacza, że uwalona jest taśma i czeka wymiana ?

Także, jeśli ktoś może rzucić info na temat G85, albo w szczególności tego błędu, byłoby super. Jak widać zakodowany jest ok (04255 - audi a4, kółka 15', diesel 4cylindry, manual)

[ Dodano: 28-02-2007, 18:31 ]

dzisiaj drugi scan grupy 03, no i pusto ;)

Także nawet bez kasowania się obyło...

Link to comment
Share on other sites

witam, mi sie ten blad wlasnie pojawil,

poza tym mam problem z pompa wspomagania, chyba zostala zatarta, poniewaz po wyjezdzie z serwisu po wymianie rozrzadu ( mechanicy wyjmowali na chwile pompe wspomagania, poniewaz przeszkadzala im do odkrecenia jakichs srub) problemy odrazu sie zaczely, zaczela piszczec...

ale pytanie moje nie jest czy mechanicy mogli jakas zepsuc pompe nieumyslnie, tylko czy ta usterka pompy moze byc powiazana z tym wlasnie bledem 01826?

Link to comment
Share on other sites

Dzisiaj zrobiłem auto-scan auta i pomiędzy kilkoma znanymi i normalnymi błędami wyłuskałem dzisiaj nowy:

Address 03   -------------------------------------------------------
 Controller: 8E0 614 517  
 Component: ABS/ESP front    1726
 Coding: 04255
 Shop #: WSC 06435
1 Fault Found:
01826 - Sensor for Steering Angle (G85): Supply Voltage Terminal 30
     35-10 - - - Intermittent

Oczywiście wiem, że skasować i zobaczyć czy pojawi się ponownie, ale powoli...

Dzisiaj dość mocno kręciłem kierownicą, czytałem również, że problemy z zawieszeniem mogą powodować tę usterkę. Czujnik czasem należy zakodować ponownie (znalazłem już odpowiednią procedurę, ale mam nadzieje, że nie bedzie potrzebna).

Poza tym tekst "Supply Voltage Terminal 30" sugeruje, że to może być problem z aku ? (no.. zasilaniem). Ale może jednak oznacza, że uwalona jest taśma i czeka wymiana ?

Także, jeśli ktoś może rzucić info na temat G85, albo w szczególności tego błędu, byłoby super. Jak widać zakodowany jest ok (04255 - audi a4, kółka 15', diesel 4cylindry, manual)

[ Dodano: 28-02-2007, 18:31 ]

dzisiaj drugi scan grupy 03, no i pusto ;)

Także nawet bez kasowania się obyło...

pre_pl, ja mialem ten sam blad po wymianie manetki, dolozeniu tempomatu, ale po prawidlowym zakodowaniu (identycznie jak u CIebie 04255) wszystko bylo ok. Bledow nie bylo. Po kilku dniach okazalo sie ze nie dziala mi klakson. Myslalem ze nie podpialem przewodu od klaksonu i zdjalem jeszcze raz poduche, posprawdzalem zalozylem spowrotem i klakson dalej nie dziala. Podpialem VAGa i wyskoczyl ten blad co u Ciebie: "Supply Voltage Terminal 30" kilka razy kasowalem i powracal az w koncu zkaodowalem ponownie i blad zniknal, ale klakson dalej nie dziala:( Jak wymienialem manetki to tasma zostala stara - czy to moze byc przyczyna braku klaksonu? Prosze o pomoc bo juz mi brak pomyslow.

Pozdrawiam Maniek

Link to comment
Share on other sites

poza tym mam problem z pompa wspomagania, chyba zostala zatarta, poniewaz po wyjezdzie z serwisu po wymianie rozrzadu ( mechanicy wyjmowali na chwile pompe wspomagania, poniewaz przeszkadzala im do odkrecenia jakichs srub) problemy odrazu sie zaczely, zaczela piszczec...

co to za mechanicy ze pompe wspomagania wyjmowali do rozrządu, samym wyjeciem jej nie popsuli ale złym odpowietrzeniem mogli , albo nalewka jakiegoś innego płynu niz org vw

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...