Brak komunikacji z Immo...

    7 odpowiedzi w tym temacie

    Rekomendowane odpowiedzi

    Witam

    używam fejsu od viakena kkl na rs232 (mam przejście na USB) nie moge połączyć się z Immo wyskakuje błąd "can't synch Baud Rate" (Vag-com 311-2) Próbowałem wielu sposobów konfiguracji ale nic nie pomogło. Mimo przejściówki RS232 -> USB ładnie łączy się ze sterownikiem silnika, ABS, poduszki.... A nie moge z Immo. Dodam że chce wykasować błąd 17978. Czasami wyświetla komunikat "Nie zsynchronizowany Baud Rate" lub "Brak komunikacji ze sterownikiem na (Vag-com 208.1). Za wszystkie ewentualne porady bardzo dziękuje. Pozdrawiam

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Próbowałem wielu sposobów konfiguracji

    opisz co próbowałeś....

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Mam to samo.

    Zostaję przy starym lapku i wyp... am tą przejściówkę z USB na COM.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    szogun0 a łączy ci sie na starym lapku z Immo?? bo ja właśnie nie pamiętam czy mi się łączył czy nie. Będe musiał załatwić sobie starego z COM i sie pobawić. Ale dziwna sprawa że innymi się łączy (no nie ze wszystkimi) a z Immo takie cyrki. Jest jeszcze sprawa takiej przejściówki http://www.allegro.pl/item180645930_promocja_karta_pcmcia_1xrs232_argosy_f_vat.html ale najpierw pasowało by ją sprawdzić bo na darmo wydac 300 pln :lol:

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Ja z przejściówką Usb-com przerabiałem temat i miałem dokładnie to samo nie łączyło ze wszystkim. W końcu kupiłem karte pcmcia rs232 i mój problem wylądował w koszu razem z przejściówką usb-com.

    http://www.allegro.pl/item181701527_pro_pcmcia_16bit_rs232_pelna_konfiguracja_fv.html

    Ja mam cos takiego i jestem zadowolony jest nieco tańsza tyle że ta co proponujesz działa pod dosem

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach
    Ja z przejściówką Usb-com przerabiałem temat i miałem dokładnie to samo nie łączyło ze wszystkim. W końcu kupiłem karte pcmcia rs232 i mój problem wylądował w koszu razem z przejściówką usb-com.

    http://www.allegro.pl/item181701527_pro_pcmcia_16bit_rs232_pelna_konfiguracja_fv.html

    Ja mam cos takiego i jestem zadowolony jest nieco tańsza tyle że ta co proponujesz działa pod dosem

    Zamówiłem sobie tą karte którą poleciłeś bo cena przystępna :lol: i mam nadzieje że wszystko będzie działać.

    Udostępnij tego posta


    Odnośnik do posta
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się


    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników, przeglądających tę stronę.

    • Nowi użytkownicy